Reply
New Member
Posts: 18
Registered: ‎04-23-2014
Kudos: 4

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@mnato Sounds like some of the symptoms of the latency issue on gen2 APs. The new 4.0.18 firmware released in beta today seems to have greatly helped the issues from what I've been able to test so far.

New Member
Posts: 6
Registered: ‎08-19-2015
Kudos: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]

@VWT-Dan

Thanks!

 

This saved me a lot of time. I didn't have to downgrade neither. Uploading the custom firmare solved my issus.

New Member
Posts: 11
Registered: ‎11-29-2016

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]

4.0.18 solved the latency issues (network wide). @smessinger:Thank you for pointing it out!

New Member
Posts: 8
Registered: ‎02-08-2017
Kudos: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

4.0.15.9872 runs very stable. School with 26 APs and mainly Apple devices.

 

 

Emerging Member
Posts: 91
Registered: ‎04-14-2015
Kudos: 10
Solutions: 4

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

l have three AP 1st gen which l am unable to update from 4.0.14.9736 to 4.0.15.9872, each time they fail to update.

l have rebooted all of them before updating but still fail to update.

New Member
Posts: 22
Registered: ‎12-18-2015
Kudos: 1
Solutions: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

 I got about 3 business days out of 4.1.15.9872 before I had users complain that they could not get internet access on the clinical network but could the guest network. The end points got the correct IP addresses for the clinical network so that ruled out VLAN issues. Rebooting the WAPs did not fix this.


These are AUAP-AC-Pro-Gen2 using a Cloud Key with 0.12.2 and UnifiController 5.9.29. Sorry I did not take time to get memory usage details on the WAPs or CloudKey. Had to get them back in service. Based on what I have been reading about the 4.0 firmware family, I suspect a bug is still there.

 

I downgraded to 3.9.54.9373 and started to see traffic on the clinical WIFI network return.

 

I am not looking for help, just wanted to let UBNT know what I say.

 

Guy

 

 

Established Member
Posts: 969
Registered: ‎02-12-2013
Kudos: 248
Solutions: 89

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@Klockworks
There's a bug between Gen1 and 4.0.14, which means it somehow gets stuck on that firmware. You need to push a Custom Upgrade (under device properties, config, manage) and use the firmware URL only with "http" (not "https").
Emerging Member
Posts: 53
Registered: ‎10-10-2017
Kudos: 19

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Today, both of my kid's Fire HD8 tablets and my Gen1 Echo Dot no longer see my 5GHz network.

 

Not sure what is going on.

Ubiquiti Employee
Posts: 3,908
Registered: ‎01-11-2016
Kudos: 1160
Solutions: 29

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@Hypnosis4U2NV Which model of UAP do you have there? Are you using DFS channels, and/or wireless uplinks?
Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Having connectivity issues? See: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 11
Registered: ‎04-21-2016

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

downgraded my AP’s ‘ap ac pros’ to 3.9.54.9373

 

turned off air time fairness 

 

has 

 

resolved latency in WiFi network (slow down every 19 secs)

 

and

 

fixed wireless devices having difficulty with dhcp

Emerging Member
Posts: 53
Registered: ‎10-10-2017
Kudos: 19

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@UBNT-jeff

Have 2 Ac-Pro Gen2's, no DFS and no Wireless Uplinks.

Walked with the tablets right up to both APs and they never picked up the 5Ghz band.

Restarted my 8-150w Switch and both APs and problem resolved. On this firmware for 8 days before ever encountering it.


Emerging Member
Posts: 74
Registered: ‎05-24-2017
Kudos: 72
Solutions: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Hello,

 

I got a brand new Switch 8 yesterday and installed it (as well, flashed it to 4.0.15.9872). Afterwards I changed its IP from DHCP to static. Altought the controller,  as well als the config file on the switch show me the correct settings, it seems that the DNS settings are not applied. The Switch is not able to resolve any DNS request anymore after I changed the IP configuration to static. I then did a reset of the whole device and tried again - same behaviour. I had so change the "set-inform" to the controllers IP adress instead of its fqdn to get it back online in the controller.

 

Regards

Ben

Emerging Member
Posts: 74
Registered: ‎05-24-2017
Kudos: 72
Solutions: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

also, after updating mit Switch 24 to this version it got switches from stp to rstp.

New Member
Posts: 6
Registered: ‎12-23-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Hi all,

 

I've got a simple set up at home with a UAP AC Pro directly connected to my POE-150W 8 port switch. From there, I have another UAP AC Pro connected, wirelessly, to the first, and a UAP AC Lite doing the same thing.

 

Since updating to 4.0.15.9872 the WiFi has been pretty flaky. Regular drop outs/disconnets, etc. I haven't yet gone through the process of figuring out which version works by downgrading, I'll probably do that in the next few days. I just thought I'd chime in with a +1 for those having issues.

 

Have attached system config just for information purposes. Hope to see an update soon which may address this problem.

 

Cheers!

Capture.PNG
New Member
Posts: 6
Registered: ‎12-23-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

PS. I have noticed that the remote WiFi APs drop their heartbeats as well. Might be related?

New Member
Posts: 2
Registered: ‎06-29-2017

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

AP-Pro no longer responds to SNMP request when upgraded to this release.

Had to revert to 3.9.21.8191 to restore SNMP functionality.

 

Established Member
Posts: 969
Registered: ‎02-12-2013
Kudos: 248
Solutions: 89

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@robertt855
UAP-Pro has working SNMP on 3.9.54 - and then the first 4.x version with SNMP working is 4.0.17, which is in Beta, so wait until some version after that is released.
Member
Posts: 289
Registered: ‎01-10-2016
Kudos: 53
Solutions: 25

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Twice since upgrading an AC-PRO to this version, wireless clients have lost IPv6 connectivity completely. The first time I tested a lot of things but nothing worked until I restarted the AP, but I couldn't be sure that was the change which fixed the problem.

Tonight it happened again, and I did two things: I restarted radvd on the EdgeRouter, but after 15 minutes there was no change. I ran tcpdump on a wireless client watching for IPv6 traffic on the WLAN, and there was *none*; no RAs, no multicasts from other clients (wired or wireless), nothing at all. I then restarted the AP, and when it came back up, the client associated and immediately saw an RA from the EdgeRouter and configured itself for IPv6 again.

If this happens again I'll have to downgrade to .014, many systems on my network only have IPv6 addresses in DNS so I can't reach them when there is no IPv6 connectivity on the LAN.

New Member
Posts: 21
Registered: ‎04-04-2018
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Sorry to be late to report this, but since the 4.0.x firmware, my switch doesn't report temperatures by SNMP anymore, although it was very useful because I could know with Observium if someone put some object on top of it preventing it from cooling, and it made nice looking graphs. I know I can see this in the controller but I liked to see it with Observium. Why did you remove this?

{5A84CC4A-B2BB-4BEF-822D-F697941D6ED5}.png
Established Member
Posts: 969
Registered: ‎02-12-2013
Kudos: 248
Solutions: 89

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@PauloHeaven
Which type of switch are you using? If EdgeSwitch, then it's a different firmware.
Reply