Reply
Ubiquiti Employee
Posts: 3,906
Registered: ‎01-11-2016
Kudos: 1160
Solutions: 29

Re: Firmware bug 3.7.49.6201 on UAP-AC-HD: iOS devices receive incorrect IP address

@clisse Does this only happen on your UAP-AC-HDs? I'll PM you for getting more information from your iOS WiFi logs.
Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Having connectivity issues? See: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 12
Registered: ‎04-04-2016

Re: Firmware bug 3.7.49.6201 on UAP-AC-HD: iOS devices receive incorrect IP address

Sorry, I'm using UAP-AC-PRO. Let me know if still wants the logs.
Ubiquiti Employee
Posts: 3,906
Registered: ‎01-11-2016
Kudos: 1160
Solutions: 29

Re: Firmware bug 3.7.49.6201 on UAP-AC-HD: iOS devices receive incorrect IP address

@clisse Yes, definitely want the logs!
Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Having connectivity issues? See: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 169
Registered: ‎07-24-2010
Kudos: 17

Re: Firmware bug 3.7.49.6201 on UAP-AC-HD: iOS devices receive incorrect IP address

I'm happy to send logs as well.  This happens quite often on my iPhone SE...please let me know how.

 

 

Thanks,

 

Brian

New Member
Posts: 12
Registered: ‎04-04-2016

Re: Firmware bug 3.7.49.6201 on UAP-AC-HD: iOS devices receive incorrect IP address

That is very typical... I have not seen the problem, since i installed the diagnostics..

 

Highlighted
Member
Posts: 169
Registered: ‎07-24-2010
Kudos: 17

Re: Firmware bug 3.7.49.6201 on UAP-AC-HD: iOS devices receive incorrect IP address

Lol I'm seeing exactly the same thing. I think I might have caught it once when I first installed it a week ago but not again. It used to happen daily. I'll look for logs from the very first one and submit.
Reply