Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
New Member
Posts: 19
Registered: ‎08-18-2016
Solutions: 2
Accepted Solution

Guests not redirected to portal

[ Edited ]

I'm having trouble with the guest portal. When a guest device connects to the network, the device isn't redirected to the guest portal (in this case at 10.190.30.253). The guest network is running on a separate VLAN. However I can access the portal from the unauthorised clients by typing in the URL of the portal, so I don't think it's a firewall issue on the EdgeRouter. 

 

When the portal isn't enabled the guest network runs fine and as expected. I've searched in the community, so i've checked the inform URL on each AP (which is correct), there's nothing else using the ports as I'm using a cloudkey. I've also enabled DNS forwarding for the network in the router.

I've also allowed the subnets in the 'guest control' area of unifi.

 

Any help would be appreciated.

 


Accepted Solutions
New Member
Posts: 19
Registered: ‎08-18-2016
Solutions: 2

Re: Guests not redirected to portal

No I am not. I had an excellent chat with support and they said to create another site, moving the APs to the new site, and it worked, so it appears there was a bug in the site somewhere. 

View solution in original post


All Replies
Highlighted
Member
Posts: 113
Registered: ‎07-27-2013
Kudos: 64
Solutions: 3

Re: Guests not redirected to portal

New Member
Posts: 19
Registered: ‎08-18-2016
Solutions: 2

Re: Guests not redirected to portal

No I am not. I had an excellent chat with support and they said to create another site, moving the APs to the new site, and it worked, so it appears there was a bug in the site somewhere. 

Reply