Reply
Regular Member
Posts: 355
Registered: ‎05-24-2017
Kudos: 125
Solutions: 9

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support


lharris428 wrote:

Hey guys,

 

Also affected as well.   I received a USG, a US-16-150W, and a five pack of AP lites around Christmas time, but this stuff is for a big job at a Church with lots of concrete walls to pull runs through and I didn't really get a chance to finish it all up until now.   I fired everything up and found none of the 5 lites would power on and luckily I found this page before beating my head against the wall too hard and too long.  Test date falls within the range and mine says "AT" in the unifi controller. 

 

I've submitted an RMA and hoping to get a replacement ASAP.    If you guys are keeping track, we ordered our stuff out of B&H Photo in NYC.  It might be worth calling them up and asking them to check their stock.  

 


 

I buy all of my UBNT gear from B&H.  May be worth having them pull stock that is affected and send back to UBNT for processing to avoid many additional RMAs and pain for end customers!

 

SuperUser
Posts: 9,097
Registered: ‎01-10-2012
Kudos: 5505
Solutions: 381

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support


firefi wrote:
I buy all of my UBNT gear from B&H.  May be worth having them pull stock that is affected and send back to UBNT for processing to avoid many additional RMAs and pain for end customers!

 


Meh - I got one from the UBNT store.  It was a manufacturing snafu - the model number didn't change and I don't think there is an easy way for them to identify the affected switches or at least I hope there isn't - if there is something like a date code and UBNT didn't even check their own stock in the store then that's annoying!

When you receive a solution to your question/issue, don't forget to mark your thread as solved and to give kudo's to the people who have helped you out!

Having wifi problems? Take a look here first: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,041
Registered: ‎05-10-2016
Kudos: 1148
Solutions: 40

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

@EricE You should read my very first post. The affected test dates are right there. And if the switch was purchased before December 9, 2017, then we weren't even aware of the problem yet.

 

If the purchase was made after that date, please let me know ASAP, so I can check with our warehouse why it was shipped out.

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
SuperUser
Posts: 9,097
Registered: ‎01-10-2012
Kudos: 5505
Solutions: 381

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support


UBNT-schmid wrote:

 

If the purchase was made after that date, please let me know ASAP, so I can check with our warehouse why it was shipped out.


Order #U14416

December 27, 2017 12:00PM

When you receive a solution to your question/issue, don't forget to mark your thread as solved and to give kudo's to the people who have helped you out!

Having wifi problems? Take a look here first: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 3
Registered: ‎01-17-2018

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

[ Edited ]

 

 

 

 

 

New Member
Posts: 1
Registered: ‎01-21-2018

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

Also affected by this with 16 150w switch after spent several hours try to setup new G3 cameras.

Already submitted the RMA and got approved. What’s the next step would be? Can I keep using the switch until I received the replacement? Also would like to have PM access as well. Thanks!

New Member
Posts: 11
Registered: ‎09-20-2017
Kudos: 1
Solutions: 1

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

 
 
 
 
New Member
Posts: 1
Registered: ‎01-03-2018

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

I can't seem to PM either.

Regular Member
Posts: 355
Registered: ‎05-24-2017
Kudos: 125
Solutions: 9

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

@UBNT-David I just sent a PM regarding my RMA.  I'm sending a message here as it seems the quickest way to get your attention.

I received the new switch, but the other items seemed to have raised some confusion -- you can see the details in the PM.  Thank you!

 

Ubiquiti Employee
Posts: 478
Registered: ‎04-03-2017
Kudos: 181
Solutions: 7

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

[ Edited ]

Hi @firefi

 

Thanks for the pm. I just got home, i will respond shortly.

 

Thanks,

David.


UBNT_Alternate_Logo.png

Ubiquiti Networks Enterprise Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

FREE UBRSS Student Guide-Great Intro to Routing & Switching!

Having connectivity issues? See: UniFi Debugging Intermittent Connectivity Issues on your UAP

Learn How to Establish a Connection Using SSH Here

New Member
Posts: 35
Registered: ‎03-26-2017
Kudos: 8

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

Hi David, I also sent a PM regarding this. Will be waiting for your instructions. Thanks
New Member
Posts: 1
Registered: ‎01-23-2018

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

 
New Member
Posts: 1
Registered: ‎07-13-2017

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

I seem to be unable to pm you @UBNT-DavidS... Got an affected delivery yesterday (from store in Sweden). Filed rma but maybe I should contact the local store instead?

 

Emerging Member
Posts: 50
Registered: ‎09-15-2017
Kudos: 11

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

i could use one of these as well. dont have any 24V gear..

Emerging Member
Posts: 68
Registered: ‎12-02-2016
Kudos: 25
Solutions: 1

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

OK, so I also have an issue with my 24 port switch not having the 24v PoE option.

 

I have filled out the RMA form and it has been accepted. 

 

But I am concerned about having to send the switch back to the US as I am in the UK.

 

Do you need the faulty switch in your posession before sending out a replacement?

 

If that is the case, this is going to take a few weeks to resolve and I really dont have that amount of time available for this install as the establishment opens in a few days!!

New Member
Posts: 4
Registered: ‎12-30-2017

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

The switch I purchased is also affected. This is a shame since the only reason I bought this switch was to get rid of my power bricks...

 

I submitted an RMA and it says approved but I am a bit confused as to how the RMA process works. Are we supposed to pay for shipping? This seems a bit unreasonable... In addition to that, can we continue to use our existing switches until the replacement is received? I replaced a meraki switch with this ubiquiti switch and I do not want to have to renew the meraki license as I wait for a replacement. Ive seen similar questions asked in this thread regarding shipping and replacements. Can we get an answer?

Ubiquiti Employee
Posts: 478
Registered: ‎04-03-2017
Kudos: 181
Solutions: 7

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

Hi @Shecool

 

You can use the switch until the new switch arrives. There will be a return label inside the box for the AT model.

 

 

Thanks,

David.


UBNT_Alternate_Logo.png

Ubiquiti Networks Enterprise Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

FREE UBRSS Student Guide-Great Intro to Routing & Switching!

Having connectivity issues? See: UniFi Debugging Intermittent Connectivity Issues on your UAP

Learn How to Establish a Connection Using SSH Here

New Member
Posts: 2
Registered: ‎06-02-2017
Kudos: 1

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

I recieved a US-16-150W-EU with test date 11/17/17 this week. According to the first post this should not be affected, but it shows up as an AT model in the controller and there is no option for turning on 24V.

Sent an rma request on thursday, but have not heard anything back.

Ubiquiti Employee
Posts: 478
Registered: ‎04-03-2017
Kudos: 181
Solutions: 7

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

Hi @kristoballd

 

Thanks for the report here.

 

I am going to be contacting you here shortly via pm.

 

 

Thanks,

David


UBNT_Alternate_Logo.png

Ubiquiti Networks Enterprise Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

FREE UBRSS Student Guide-Great Intro to Routing & Switching!

Having connectivity issues? See: UniFi Debugging Intermittent Connectivity Issues on your UAP

Learn How to Establish a Connection Using SSH Here

Emerging Member
Posts: 68
Registered: ‎12-02-2016
Kudos: 25
Solutions: 1

Re: Manufacturing Mixup, Gen1 UniFi Switches without 24V Support

@UBNT-DavidS, I would appreciate a response to my post as well. Thanks.

Reply