Reply
Emerging Member
Posts: 63
Registered: ‎08-17-2016
Kudos: 13
Solutions: 1
Accepted Solution

Multicast and Broadcast Filtering not working with RADIUS assigned VLAN

I found a bug today that only affects the AP-HD

 

I have RADIUS assigned VLANs and Multicast and Broadcast Filtering turned on.

 

AP-HD: mdns traffic is not blocked

AP-nanoHD: mdns traffic is blocked

AP-AC-EDU: mdns traffic is blocked 

 

Firmware tested:

4.0.10.9653
4.0.14.9736
4.0.15.9872
4.0.21.9965
4.0.27.10067 (BETA)

 

I have also test this by creating a new site and can replicate the bug there.

I have also set-default the AP just to be sure.

Unifi Newbie - Running a "small" Proof of Concept
16x UniFi AP-HD
1x UniFi AP-AC-EDU
13x UniFi AP-AC-Mesh
1x UniFi AP-AC-Mesh-Pro
5x UniFi Switch 48 POE-500W

Accepted Solutions
Senior Member
Posts: 2,745
Registered: ‎04-21-2015
Kudos: 406
Solutions: 108

Re: Multicast and Broadcast Filtering not working with RADIUS assigned VLAN

If that is the case then it is good to flag it with UBNT staff. CC into and post this thread in beta forum too

Thanks,
Myky
CWNA
--------------------------------------------------------------------------------------------------------------------------------------------------
Don`t blame the device as it`s always doing what you have asked it to do, this is not always the same as what you want.

View solution in original post


All Replies
Senior Member
Posts: 2,745
Registered: ‎04-21-2015
Kudos: 406
Solutions: 108

Re: Multicast and Broadcast Filtering not working with RADIUS assigned VLAN

[ Edited ]

You specifically mentioned that the issue is visible when VLANs are assigned by the RADIUS. Is it working when SSID is statically set with the particular VLAN?

FYI: beta fw is not advertised here Leaving

Thanks,
Myky
CWNA
--------------------------------------------------------------------------------------------------------------------------------------------------
Don`t blame the device as it`s always doing what you have asked it to do, this is not always the same as what you want.
Emerging Member
Posts: 63
Registered: ‎08-17-2016
Kudos: 13
Solutions: 1

Re: Multicast and Broadcast Filtering not working with RADIUS assigned VLAN

When I set a static VLAN it works perfectly

Unifi Newbie - Running a "small" Proof of Concept
16x UniFi AP-HD
1x UniFi AP-AC-EDU
13x UniFi AP-AC-Mesh
1x UniFi AP-AC-Mesh-Pro
5x UniFi Switch 48 POE-500W
Senior Member
Posts: 2,745
Registered: ‎04-21-2015
Kudos: 406
Solutions: 108

Re: Multicast and Broadcast Filtering not working with RADIUS assigned VLAN

If that is the case then it is good to flag it with UBNT staff. CC into and post this thread in beta forum too

Thanks,
Myky
CWNA
--------------------------------------------------------------------------------------------------------------------------------------------------
Don`t blame the device as it`s always doing what you have asked it to do, this is not always the same as what you want.
Reply