Reply
New Member
Posts: 8
Registered: 4 weeks ago

NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Brand new Unifi AP AC Pro set up and running but i cannot join any client to it? The SSID's are not broadcast and if I choose to look for the named WiFi network on an IMAC or IPhone they can't be discovered - even with the correct Name and Password. Tried reseting the AP by pressing the reset button for 10 seconds and the AP goes white (reset waiting to be configured) If I reconfigure again, it all comes up, turns blue, but the WiFi network just doesn't exsist? Can someone PLEASE HELP

Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello @Blandfordforum,


Welcome to the community!

 

Did you create wireless networks?

Settings > Wireless Networks

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 8
Registered: 4 weeks ago

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello Glenn, Thank you for your advice. Yes I have created wireless networks.  If I choose to 'join a network' and enter the SSID and password I get "This network does not exist'. I have even tried making the wireless network 'open' so as to try it without a password - updated, but still no joy.

 

Although new to Ubiquiti products (This is my first AP) I do have a professional networking background. I can definately Ping the AP   and I have checked all of the obvious things - connections, cables, etc.

 

If you are able to offer some further insight, it would be much appreciated - all ready spent 4 hours on this!

 

Best Wishes

 

Alan Davis

Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello @Blandfordforum,

 

Could you share your system config?

Settings > Maintenance > Support Info > Show System Config

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 8
Registered: 4 weeks ago

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hi Glenn,

 

I have attached the systemConfig.png

 

Thank you

 

Alan Davis

systemConfig.png
Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello @Blandfordforum,


So your SSID is broadcasting but you can't join the network?

Have you tried with different clients?

 

 

Regards,

GlennR.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 8
Registered: 4 weeks ago

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hi Glenn,

 

I have tried connecting with my IMAC and my IPhone, and I have just tried connecting with my IPad (that I have just powered up for the purpose of trying) same error "Could not find the network "QUEENS" "

 

Alan Davis

Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello @Blandfordforum,

 

Are there any error messages in the UAP logs?

 

Try to modify the DITM Periods.

Settings > Wireless Network > SSID > 802.11 Rate And Beacon Controls

DITM 2G Period: 3
DITM 5G Period: 3

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 8
Registered: 4 weeks ago

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hi Glenn

 

Well I tried changing the DITM's to 3 each and updated, but no change.

 

I tried to find the logs, but failed. I did read the 'UAP logs' page but still failed to find them.

 

Alan

Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello @Blandfordforum,

 

To view log files under UAP and USW:

1. Connect to UAP or USW via SSH
2. Type

cat /var/log/messages

3. View output 

To view the live logs, with output updating in your SSH session as new logs are appended, run the following instead of the above cat command.

tail -f /var/log/messages

 

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 8
Registered: 4 weeks ago

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Glenn, I got there eventually......... 

 

Welcome to UniFi UAP-AC-Pro-Gen2!

 

fcecdaa06fb0-BZ.v3.9.54# tail -f /var/log/messages

Nov 17 19:13:50 fcecdaa06fb0 authpriv.warn dropbear[7734]: Login attempt for nonexistent user from 192.168.1.158:50519

Nov 17 19:13:51 fcecdaa06fb0 authpriv.info dropbear[7734]: Exit before auth: Exited normally

Nov 17 19:14:53 fcecdaa06fb0 authpriv.info dropbear[7735]: Child connection from 192.168.1.158:50544

Nov 17 19:14:53 fcecdaa06fb0 authpriv.warn dropbear[7735]: Login attempt for nonexistent user from 192.168.1.158:50544

Nov 17 19:15:17 fcecdaa06fb0 authpriv.warn dropbear[7735]: Login attempt for nonexistent user from 192.168.1.158:50544

Nov 17 19:15:39 fcecdaa06fb0 authpriv.warn dropbear[7735]: Login attempt for nonexistent user from 192.168.1.158:50544

Nov 17 19:15:54 fcecdaa06fb0 authpriv.warn dropbear[7735]: Login attempt for nonexistent user from 192.168.1.158:50544

Nov 17 19:15:55 fcecdaa06fb0 authpriv.info dropbear[7735]: Exit before auth: Exited normally

Nov 17 19:16:23 fcecdaa06fb0 authpriv.info dropbear[7737]: Child connection from 192.168.1.158:50551

Nov 17 19:17:00 fcecdaa06fb0 authpriv.notice dropbear[7737]: Password auth succeeded for 'admin' from 192.168.1.158:50551

 

Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

[ Edited ]

Hello @Blandfordforum,

 

Could you keep the log running and try to connect with a client?

Could you for giggles try to create an OPEN network?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 8
Registered: 4 weeks ago

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Glenn,

 

Have kept the SSH running and tried to connect with a client but no change.

 

I did keep the SSH running on the screen but it did not 'add' any additional logs. The last of the logs was.....

 

Nov 17 19:17:00 fcecdaa06fb0 authpriv.notice dropbear[7737]: Password auth succeeded for 'admin' from 192.168.1.158:50551

Nov 17 19:29:32 fcecdaa06fb0 authpriv.info dropbear[7745]: Child connection from 192.168.1.158:50618

Nov 17 19:30:01 fcecdaa06fb0 authpriv.notice dropbear[7745]: Password auth succeeded for 'admin' from 192.168.1.158:50618

Nov 17 19:33:39 fcecdaa06fb0 authpriv.info dropbear[7745]: Exit (admin): Disconnect received

Nov 17 19:33:49 fcecdaa06fb0 authpriv.info dropbear[7737]: Exit (admin): Disconnect received

Nov 17 19:34:09 fcecdaa06fb0 authpriv.info dropbear[7752]: Child connection from 192.168.1.158:50637

Nov 17 19:34:32 fcecdaa06fb0 authpriv.notice dropbear[7752]: Password auth succeeded for 'admin' from 192.168.1.158:50637

fcecdaa06fb0-BZ.v3.9.54# tail -f /var/log/messages

Nov 17 19:15:54 fcecdaa06fb0 authpriv.warn dropbear[7735]: Login attempt for nonexistent user from 192.168.1.158:50544

Nov 17 19:15:55 fcecdaa06fb0 authpriv.info dropbear[7735]: Exit before auth: Exited normally

Nov 17 19:16:23 fcecdaa06fb0 authpriv.info dropbear[7737]: Child connection from 192.168.1.158:50551

Nov 17 19:17:00 fcecdaa06fb0 authpriv.notice dropbear[7737]: Password auth succeeded for 'admin' from 192.168.1.158:50551

Nov 17 19:29:32 fcecdaa06fb0 authpriv.info dropbear[7745]: Child connection from 192.168.1.158:50618

Nov 17 19:30:01 fcecdaa06fb0 authpriv.notice dropbear[7745]: Password auth succeeded for 'admin' from 192.168.1.158:50618

Nov 17 19:33:39 fcecdaa06fb0 authpriv.info dropbear[7745]: Exit (admin): Disconnect received

Nov 17 19:33:49 fcecdaa06fb0 authpriv.info dropbear[7737]: Exit (admin): Disconnect received

Nov 17 19:34:09 fcecdaa06fb0 authpriv.info dropbear[7752]: Child connection from 192.168.1.158:50637

Nov 17 19:34:32 fcecdaa06fb0 authpriv.notice dropbear[7752]: Password auth succeeded for 'admin' from 192.168.1.158:50637

 

Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello @Blandfordforum,

 

Did you try an open wireless network?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 8
Registered: 4 weeks ago

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hi Glenn, yes I did try an open network - no change I afraid
New Member
Posts: 3
Registered: ‎10-06-2017

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

I have just bought a new AP too and have the same problem. Did you find a solution? I already have 49 AP-AC-PROs onsite so kinda know how they should work

Senior Member
Posts: 10,314
Registered: ‎08-04-2017
Kudos: 1672
Solutions: 506

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Hello @sdctech,

 

Could you for giggles try a TFTP recovery?

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 3
Registered: ‎10-06-2017

Re: NEW Unifi AP AC Pro running but cannot join it with any clients - SSID's cannot be found

Thanks for your suggestion. I have tried a TFTP reset but still the same results. Since it is within 30 days I have now arranged for a return and replacement.

Thanks

Reply