Reply
Emerging Member
Posts: 94
Registered: ‎12-19-2009
Kudos: 5

Re: Neighboring AP scan doesn't seem to work

Does the same thing for me every time.  I'm not sure if there is a way for me to tell what command is actually being called to the UAP.

Emerging Member
Posts: 94
Registered: ‎12-19-2009
Kudos: 5

Re: Neighboring AP scan doesn't seem to work

@AmazedMender16 This something I shoudl report as a bug?  Or just wait it out for a while?

 

Senior Member
Posts: 10,069
Registered: ‎08-04-2017
Kudos: 1631
Solutions: 493

Re: Neighboring AP scan doesn't seem to work

Hello @brianktx,

 

Hmmm... give a controller reset a shot, download a settings only backup, reset the UCK and import the backup.

Settings > Maintenance > Support Info > Show System Config

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
Emerging Member
Posts: 94
Registered: ‎12-19-2009
Kudos: 5

Re: Neighboring AP scan doesn't seem to work

Do I need to backup each site individually?  I have two on the controller.

 

Best way to reset the controller?  (Ubuntu Bionic)

Senior Member
Posts: 10,069
Registered: ‎08-04-2017
Kudos: 1631
Solutions: 493

Re: Neighboring AP scan doesn't seem to work

Hello @brianktx,

 

The backup will include both sites Man Happy

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
Highlighted
Emerging Member
Posts: 94
Registered: ‎12-19-2009
Kudos: 5

Re: Neighboring AP scan doesn't seem to work

Thanks.  Will mess with again tomorrow.  It's a brand new site (this morning), so I don't expect much from backup/restore.

 

Debug gives no good additional info.

 

[2018-12-07 00:21:11,289] <webrtc-1> DEBUG api    - [sanitize] /group/device/ { }

[2018-12-07 00:21:11,292] <webrtc-1> INFO  api    - [api] api.err.Invalid: /api/s/5ftowmn1/group/device

[2018-12-07 00:21:11,299] <webrtc-1> DEBUG api    - /api/s/5ftowmn1/group/device finished (29 handling, 0 rendering)

[2018-12-07 00:21:11,549] <webrtc-1> DEBUG api    - [sanitize] /group/device/ { }

[2018-12-07 00:21:11,550] <webrtc-1> INFO  api    - [api] api.err.Invalid: /api/s/5ftowmn1/group/device

[2018-12-07 00:21:11,550] <webrtc-1> DEBUG api    - /api/s/5ftowmn1/group/device finished (1 handling, 0 rendering)

[2018-12-07 00:21:11,618] <webrtc-1> DEBUG api    - [sanitize] /group/device/ { }

[2018-12-07 00:21:11,618] <webrtc-1> INFO  api    - [api] api.err.Invalid: /api/s/5ftowmn1/group/device

[2018-12-07 00:21:11,619] <webrtc-1> DEBUG api    - /api/s/5ftowmn1/group/device finished (1 handling, 0 rendering)

 

Ubiquiti Employee
Posts: 7
Registered: ‎07-25-2018
Kudos: 7

Re: Neighboring AP scan doesn't seem to work

@brianktx Can you try to login into controller directly? I mean without cloud access? And then try to run scan and auto channel.

Emerging Member
Posts: 94
Registered: ‎12-19-2009
Kudos: 5

Re: Neighboring AP scan doesn't seem to work

@kkos Thanks!  That works!

 

I notice that it might be clearing the channel width.  I'll have to try after hours.

Reply