Reply
New Member
Posts: 2
Registered: ‎01-02-2019

Network not available when I disconnect an AP

Hi Guys, 

              I have  an issue between Cisco Catalyst and UniFi AP-AC-Lite, when I disconnect an AP and connect again, the network doesn´t work and to solve the issue is necessary the core swith. The architecture is:

FW --> Core Swith-L3(Cisco SG500-Cluster --> Switch Cisco Catalyst 2960 --> UniFi AP-AC-Lite

I don´t understand why it behaves that way each time an AP is restarted.

regards, 

DE.-

Established Member
Posts: 969
Registered: ‎02-12-2013
Kudos: 249
Solutions: 90

Re: Network not available when I disconnect an AP

Hi @diablete
So how do you get the AP to work again, if rebooting the AP doesn't help?
Does the AP get power from the switch or PoE adapter?
Do you have any protective/restrictions on the switch, which might be blocking the port or AP?
Which AP firmware version are you using?
New Member
Posts: 2
Registered: ‎01-02-2019

Re: Network not available when I disconnect an AP

Hi Flamber, all network is unavailable(LAN wire and wireless). The sinopsys is:
Disconnect the AP

Connect the AP
all network unavailable.

Rebooting the Core Swith I solve the issue.

thanks in advance.
DE.-

Established Member
Posts: 969
Registered: ‎02-12-2013
Kudos: 249
Solutions: 90

Re: Network not available when I disconnect an AP

@diablete
That sounds very strange - what do you see in the logs on the Cisco devices? The switches are smart enough to block any loops, so no devices should be able to do that to a switch.
Have you tried factory resetting the AP?
https://help.ubnt.com/hc/en-us/articles/205143490-UniFi-How-to-Reset-the-UniFi-Access-Point-to-Facto...
Reply