Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Reply
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Problems with Wireless Uplink users

Hi @UBNT-MikeD

 

I'm having a lot of trouble with my wireless uplinks and I need your help. All of the clients (devices) connected in these APs which are connected via wireless to the closest ones keep disconnecting in the moment it is connected. You can't keep your connection for more then 5 seconds. If you connect to the wired one, no matter the version, it is ok but the wireless uplink. 

Could you please help me showing a version that would work?

 

Regards,

 

Sandrigo.

Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: Problems with Wireless Uplink users

Hello @seven2018,

 

What controller version are you running?

What firmware are you running on the UAPs?

Have you read this article by any chance?

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 30
Registered: ‎06-14-2016
Kudos: 3
Solutions: 2

Re: Problems with Wireless Uplink users

Wireless uplink is pretty broken, best answer they will give you is a link to hours of troubleshooting that won't solve the underlying issue.

Emerging Member
Posts: 40
Registered: ‎07-27-2016
Kudos: 4

Re: Problems with Wireless Uplink users


@AmazedMender16 wrote:

Hello @seven2018,

 

What controller version are you running?

What firmware are you running on the UAPs?

Have you read this article by any chance?

 

Regards,

Glenn R.


Hi Glenn!

 

Now I'm using the controller 5.5.20 with firmware 3.9.42.9152. I know that this firmware is newer than the controller. I'm using this way because I had done many tests with firmware version to check whether the problem would be related to it. It wasn't though. So I left this newer firmware and changed only the controller, which I think where the problem is. It's working with no problems but when I install the new controller 5.8.23 for exemple it wouldn't work out.

 

The problem isn't in the firmware version, at least it was what I've concluded after tests. In my opinion the problem is with the controller. It is related to that new feature called "Allow meshing to another access point".

 

No, I haven't yet read that article. I'll check it out.

 

Thanks!

 

Regards,

 

Sandrigo

 

Emerging Member
Posts: 40
Registered: ‎07-27-2016
Kudos: 4

Re: Problems with Wireless Uplink users


@TRIAGE wrote:

Wireless uplink is pretty broken, best answer they will give you is a link to hours of troubleshooting that won't solve the underlying issue.



Hi man.

 

It is broken now, after they upgraded the controller. It works fine on 5.5.20 version.

 

Regards,

 

Sandrigo. 

Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: Problems with Wireless Uplink users

Hello @seven2016,

 

I highly recommend moving from 5.5.20 to the newer controller version, it has alot of changes to wireless uplink..

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 40
Registered: ‎07-27-2016
Kudos: 4

Re: Problems with Wireless Uplink users


@AmazedMender16 wrote:

Hello @seven2016,

 

I highly recommend moving from 5.5.20 to the newer controller version, it has alot of changes to wireless uplink..

 

Regards,

Glenn R.


Hello Glenn,

 

Man, I won't update my controller until I'm sure I won't have any problem! I have 142 UAPs in the hotel. Out of it, arround 30 are connected via Wireless Uplink. I don't want to have problems again with the guests as I was having before.This controller works fine for me, without the changes on the wirless uplinks as I mentioned before.

 

I'm waiting someone from Ubitiquiti answer me about this problem. 

 

Could you please talk to someone about this? Nobody has answerd me about my problem.

 

Regards,

 

Sandrigo.

Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

I can confirm there is a problem with UAP models running firmware 3.9.42.9152, when they are using the wireless uplink. All users connecting to these AP are experiencing frequent disconnections. We have verified this with both controller version 5.7.23 and 5.8.24.

 

No problem with the same model and firmware release, when the AP is wired.

 

At this time the only workaround to solve the problem is to forcefully downgrade to the previous firmware release:

http://dl.ubnt.com/unifi/firmware/BZ2/3.9.21.8191/BZ.ar7240.v3.9.21.8191.180119.2342.bin

 

To do it, paste the above link int the field "custom upgrade", under "config > manage device".

 

We'd appreciate a new (maybe the last one) firmware for this old AP model... it's so sad that the latest firmware it will receive is a bugged one! Man Happy

Member
Posts: 126
Registered: ‎10-18-2017
Kudos: 25
Solutions: 5

Re: Problems with Wireless Uplink users

I cant confirm that. I have Cloud key (Controller 5.8.25), AC-Pros and AC-LRs (3.9.42) and my wireless uplinks (3x) are stable since day one (half of May 2018). I started with Controller 5.7.x and UAPs 3.9.19.
Brooklyn Red Hook church wifi, 50/25 mbps, USG 3P, 9xUS-8-60W, 2xAC-PRO (wired) + 4xAC-LR (wired) + 1xAC-M (wired)+ 1xAC-Lite (wireless uplink) + 2xAC-LR (wireless uplink)
Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

In fact I wrote that the problem is confirmed with both controller versions 5.7.23 and 5.8.24, and only with UAP models connected with wireless uplink (not AC-Pro neither AC-LR).

 

Do you have any UAP connected with wireless uplink and running firmware 3.9.42.9152, working in your setup?

Veteran Member
Posts: 4,703
Registered: ‎10-13-2012
Kudos: 1286
Solutions: 208

Re: Problems with Wireless Uplink users

Member
Posts: 126
Registered: ‎10-18-2017
Kudos: 25
Solutions: 5

Re: Problems with Wireless Uplink users

[ Edited ]

@andrewhotlabIf you asked me, then answer is yes. I have stable wireless uplinks with clients connected with 3.9.42.

Brooklyn Red Hook church wifi, 50/25 mbps, USG 3P, 9xUS-8-60W, 2xAC-PRO (wired) + 4xAC-LR (wired) + 1xAC-M (wired)+ 1xAC-Lite (wireless uplink) + 2xAC-LR (wireless uplink)
Highlighted
Member
Posts: 126
Registered: ‎10-18-2017
Kudos: 25
Solutions: 5

Re: Problems with Wireless Uplink users

@andrewhotlabOr did you mean UAPs without AC?

Brooklyn Red Hook church wifi, 50/25 mbps, USG 3P, 9xUS-8-60W, 2xAC-PRO (wired) + 4xAC-LR (wired) + 1xAC-M (wired)+ 1xAC-Lite (wireless uplink) + 2xAC-LR (wireless uplink)
Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

Thus the only thing different seems to be the controller’s version: the latest I could try is v5.8.24, while you are running 5.8.25, it’s right?
Member
Posts: 126
Registered: ‎10-18-2017
Kudos: 25
Solutions: 5

Re: Problems with Wireless Uplink users

Yep, but I had stable wireless uplinks even with older versions of Controller.
Brooklyn Red Hook church wifi, 50/25 mbps, USG 3P, 9xUS-8-60W, 2xAC-PRO (wired) + 4xAC-LR (wired) + 1xAC-M (wired)+ 1xAC-Lite (wireless uplink) + 2xAC-LR (wireless uplink)
Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

Well I wrote “UAP models”, thus I means “UAP models”, not UAP-AC ones... Man Frustrated
Member
Posts: 126
Registered: ‎10-18-2017
Kudos: 25
Solutions: 5

Re: Problems with Wireless Uplink users

Sorry then. I have AC ones only.
Brooklyn Red Hook church wifi, 50/25 mbps, USG 3P, 9xUS-8-60W, 2xAC-PRO (wired) + 4xAC-LR (wired) + 1xAC-M (wired)+ 1xAC-Lite (wireless uplink) + 2xAC-LR (wireless uplink)
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Guys,

 

The problem seems to be only with UAP models in the controllers version up to 5.7. I don't think it is a firmware problem. It started happening after controller upgrading. The problem is for real with the new feature on Wireless Uplinks called "Allow meshing to another access point".

 

Regards,

 

Sandrigo.

Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@seven2018 / @seven2016 / Sandrigo,

On version 5.6.20, I'm pretty sure youre AP's are using Mesh V2.  Upgradeing to 5.7.x, 5.8.x, or 5.9.x would transition to Mesh V3.  To confirm this, you can SSH in to an AP and run iwpriv 2>&1 | grpe vwire and paste the result here in the forum thread.  If the vwire SSID contains numbers that look like the MAC address of the AP, you're using V2.  

 

So it's likely that the issues you're seeing are related to the transition between V2 and V3. We have, admittedly, had some customers stumble a little bit when trying to transition.

 

Can you also please give me a breakdown of the models you have in use.  Specifically:

Models being used as a Base Station (Wired AP)

Models being used as a Mesh AP (Wirelessly connected AP)

 

 

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@TRIAGE can you give more detail?  Do you have any other forum posts where you've discussed the issue?   

 

My preference would be to identify and fix the issues you're seeing, but I need more info/access to make that happen.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Reply