Scheduled maintenance: Community available only in read-only mode until 6:00 AM (PT)
Reply
Senior Member
Posts: 25,966
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1289

Re: Problems with Wireless Uplink users

[ Edited ]

Hello,

 

I assume @UBNT-BenBuckley  meant 3.9.45 since 3.9.46 isn't released to the public or to beta.

 

You can find the custom upgrade here:

Devices > UAP > Config > Manage Device > Custom Upgrade

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Highlighted
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

Fair point @AmazedMender16

 

3.9.48 is in beta, and that would be the preferable FW to test.  But if you're not signed up for beta, and don't want to, then 3.9.45 is a good FW to test.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

Ok, I just forced a testing UAP to upgrade to firmware 3.9.45.9203. I'll be back with (hopefully good) news ASAP.

Thanks for the support.
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users


@UBNT-BenBuckley wrote:

@seven2018 We have simulated your case and don't have any issues.  There must be something in your environment/configuration that is causing the error to happen.

 

Will you send me a DM with your controller backup?  I will set up some equipment and configure it with your controller settings, then upgrade, and see if I can reproduce.


@UBNT-BenBuckley,

 

It is a great idea!

 

What does DM stand for? Is there an e-mail I can send it straight to you?

 

Regards,


Sandrigo.

Senior Member
Posts: 25,966
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1289

Re: Problems with Wireless Uplink users

Hello @seven2018,

 

It means Direct Message (Private Message)

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Hi @AmazedMender16,

 

Can you help me please? I don't know how to attach a file through private message. 

 

Regards,

 

Sandrigo.

Senior Member
Posts: 25,966
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1289

Re: Problems with Wireless Uplink users

Hello @seven2018,

 

Easiest would be a dropbox, google drive link.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Thanks!

Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

[ Edited ]

@UBNT-BenBuckley Good news: since I upgraded firmware of that UAP model to 3.9.45.9203 all has been running smoothly!

 

Thus, at least as for me, the issue with user disconnctions from wireless uplink UAP with fw 3.9.27 is solved now. Thanks!

New Member
Posts: 12
Registered: ‎03-18-2018

Re: Problems with Wireless Uplink users

It’s only been one night, but I haven’t noticed the issue since upgrading either. I was experiencing this with two AC-HDs and scratching my head until I came across this thread.
New Member
Posts: 12
Registered: ‎03-18-2018

Re: Problems with Wireless Uplink users

I just had my AC-HD bridged wirelessly disconnect again from the uplink AP (another AC-HD).  It's been 10 minutes and it has not yet reconnected so I had to manually power cycle the AP.  Both had been upgraded to 3.9.48 three days ago.

 

iwconfig on uplink:

StudyAP-BZ.v3.9.48# iwconfig 2>&1 | grep vwire
vwire5    IEEE 802.11ng  ESSID:"vwire-010834cb04ed8e5d"
vwire2    IEEE 802.11ac  ESSID:"vwire-010834cb04ed8e5d"
vwire3    IEEE 802.11ac  ESSID:"vwire-F09FC26CA630"

iwconfig on the wirelessly linked AP:

LivingRoomAP-BZ.v3.9.48# iwconfig 2>&1 | grep vwire
vwire4    IEEE 802.11ng  ESSID:"vwire-010834cb04ed8e5d"
ath0      IEEE 802.11ac  ESSID:"vwire-010834cb04ed8e5d"
vwire2    IEEE 802.11ac  ESSID:"vwire-010834cb04ed8e5d"
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@kavehv your HD is using mesh V3, so it looks like a different issue than the one the users here are seeing.  Did it come back online?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Hi @UBNT-BenBuckley,

 

Any feedback from my problem? I've sent you the backup through private message. Have you seen?

 

Regards,

 

Sandrigo.

Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@seven2018 thanks for following up.  I did get your backup but have not been able to try reproducing yet.  I hope to get to it in the next two days

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Ok @UBNT-BenBuckley

 

I'm looking forward to getting it solved.

 

Thanks.


Sandrigo.

New Member
Posts: 14
Registered: ‎07-19-2012

Re: Problems with Wireless Uplink users

I am having the exact same problem with a UAP. As a workaround that is working ok until now I did the following:

 

1.

On UAP properties > Config > WIRELESS UPLINK  check both:

Allow meshing to another access point

and

Manually configure the uplink priorities

Then in Priority 1 select the access point to connect manually. Dont select anything for Priority 2

 

2.

On UAP properties > Config > RADIOS:

Transmit power: Hight (not auto)

Channel: 1 (not auto)

 

3. Set the same radio channel and transmit power to the access point you selected before as Priority 1.

New Member
Posts: 12
Registered: ‎03-18-2018

Re: Problems with Wireless Uplink users

[ Edited ]

@UBNT-BenBuckley No it did not. I just had it happen again (on 3.9.50) and the wirelessly linked AP is pretty much SOL until it's power cycled. What's worse, I can't access it at all until power cycling it so it's not like I can pull any logs.

 

This seems worse than the old issue in that it pretty much requires a power cycle.  It happens less often, but when it does it seems terminal

Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@kavehv does it show as Disconnected in the controller, or Isolated?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 12
Registered: ‎03-18-2018

Re: Problems with Wireless Uplink users

IIRC, it shows "heartbeat missed"
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@kavehv "heartbeat missed" is a temporary state.  It will either land in "Disconnected" or "Isolated" eventually.  Next time it happens can you check? It will give some useful information that will help determine how to proceed

 

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Reply