Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Reply
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Hi @UBNT-BenBuckley,

 

Any news from my subject?

 

Best regards,

 

Sandrigo.

Member
Posts: 129
Registered: ‎11-30-2015
Kudos: 14
Solutions: 1

Re: Problems with Wireless Uplink users

had a long time customer call me who i setup 3 UAP LR access points in wireless uplink a few years ago,.. this was before the 5ghz models were available.. the system always worked there were a few times i had to go back onsite to tweak a few settings. but something happened a few weeks ago and i could not fix it remotely and this thread had me seriously concerned.
they were on firmware 3.7 something so i decided to hardwire all 2 that were in wireless uplink and update the controller to the latest LTS 5.6.39. it updated all three and and i unplugged one at a time and they all reattached in uplink mode.

wireless uplink IS working. i really which we could find out what is going on with these other setups not working..
New Member
Posts: 12
Registered: ‎03-18-2018

Re: Problems with Wireless Uplink users

[ Edited ]

@UBNT-BenBuckley is there a way to have the AP roll its logs (so after a reboot the log will be saved as log.1, etc)?

 

EDIT: this just happened again tonight. The AP lands in "Disconnected", but it still broadcasts the SSID and accepts client connections.  As a result, it takes down any client connected to the AP.

Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@kavehv The only way to keep logs after an AP reboots is to have a syslog server set-up so that the log messages can leave the AP itself.  

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: Problems with Wireless Uplink users

@seven2018 I apologize, I still haven't been able to focus on your issue.  It is on my list, but I can't give it my top priority at the moment.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 12
Registered: ‎03-18-2018

Re: Problems with Wireless Uplink users

@UBNT-BenBuckley Are you able to narrow down on what this issue is?

New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Thank you. I'll be waiting.

Sandrigo.
New Member
Posts: 12
Registered: ‎03-18-2018

Re: Problems with Wireless Uplink users

@UBNT-BenBuckley Any updates on this?

New Member
Posts: 1
Registered: ‎12-19-2016

Re: Problems with Wireless Uplink users

I've got the same problem. I am going to try to go back to an earlier firmware and then if that doesn't work an earlier controller.

Senior Member
Posts: 25,926
Registered: ‎08-04-2017
Kudos: 4861
Solutions: 1284

Re: Problems with Wireless Uplink users

Hello @poddylover,

 

Have you tried firmware version 4.0.9?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 17
Registered: ‎07-12-2018
Kudos: 1

Re: Problems with Wireless Uplink users

Hi @UBNT-BenBuckley.

 

It's been a while we talked. Any update on this subject? 

 

Thank you.

 

Sandrigo.


@UBNT-BenBuckley wrote:

@seven2018 thanks for following up.  I did get your backup but have not been able to try reproducing yet.  I hope to get to it in the next two days


 

Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

Dammn! I just upgraded to controller version 5.9.29, which suggested me to upgrade UAP firware to 4.0.10.9653... I did it, and the problem is now back: all devices connecting to UAP with wireless uplink start disconnecting after about an hour after the UAP boots!

 

Now I'm downgrading all those UAPs to previously working FW (3.9.54.9373), but please, please... tell us how can we help you identify the root cause of this issue and fix it!

 

Sincerely.

Highlighted
New Member
Posts: 2
Registered: ‎11-24-2018

Re: Problems with Wireless Uplink users

I'm experiencing the same disconnects. Controller 5.9.29 firmware 4.0.14.9736 on all AP's. Very unstable, resulting in client disconnects. Very frustrating.

Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

We tested FW 4.0.14.9736 for more than one week: the same problem arises periodically, after UAP has been running for more then 24 hours. Just tried to upgrade to FW 4.0.15.9872, but... it simply does not install on UAP models! Man Sad

 

This is a very frustrating situation. As I wrote, we'll be glad to provide any data UBNT support guys may need to troubleshoot and solve the problem. Actually UAPs are no longer usable in wireless uplink topologies.

New Member
Posts: 2
Registered: ‎11-24-2018

Re: Problems with Wireless Uplink users

My problems were all related to DHCP timeout and WPA authentication issues. I extended DHCP time for clients to 1 week  and rebooted everything and my situation is much more stable.

Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

Aaargh... please help me: I just tried to downgrade back to the latest working FW version (3.9.54.9373), and the AP stucked on FW 4.0.14.9736!! It's just the same problem I experienced trying to upgrade to 4.0.15.9872: once the version 4.0.14.9736, it seems impossible to both upgrade and downgrade the device!?

 

Please do not tell me that now I must to bring into pieces all my UAPs to force them downgrading using the TFTP recovery method!! Man Sad

Senior Member
Posts: 25,926
Registered: ‎08-04-2017
Kudos: 4861
Solutions: 1284

Re: Problems with Wireless Uplink users

Hello @andrewhotlab,

 

Try a downgrade with a HTTP link.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

Thanks, but I have just tried all methods exposed in this article...

Senior Member
Posts: 25,926
Registered: ‎08-04-2017
Kudos: 4861
Solutions: 1284

Re: Problems with Wireless Uplink users

Hello @andrewhotlab,

 

Even the SCP one?

If so TFTP Recover your UAP.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 45
Registered: ‎03-07-2014
Kudos: 5
Solutions: 2

Re: Problems with Wireless Uplink users

@AmazedMender16: it’s exactly what I was afraid of...

 

During the weekend I’ll try to grab one and disassemble it! Man Sad

Reply