Reply
New Member
Posts: 4
Registered: ‎05-17-2017

Secondary SSIDs work on all but 1 AP

The initail SSID works fine on all AP's and I've added 2 more SSIDs which works fine on all but one AP.  I can see the device attempt to connect but it gets no DHCP and won't pass traffic. When I move towards any of the other APs I connect just fine.  All the APs are the on latest firmware (3.9.15.8011).

 

I've "forgotten" it and reprovisioned it with no change.  Any suggestions would be appreciated.

Member
Posts: 239
Registered: ‎09-13-2017
Kudos: 49
Solutions: 13

Re: Secondary SSIDs work on all but 1 AP

If you connect a laptop to the ethernet cable linked to that AP do you get a DHCP address?
New Member
Posts: 4
Registered: ‎05-17-2017

Re: Secondary SSIDs work on all but 1 AP

Yes, and when I set a static IP for the VLANs associated witht the other two SSIDs it works as well.

New Member
Posts: 4
Registered: ‎05-17-2017

Re: Secondary SSIDs work on all but 1 AP

Anyone?

Regular Member
Posts: 583
Registered: ‎01-21-2016
Kudos: 95
Solutions: 19

Re: Secondary SSIDs work on all but 1 AP

[ Edited ]

Sure that the accesspoint receives the corresponding VLAN (assuming the SSID's are connected to different VLAN's)? Does it work if you switch accesspoints?

Controller (5.9.22 ): CK 0.11.9
Unifi (3.9.47 LEDE):UAP-AC-IW-Pro, UAP-AC-LR, UAP-AC-M & USW8-60W

Better WiFi coverage is not achieved by increasing transmission power, but by increasing the number of accesspoints.
Highlighted
New Member
Posts: 4
Registered: ‎05-17-2017

Re: Secondary SSIDs work on all but 1 AP

Yes, as stated in the OP , all of the other APs work fine (it's not a config issue).  I've since "forgotten" the offending AP and I guess I'm just going to have to replace it.

Reply