Reply
Emerging Member
Posts: 40
Registered: ‎01-15-2016
Kudos: 4
Solutions: 1

Sky Q not happy on nanoHD

I have a complete Unifi setup:

USG-Pro-4

USW-24-250

UAP-SHD

UAP-AC-Pro

UAP-nanoHD

 

The Sky Q system has been working perfectly with the Main Q box attached to the AC-Pro and the mini attached to the SHD.

 

I decided to swap the AC-Pro with another nanoHD

Now the Main Q box doesn't seem able to communicate with the mini or other devices on the network - ipads etc

If the AC-Pro is restored everthing works once again.

 

All of the other clients appear happy with the new nanoHD.

 

The nanoHD appears to be configured identically to the AP-Pro - channels etc.

I've tried 4.0.15 and 4.0.21 and the problem appears with both.

 

Does anyone have any thoughts on what might be happening here?

 

Senior Member
Posts: 16,465
Registered: ‎08-04-2017
Kudos: 3006
Solutions: 810

Re: Sky Q not happy on nanoHD

Hello @2bob,

 

Is the Sky Q connecting to the NanoHD?

Does it receive a IP address?

 


Regards,
Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 40
Registered: ‎01-15-2016
Kudos: 4
Solutions: 1

Re: Sky Q not happy on nanoHD

[ Edited ]

Yes, the main Sky Q box does connect to the NanoHD and receives and IP.

 

It appears that the main Q box can see the internet as i'm able to download on-demand programs etc

 

The problem appears to be communication between clients on the LAN - Q mini box, Q iPad app etc towards the main Q box when the main Q box is attached to nanoHD. 

 

Senior Member
Posts: 16,465
Registered: ‎08-04-2017
Kudos: 3006
Solutions: 810

Re: Sky Q not happy on nanoHD

Hello @2bob,

 

Is the UAP able to ping all the clients?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2-PLUS • UCK-G2 • UCK
Regular Member
Posts: 542
Registered: ‎09-13-2017
Kudos: 96
Solutions: 33

Re: Sky Q not happy on nanoHD

Have you turned off the inbuilt wifi on the Main Sky Q box and Mini's?

 

This is done in the Q hidden menu on the mini.  Same is done on the main box.

 

  1. Press the ‘Home’ button on your remote control.
  2. Scroll down to ‘Settings’ and DO NOT press select.
  3. Press ‘001’.
  4. Press ‘Select’

 

Go to to network and switch off both bands and confirm before exit.

 

Power off box and back on, then rejoin to your WiFi.

Emerging Member
Posts: 40
Registered: ‎01-15-2016
Kudos: 4
Solutions: 1

Re: Sky Q not happy on nanoHD

Hi Glenn,

 

unfortuanetly it appears that the clients concerned do not repond to ping.

 

Emerging Member
Posts: 40
Registered: ‎01-15-2016
Kudos: 4
Solutions: 1

Re: Sky Q not happy on nanoHD

Hi manroweb,

 

can't switch off both bands i'm using 2.4 - 5G is disabled.

 

I've tried power down and reset network on both Q boxes.

 

i can swap between the AC-pro and nanoHD to reproduce the problem at will.

 

Regular Member
Posts: 542
Registered: ‎09-13-2017
Kudos: 96
Solutions: 33

Re: Sky Q not happy on nanoHD

You are using the inbuilt wifi on the Q minis to link the boxes ?

the AC Pro has a slightly higher power output than the NanoHD, so could it be the boxes are just outside the reach.

From my own AC Pro Low power is 9dBm and NanoHD 6dBm.

 

5Ghz the NanoHD has higher power output than the AC Pro.

Highlighted
Emerging Member
Posts: 40
Registered: ‎01-15-2016
Kudos: 4
Solutions: 1

Re: Sky Q not happy on nanoHD

Hi manroweb,

 

Sky boxes are not using peer-to-peer as the distance/contruction of the property doesn't allow it - Sky tried using 2 of their repeaters but eventually gave up.

 

The Sky system had been rock solid using their local UAP(AC-Pro and SHD), the problem only appeared with the nanoHD.

 

I raised a case with Ubiquiti support, they suggested a few changes, enabling 'Multicast Enhancement' (IGMPv3) on the SSID has fixed it.

 

The only outstanding question now is why that was necessary with the nanoHD?

 

Reply