Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Reply
Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

I am about 2.5 weeks in with support,  one interraction every 2 days.  no real progress yet.  Frustrating. 

 

On my own I've torn down the entire controller and built all new with very newest code,  and still overall not solved, but I've progressed to a point where it seems like 1 mess AP falls down way more often than the others, which is odd.    /var/log/messages clearly FULL of errors at the time of event, but inclear what its mad about as the logs dont tell me (a user) much about the problem.

 

On the Plus side, of my 7 APs , only 3 are mesh, and they are the dumpster fire. The other 4 aps are traditional wired aps, and they are "rock solid"

 

New Member
Posts: 14
Registered: ‎07-11-2017

Re: TONS of errors, and frequent service drops Mesh network

Yes same experience : a response once every day or two, basic responses with links to help articles or ignoring half of the questions...

Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: TONS of errors, and frequent service drops Mesh network

@arkiados I want to just summarize and make sure we're on the same page (sorry in advance if I'm asking you to repeat yourself).  The issue you're still fighting is that your wireless AP's disconnect/reconnect regularly.  Is that right?  Are you seeing a disruption in the usabilty of your network?

 

What is the latest FW you've tried?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: TONS of errors, and frequent service drops Mesh network

@robpatton I wan't to touch bases and sync with you as well.  It sounds like your wireless uplink is working okay (reconnecting quickly when the link drops), but that the downtime causes a disruption for your video and voice traffic over the link.  Is this correct?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

It ALWAYS reconnects and keeps working, but there is a 3-4 min outage while it reconnects.   3-4 mins is a LONG time for voice data and cctv data.

 

 

Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

The Mesh portion of the network disconnects and drops for the window of time.   Its binary.  Its working, or its dropped.  Each of the 3 MESH aps, drop randombly for 3-4 mins between 6 and 12 times a day.

 

 

The wired APs that I have seem to still be rock solid.  

 

 

Member
Posts: 188
Registered: ‎05-31-2018
Kudos: 25
Solutions: 4

Re: TONS of errors, and frequent service drops Mesh network

Hi @UBNT-BenBuckley 

 

Just to let you know, I am in the US atm and have been for over a month. Back home my network is largely idle but once or twice a day I have an AP (actually the one in the kitchen) just drop off the mesh. I am currently running 4.0.21 on all APs and my switch.

 

Feel free to dial in and have a look if you like.

Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

I also have ticket 1733278 open  

 

firmware at 4.0.21.9965 on all 7 aps. Controller on latest build

 

Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

For the first time that Ive seen, I witnessed 2 of my 3 mesh APs drop at the same time.  The thirs stayed up and running fine, but the other two just gve up and went offline for 4 mins.  

 

 

New Member
Posts: 20
Registered: ‎01-11-2019
Kudos: 1

Re: TONS of errors, and frequent service drops Mesh network

I had much better luck on 4.0.30. Now testing 4.0.32. For me the issues went AP physical interface going up and down, to more of a mesh issue. Perhaps two different issues? My meshed APs go up and down constantly. Mainly they lose connectivity with eachother but that seems to affect the connected devices. Moments of high latency and sometimes connection drops. It's a little better by enabling mesh only where I need a link. That defeats the failover ability of mesh but it is more stable that way. Still unstable as a whole. My case is on-going.

Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

This is so frustrating, and after 3 weeks with an official ticket and I have a system that really seems to be worse off than before we started.

 

If I hadn't seen it work (WELL) before the 4.x firmware step, I'd throw the whole pile of poo in the trash and start over.   I've got about 75 hours of my time tied up  in just the MESH part of this that now fails about 15 times per day.

 

The rest of the products work SO WELL, I'm at a loss why so many people have so many problems with this and noone seems to care about fixing it.

 

New Member
Posts: 20
Registered: ‎01-11-2019
Kudos: 1

Re: TONS of errors, and frequent service drops Mesh network

Can we confirm some things on this thread?

 

1. What is the device model and firmware revision? Mine is UAP-AC-LR rev.14

2. Are you using a wireless mesh? I am.

3. Is the AP providing network connectivity wired with 100FDX or 1Gbps? Mine was 100FDX

4. What POE spec are you using? I was on 24v as my AP hardware rev didnt support 48v

 

I swapped out with a rev.17 with 48v support and not having trouble.

Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

UniFi AP-AC-Mesh and UniFi AP-AC-Mesh-Pro 

Yes, this is all about mesh problems

1 gig. but have seen the 100fdx issue before

These units only work with the special 24v poe, so not a lot of options.

 

So, while I'd love to chase hardware issues, the fact remains that this worked well with the 3.x line of code, and only when I upgraded to "make things better" did it fall apart. 

 

 

Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: TONS of errors, and frequent service drops Mesh network


@arkiados wrote:

Can we confirm some things on this thread?

 

1. What is the device model and firmware revision? Mine is UAP-AC-LR rev.14

2. Are you using a wireless mesh? I am.

3. Is the AP providing network connectivity wired with 100FDX or 1Gbps? Mine was 100FDX

4. What POE spec are you using? I was on 24v as my AP hardware rev didnt support 48v

 

I swapped out with a rev.17 with 48v support and not having trouble.


@arkiados when you say that after swapping with rev.1y that you're no longer having trouble, you mean with the 100FDX issue, right? Mesh drops still remain?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: TONS of errors, and frequent service drops Mesh network

@robpatton what kind of switch are you using for these AP's?  We have a number of switches that can do 24v PoE, so your comment that 24v leaves "not a lot of options" made me wonder what switch you're using.  That might be exacerbating your issue.

 

I'm discussing the issue internally, I'll let you know.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: TONS of errors, and frequent service drops Mesh network

@robpatton  and @arkiados we have a couple of ideas and are going to try and re-produce in the lab.  

 

In the meantime, are you guys willing to:

1) Give me controller access?

2) Give me remote access to the site for debug reasons?

3) Set up a log server, or log to my office log server, so that I can gather log data from your AP's?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 44
Registered: ‎01-10-2017
Kudos: 3

Re: TONS of errors, and frequent service drops Mesh network

I have Juniper EX2200,3200,4200, and 2300 switches in my main network for 48v poe.   

 

In the remote locations where these mesh aps are, there is no reason to put a fancy switch, so I use the ubnt provided poe injector.

New Member
Posts: 20
Registered: ‎01-11-2019
Kudos: 1

Re: TONS of errors, and frequent service drops Mesh network

@ubnt-benbuckley when you say that after swapping with rev.1y that you're no longer having trouble, you mean with the 100FDX issue, right? Mesh drops still remain? -- No issues at all that I can tell. So it's either that one AP, the rev.14, the 100FDX or a mixture of some/all of the three.

 

I provided a bunch of info on case 1695816. See the email thread. I'm in the middle of a bunch of work deadlines and just happy its working for now. I'm constantly pinging the AP. I will say every few minutes there is a latency spike on the AP. Goes from <1ms to ~200ms for a five seconds. It isnt dropping or causing a noticable issue.

New Member
Posts: 20
Registered: ‎01-11-2019
Kudos: 1

Re: TONS of errors, and frequent service drops Mesh network

The rev 17 is is using 48v and 1Gbps.

Ubiquiti Employee
Posts: 1,471
Registered: ‎12-16-2015
Kudos: 310
Solutions: 10

Re: TONS of errors, and frequent service drops Mesh network

@robpatton@Pian and @arkiados,

Can you ssh in and run 

grep 'received packet on' /var/log/messages

on one of your wireless AP's after it's gone disconnected/reconnected, and show me the output?  If you have log messages like that, then I have a debug FW that will help narrow down the cause.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Reply