Reply
New Member
Posts: 1
Registered: ‎02-21-2016

UAP-AC-PRO interface going up and down

Having an issue with one of my UAP-AC-PROs and am unsure on where to go next.

 

To give some background, I run 2 UAP-AC-PROs and a dedicated UNIFI cloudkey. I updated both the cloudkey and both APs about a week or so ago (cloud key is 5.4.11-9184, UAP-AC-PROs are both 3.7.40.6115).Both had been working since the update.

 

This morning, I noticed that one of the APs was flashing white, which was odd as i have the status LEDs turned off. When i checked the UNIFI page, looks like it was provisioning. Unfortunately, it doesn't look like the device is getting out of provisioning. My switch is telling me that the interface & link are staying up, but from constant pinging, I'm seeing like a 43% drop rate of packets. I've checked the cables and POE adaptors for this AP, and nothing seems out of the ordinary there. Seems to be something internal to the AP.

 

Not sure where to go to debug this as I can't ssh into the AP as it keeps losing connection. I also can't seem to de-adopt the device from the UNIFI page anymore (which i thought i used to be able to in a previous version of the UNIFI controller). It doesnt seem to kick back to a "not able to provision" state so i can perform some action.

 

Note, the other AP is working just fine.

 

Any thoughts on where to go next for resolving this?

Regular Member
Posts: 360
Registered: ‎03-26-2016
Kudos: 48
Solutions: 3

Re: UAP-AC-PRO interface going up and down

Have you tried hitting the physical reset button on the AP?

Reply