Reply
Highlighted
Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

It just boots stright to a dim white/blue flash and doesn't do anything no matter how long it's plugged in. Won't come online, last seen by the controller 10 days ago. Won't respond to factory reset button. Is there anything that can be done to salvage it? Firmware it has is 2.4.6.2178.

Member
Posts: 162
Registered: ‎12-09-2013
Kudos: 15
Solutions: 6

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

Just to clarify.

This AP was functional in you network 10 days ago? Then one day, you saiw it toggling white and blue?

I had an issue where the UAP-Pro wouldn't be discovered after I chose to "Forget" it. It would just keep toggling white and blue. I then realized I had to wait 5 to7 minutes until it actually showed up in the controller and discovery tool.

When you reset to factory default settings, does the AP actually reboot (ie: light goes off and stays off for almost a minute)?

http://community.ubnt.com/t5/UniFi-Frequently-Asked-Questions/UniFi-How-do-I-reset-the-UAP-to-factor...

If it's bricked, you might have to perform a TFTP recovery.

http://community.ubnt.com/t5/UniFi-Troubleshooting/UniFi-TFTP-soft-recovery-for-bricked-access-point...

 

Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

[ Edited ]

It was discovered offline, users rebooted it (removed it off the ceiling and unplugged). It was found in this state of flashing white/blue.

It does not respond to prestting the reset button when on, so no, it doesn't go unlit and stay off or anything.

I have just tried the TFTP recovery and as soon as I "put" the firmware.bin, the UAP lights blink white/blue 4 times fast, go out and never come back, even after 10+ minutes and the TFTP put times out. It's like it starts to accept the TFTP and then crashes. It boots striaght to the flashing white/blue without pressing the reset buttons. I have no doubt the firmware is corrupt, but doesn't seem TFTP will fix it. Is there any other way to revive the unit?

Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

I was able to get it to accept the TFTP firmware, however it still reboots into the TFTP mode. The reset button is not 'stuck' on or anything. Don't know why it's stuck in recovery mode or how to get it out of it...

Regular Member
Posts: 430
Registered: ‎06-08-2011
Kudos: 143
Solutions: 11

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

RMA that sucker.  Let them give you a nice new one.

Ubiquiti Enterprise Wireless Admin
Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

I'm pretty sure it's past it's 1year warranty. Man Sad

Member
Posts: 162
Registered: ‎12-09-2013
Kudos: 15
Solutions: 6

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

Have you already e-mailed support for assistance?

Since you were able to upload firmware via FTP, which IP address did the AP have; DHCP, or default 192.168.1.20?

Have you tried uploading the beta firmware 3.1.9 .

I'm sure you already went through this but I'm posting it anyway.

http://community.ubnt.com/t5/UniFi-Troubleshooting/UniFi-UAP-will-not-reset-to-factory-default-setti...

If you're saying that the warranty has ended, I would attempt to upload the latest version of the firmware since that can always be rolled back.

Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

[ Edited ]

I just emailed support about it. Found the receipt, the unit was purchased just over a year ago, it's 14 months old. Man Sad We'll see what they say.

I tried 2.4.4, 2.4.6 and 3.1.9 via TFTP. I was able to get them to TFTP successfully, or so it seemed from the TFTP client, but the AP would just stop blinking and never come back no matter how long I left it to install the firmware. I don't think it was installing it properly, and restarting it just went straight back to the recovery mode. Always 192.168.1.20, it will not pick up DHCP.

Yup, tried all the resets, it doesn't have any effect. It doesn't change the white/blue/off flashing pattern no matter how much you hold the reset button.

Member
Posts: 162
Registered: ‎12-09-2013
Kudos: 15
Solutions: 6

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

Good Luck and please let us know. I didn't see any extended warranty offerings for UniFi products.

Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

Since the unit is out of warranty, no RMA. Only remaining step seems to be to open it and try and access it via serial cable. I will follow up if I'm able to revive it.

Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

Follow up: Connected to serial and was able to watch the console using a buspirate. Could not revive, 14 month old UAP Pro unit is trash. Man Sad Confirmed that the AP was receiving the TFTP firmware, but it would randomly get messages while scanning JFFS2 like "Unknown node type: e002 len #### offset 0x########" and sometimes would detect the problem and enter TFTP recovery mode automatically, sometimes it would attempt to boot and hang. When I would send the firmware it would restart and attempt to boot it and hang. Only other thought is pulling a clone of the flashrom off a working unit.

Emerging Member
Posts: 103
Registered: ‎10-24-2014
Kudos: 13
Solutions: 2

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

[ Edited ]

I am having this exact issue with a UAP Pro.  It accepts the firmware (3.2.7.2816) and then reboots.  It comes back up in TFTP mode again with white/blue flashing LEDs.  It will not respond to factory default (hold reset for 10 seconds) or pick up DHCP.  I have left it sit overnight just to see if it would eventually escape this mode, but no such luck.

UEWA, UBWA, UBRSS
New Member
Posts: 1
Registered: ‎02-11-2015

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

+1

 

Have the same issue here.

 

And from my understanding :

https://community.ubnt.com/t5/UniFi-Troubleshooting/UniFi-TFTP-soft-recovery-for-bricked-access-poin...

 

-> Note: UAP-AC, UAP-AC-Outdoor, UAP-Pro, and UAP-Outdoor+ are different. You cannot fully restore these models with the included binary. You will need to contact us about this.

 

Do that mean that the higher end UAPs are left without this last resort salvage option ?

 

Previous Employee
Posts: 476
Registered: ‎03-19-2012
Kudos: 221
Solutions: 39
Contributions: 11

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?


nasfael wrote:

Do that mean that the higher end UAPs are left without this last resort salvage option ?


Just updated the kb.  Since v3.2.3, UAP-AC and UAP-AC-Outdoor support TFTP recovery.  UAP-PRO and UAP-Outdoor+ also support TFTP recovery, you however need to contact support for the right binary image (not the one included in the controller).

Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

I have another UAP Pro doing this same flashing blue/white and Google'd the issue, and lo and behold I find my own thread. It went offline while reprovisioning the network's APs, and I did factory reset and now getting the same Off/White/Blue flash cycle. Can you provide the correct binrary to recover the unit, or is it trash like last one?

Emerging Member
Posts: 72
Registered: ‎03-10-2012
Kudos: 3
Solutions: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

Can anyone from UBNT help here? Please?

SuperUser
Posts: 9,443
Registered: ‎01-10-2012
Kudos: 5867
Solutions: 386

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?


@itlifesaver wrote:

Can anyone from UBNT help here? Please?


How about looking two posts above yours to this tidbit from a UBNT employee:

 

"however need to contact support for the right binary image (not the one included in the controller)."

 

So did you contact support?  Hint:  These forums are NOT support.  

When you receive a solution to your question/issue, don't forget to mark your thread as solved and to give kudo's to the people who have helped you out!

Having wifi problems? Take a look here first: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 4,424
Registered: ‎06-18-2015
Kudos: 1334
Solutions: 401

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

@itlifesaver,

 

I'll send you a PM so I can get you the proper recovery image.

 

Thanks!

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


New Member
Posts: 1
Registered: ‎05-29-2015
Kudos: 1

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

Since nobody has mentioned this,

I was attempting to reconfigure a UniFi UAP AC-Lite and I was getting the same issue on my device. But I was using a POE Injector that had an Output of 24V 1A instead of the usual 24V 0.5A that the device comes with. I switched it to a 0.5A injector and it worked fine. I'm sure you have already tried a different injector on your devices but I was just throwing another idea out there just in case it was as simple as a bad injector or a bad POE switch port.

New Member
Posts: 1
Registered: ‎07-27-2016

Re: UAP Pro flashing white/blue will not stop, cannot be located, is it dead?

 can you send me a file also?

i have a uap-AC doing the same flashing blue and white.

 

thanks

 

 

 

Caleb

Reply