Reply
Member
Posts: 257
Registered: ‎06-12-2014
Kudos: 178

UAP-Pro reboot loop on 3.9.54.9373

Hey Folks,

 

Upgraded to 3.9.54 on all my APs, unfortunatly I've got one UAP-Pro (non-ac) unit that reboots as soon as it is provisioned. Goes into a reboot loop- is up for about 15-30 seconds, then reboots.

 

Had to set it to default, then scp 3.9.21 firmware to the unit, and then adopt it again.

 

Will this get fixed at some point?

Senior Member
Posts: 23,760
Registered: ‎08-04-2017
Kudos: 4496
Solutions: 1168

Re: UAP-Pro reboot loop on 3.9.54.9373

Hello @videoman2,

 

Does it happen again if you upgrade?

Have you tried 3.9.42?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Member
Posts: 257
Registered: ‎06-12-2014
Kudos: 178

Re: UAP-Pro reboot loop on 3.9.54.9373

Yep- 3.9.42 does it as well. Kills the UAP-AP Pro after it gets it's config. Stuck in reboot loop.

Senior Member
Posts: 23,760
Registered: ‎08-04-2017
Kudos: 4496
Solutions: 1168

Re: UAP-Pro reboot loop on 3.9.54.9373

Hello @videoman2,

 

Does a factory reset help?

Are you able to catch any logs?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Highlighted
Member
Posts: 257
Registered: ‎06-12-2014
Kudos: 178

Re: UAP-Pro reboot loop on 3.9.54.9373

[ Edited ]

In case someone else has this issue:

 

ssh into the AP user@ip.address

 

issue "set-default" from the command line before the AP reboots (have to be quick here).

 

Then follow this guide to downgrage the firmware by hand: https://help.ubnt.com/hc/en-us/articles/204910064-UniFi-Changing-the-Firmware-of-a-UniFi-Device

 

Then re-adopt the AP one it's on the old Firmware.

Reply