New Member
Posts: 5
Registered: ‎12-21-2017
Kudos: 2

Unable to Upload (Restore) backup

Hi guys,


Hoping to get some help here as I am having issues with restoring a backup. I am now starting to work towards deploying some UniFi products to clients after testing them internally and finding them to be a reasonable lower cost option for my smaller clients. As such I have built up a controller on some cloud infrastructure we have, and given this is not in production use yet I thought I would try to restore a backup from our current internal controller to the cloud controller. However, when I upload the file to the new controller, I either get upload errors or restore errors with no real further information being stated.


I have confirmed the controllers are running the same version 

I have tried multiple internet connections (trying to confirm it's not an upload error on our end).

I have tried multiple browsers.

I have removed and re-installed UniFi several times.



Both controllers are running atag_5.6.26_10236

Both controllers a based on a Debian Linux system, although one is running inside a Docker container.


Anyone have any ideas


Thanks in Advance



Posts: 142
Registered: ‎10-02-2015
Kudos: 16
Solutions: 9

Re: Unable to Upload (Restore) backup

I had a similar issue.  I saw your post and remembered that there a bug between Java and the NGINX Proxy that I am using to redirect to 443.. 


I needed to manually use 8443 to go to the controller and the restore worked for me.  


Maybe this will help you.

New Member
Posts: 20
Registered: ‎09-24-2013
Solutions: 1

Re: Unable to Upload (Restore) backup

Thanks yup this did it!
New Member
Posts: 1
Registered: a month ago

Re: Unable to Upload (Restore) backup

I believe the issue with NGINX is the client_max_body_size line in your config.

Setting the following fixed this issue for me:

client_max_body_size 10000M;