Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Highlighted
New Member
Posts: 26
Registered: ‎11-13-2015

UniFi-AC-Mesh stopped broadcasting

Problem:

Unify AP was working but stopped broadcasting any SSID's, Otherwise has blue light and shows fine on the controller. (SSID is not hidden)

 

What I tried:

Reboot, powercyle, bounce port, reboot controller, reboot entire network, cycle POE injector, force reprovision. turn off all SSID and turn back on, forget AP (which returns it to factory defaults) readopt/provision. Verified port settings are the same for all 4 AP's

 

Fact:

I have 4 AP's with the same FW and 3 of them are working fine.

2 of

Model: UniFi AP-AC-Pro
Version: 3.8.3.6587

 

2 of

Model: UniFi AP-AC-Mesh

Version: 3.8.3.6587
 
It is 1 of the Unifi AP-AC-Mesh that stopped working. I swapped it with the other which is working in its place and it works fine (verifying cabling). all 4 where working previously and I am not sure exactly when 1 stopped working. I did recently upgrade the FW on the controller and the AP's to 3.8.3.6587
 
I am uising Unify Cloud-Key with Controller running Unify 5.4.16
 
Any ideas? Thanks
SuperUser
Posts: 38,605
Registered: ‎06-23-2009
Kudos: 7360
Solutions: 1213

Re: UniFi-AC-Mesh stopped broadcasting

I'm not sure if you did a hardware factory reset, but

if not, try that. Then re-install the radio firmware;

you can do that if there's an 'upgrade' ready for it,

or you can manually upgrade, using the advanced

options at the bottom of the configuration page.

 

If nothing works:

    https://rma.ubnt.com

 

Dave


> HQ in Seacoast region New Hampshire U.S.A.
> Ubiquiti Certified Trainer [UCT] for:
     UBWA [AirMax] / UEWA [UniFi] / UBRSS [routers]
UBNT.NH@gmail.com
New Member
Posts: 26
Registered: ‎11-13-2015

Re: UniFi-AC-Mesh stopped broadcasting

Thanks. Actually the situation has changed. After rebooting the other mesh AP it now no longer works. Both of the AP Pros work without issue. I have rebooted them several times. They are on same FW. Now both the mesh Ap's show offline and one of them broadcasts SSID which I find very unlike while showing as offline on the controller. All Ap's are pingable and have the same port configuration but the mesh Ap's are offline. Being offline I will update them manually
New Member
Posts: 26
Registered: ‎11-13-2015

Re: UniFi-AC-Mesh stopped broadcasting

So I did manual upgrade and no change. I upgraded the controller again no change.  I performed factory reset on the devices and they were working again. Rebooted them and they where broken again. Rebooted one of the AC Pros and it stopped working as well. I noticed an error message while loggin in to the AP stating inform url couldnt be reached or something of the sort. I manually set this on all AP's and all seems fine now and they are surviving multiple reboots. (was something like http://unify:8080/inform and I changed it to http://<controller ip>:8080/inform)

 

So it seems something changed with how inform url is handled when I upgraded either the device fw or controller fw. I never had to set this manually before and it seems to be working fine now that I have.

New Member
Posts: 26
Registered: ‎11-13-2015

Re: UniFi-AC-Mesh stopped broadcasting

Actually I spoke too soon.  This only fixed my issues with AP's showing disconnected. This one Ap is still not broadcasting any SSID

Reply