Reply
Emerging Member
Posts: 67
Registered: ‎01-10-2017
Kudos: 8
Solutions: 1
Accepted Solution

UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.

My config:

 

Unifi AP-HD-In Wall's own IP is on an isolated management VLAN (10) and the clients connected to LAN port 1-4 are on a different VLAN (11).

 

During boot of the In-Wall it presents the isolated VLAN on the LAN ports, so all clients with DHCP enabled will get an IP belonging to the VLAN10.  Shortly after it presents the right VLAN (11), but the clients allready have a wrong IP and is not able to communicate.

 

Beside I do not like clients getting access to the isolated management VLAN, it is also annoying that all clients fail and will either have to disconnect and reconnect the cable, reboot or do a DHCP renew.

 

Has anybody else noticed this behavior on the Unifi AP-HD-In Wall?

 

Br,

Thomas


Accepted Solutions
Ubiquiti Employee
Posts: 934
Registered: ‎07-04-2017
Kudos: 211
Solutions: 58

Re: UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.

I think this is fixed in 4.0.30

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

View solution in original post


All Replies
Senior Member
Posts: 23,730
Registered: ‎08-04-2017
Kudos: 4494
Solutions: 1167

Re: UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.

Hello @Techie2300,

 

What firmware version are you on?

 


Regards,

Glenn R.

 

CC @UBNT-AngusL 

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 67
Registered: ‎01-10-2017
Kudos: 8
Solutions: 1

Re: UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.

[ Edited ]

@AmazedMender16 wrote:

 

What firmware version are you on?


They are on 4.0.21.9965.

Emerging Member
Posts: 67
Registered: ‎01-10-2017
Kudos: 8
Solutions: 1

Re: UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.

Hi @UBNT-AngusL 

 

Have you seen this issue?

 

Br,

Thomas

Ubiquiti Employee
Posts: 934
Registered: ‎07-04-2017
Kudos: 211
Solutions: 58

Re: UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.

I think this is fixed in 4.0.30

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

Emerging Member
Posts: 67
Registered: ‎01-10-2017
Kudos: 8
Solutions: 1

Re: UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.


@UBNT-JaM wrote:

I think this is fixed in 4.0.30

 


Thanks for the confirmation that it is known and being worked on. I'll look forward to 4.0.30. 

Br, 

Thomas

Senior Member
Posts: 23,730
Registered: ‎08-04-2017
Kudos: 4494
Solutions: 1167

Re: UniFi AP-HD-In Wall: Wrong VLAN on LAN ports during boot.

Hello @Techie2300,

 

You can download it here.

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Reply