Reply
Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

UniFi Installation Scripts | UniFi Easy Update Scripts | Ubuntu 18.04 and 16.04 | Debian 8 and 9

[ Edited ]

Hello guys!

 

I wrote some scritps that will install/Update the UniFi Controller software on your Ubuntu/Debian machines. These scripts were tested on Ubuntu 16.04/18.04/18.10 and Debian 8/9. If you find any issues while using my scripts please let me know!

 

Information about the UniFi Controller Versions.

 

I recommend using server with atleast 2 GB of RAM.

 

 

Regards,

Glenn R.

 

 

 

Instructions:

 

1) Copy the link location of the script.

2) SSH into your Ubuntu/Debian machine, and login as root. ( Ubuntu | sudo -i  |  Debian | su )

2a) Make sure the ca-certificates package is installed.

apt-get install ca-certificates -y

3) Execute the following commands to download the script. (change it to your wanted version)

wget https://get.glennr.nl/unifi/5.9.29/U1604/unifi-5.9.29.sh; chmod +x unifi-5.9.29.sh

4) After you downloaded the script and made it executable you need to run it, by executing the following command.

./unifi-5.9.29.sh

5) Once the installation is completed browse to your controller.

https://ip.of.your.server:8443

6) Kudo my post Man Happy

 

 

5.6.x

 

Installation script for UniFi 5.6.40 - Ubuntu 16.04

Installation script for UniFi 5.6.40 - Ubuntu 18.04

Installation script for UniFi 5.6.40 - Ubuntu 18.10

Installation script for UniFi 5.6.40 - Debian 8

Installation script for UniFi 5.6.40 - Debian 9

 

 

5.8.x

 

Installation script for UniFi 5.8.30 - Ubuntu 16.04

Installation script for UniFi 5.8.30 - Ubuntu 18.04

Installation script for UniFi 5.8.30 - Ubuntu 18.10

Installation script for UniFi 5.8.30 - Debian 8

Installation script for UniFi 5.8.30 - Debian 9

 

 

5.9.x

 

Installation script for UniFi 5.9.29 - Ubuntu 16.04

Installation script for UniFi 5.9.29 - Ubuntu 18.04

Installation script for UniFi 5.9.29 - Ubuntu 18.10

Installation script for UniFi 5.9.29 - Debian 8

Installation script for UniFi 5.9.29 - Debian 9

 

Old Installation Scripts

 

Spoiler

5.6.x

 

Installation script for UniFi 5.6.37 - Ubuntu 16.04

Installation script for UniFi 5.6.37 - Ubuntu 18.04

Installation script for UniFi 5.6.37 - Ubuntu 18.10

Installation script for UniFi 5.6.37 - Debian 8

Installation script for UniFi 5.6.37 - Debian 9

 

Installation script for UniFi 5.6.39 - Ubuntu 16.04

Installation script for UniFi 5.6.39 - Ubuntu 18.04

Installation script for UniFi 5.6.39 - Ubuntu 18.10

Installation script for UniFi 5.6.39 - Debian 8

Installation script for UniFi 5.6.39 - Debian 9

 

5.8.x

 

Installation script for UniFi 5.8.24 - Ubuntu 16.04

Installation script for UniFi 5.8.24 - Ubuntu 18.04

Installation script for UniFi 5.8.24 - Ubuntu 18.10

Installation script for UniFi 5.8.24 - Debian 8

Installation script for UniFi 5.8.24 - Debian 9

 

Installation script for UniFi 5.8.28 - Ubuntu 16.04

Installation script for UniFi 5.8.28 - Ubuntu 18.04

Installation script for UniFi 5.8.28 - Ubuntu 18.10

Installation script for UniFi 5.8.28 - Debian 8

Installation script for UniFi 5.8.28 - Debian 9

 

Version History

 

Spoiler
[ 6/4/2018 - v1 ]
+ Released the Installation Scripts

[ 6/4/2018 - v1.1 ]
+ Added Error check

[ 6/8/2018 - v1.1.1 ]
+ Added Stable Candidate 5.8.21 installation script
* Fixed download links, sorry!

[ 6/18/2018 - v1.1.1 ]
+ Added Stable Candidate 5.8.23 installation script

[ 6/27/2018 - v1.2 ]
- Removed 5.7.x controllers since they became unsupported.
* Fixed some issues with the installation scripts.

[ 6/27/2018 - v1.3 ]
+ UniFi dependency install

[ 7/2/2018 - v1.3 ]
+ Added UniFi 5.8.24 Stable installation script

[ 7/13/2018 - v1.4 ]
+ Added a option to chose if you want to be able to update the controller version using "apt update && apt upgrade"

[ 7/17/2018 - v1.5 ]
* Fixed errors were some people ran into. (curl & software-properties-common)

[ 9/8/2018 - v1.6 ]
* Fixed a common reported issue when jsvc couldn't be installed.

[ 10/8/2018 - v1.7 ]
* Fixes a unneeded dialog if you didn't have any issues regarding to jsvc!

[ 21/8/2018 - v1.8 ]
+ Added the same check in the 16.04 scripts as in 18.04 scripts for JSVC.

[ 21/8/2018 - v1.9 ]
* Fixed typos made in the scripts.

[ 17/9/2018 - v2.0 ]
+ Support for Ubuntu 16.04 32 bit

[ 17/9/2018 - v2.1 ]
* Fixed typos in some 5.6.x scripts

[ 8/10/2018 - v3.0 ]
+ Check if MongoDB 3.4.x or higher is installed
+ Check if UniFi is already installed
+ Check if dpkg is busy
+ Check if you have the correct script for your Ubuntu Release

[ 13/10/2018 - v3.1 ]
+ Debian 8/9 scripts

[ 13/10/2018 - v3.1.1 ]
* Fixed upgrade loop when unifi was already installed

[ 14/10/2018 - v3.1.2 ]
* Fixed a check.

[ 15/10/2018 - v3.1.3 ]
* Now only displays 1 IP if the server has multiple.

[ 16/10/2018 - v3.2 ]
* Improved MongoDB check.

[ 16/10/2018 - v3.3 ]
* Added a fallback for java.

[ 17/10/2018 - v3.3.1 ]
* Fix JAVA HOME for 32 bit systems.

[ 17/10/2018 - v3.4 ]
* Script now doesn't touch the original sources.list.
* Improved package check.

[ 18/10/2018 - v3.4.1 ]
* Improved a check.

[ 18/10/2018 - v3.4.2 ]
* Removed unnecessary lines.

[ 20/10/2018 - v3.4.3 ]
* Improved a check.

[ 22/10/2018 - v3.4.4 ]
* Changed to the MongoDB check.

[ 25/10/2018 - v3.5 ]
+ Swap file creation depending on available memory.
* Changed MongoDB checks.
* Fixed OS Release check.

[ 30/10/2018 - v3.5.1 ]
* Minor changes to the script.

[ 8/11/2018 - v3.5.2 ]
* Changed the MongoDB check.
+ Scripts for Ubuntu 18.10 ( Cosmic )

[ 16/11/2018 - v3.5.3 ]
+ Fallback if keyserver fails ( UniFi and MongoDB )

[ 19/11/2018 - v3.5.4 ]
* Changed OpenJDK install.
* Improved MongoDB check.

 

 

 

 

I have added a second script that is focussed on only updating the controller.

This script includes a solution for updating from 5.0.x to the latest controller versions

 

You can download the script HERE

 

Instructions:

 

1) Copy the link location of the script.

2) SSH into your Ubuntu/Debian machine, and login as root. ( Ubuntu | sudo -i  |  Debian | su )

2a) Make sure the ca-certificates package is installed.

apt-get install ca-certificates -y

3) Execute the following commands to download the script.

wget https://get.glennr.nl/unifi/update/unifi-update.sh; chmod +x unifi-update.sh

4) After you downloaded the script and made it executable you need to run it, by executing the following command.

./unifi-update.sh

5) Kudo my post Man Happy

 

Version History

 

Spoiler
[ v1 ]
+ Released the Easy Update Script

[ v1.1 ]
* Improved checks

[ v2 ]
* Rewrote the Easy Update Script
+ Version menu

[ v2.1 ]
* Fixed checks

[ v2.2 ]
* Now only displays 1 IP if the server has multiple.

[ 16/10/2018 - v2.3 ]
* Added a fallback for java.

[ 16/10/2018 - v2.3.1 ]
* Fix JAVA HOME for 32 bit systems.

[ 17/10/2018 - v2.4 ]
* Script now doesn't touch the original sources.list.
* Improved package check.
* Improved JAVA check.

[ 18/10/2018 - v2.4.1 ]
* Improved a check.

[ 18/10/2018 - v2.4.2 ]
* Removed unnecessary lines.

[ 29/10/2018 - v2.4.3 ]
* Script will now pause 60 seconds instead of 30.

[ 30/10/2018 - v2.4.4 ]
* Minor changes to the script.

[ 16/11/2018 - v2.5 ]
* General Improvements.

[ 19/11/2018 - v2.5.1 ]
* Changed OpenJDK install.

[ 21/11/2018 - v2.5.2 ]
* Fixed Architecture check.
* Minor change to the UniFi Installation File Check.

[ 21/11/2018 - v2.6 ]
+ JAVA 7 Detection/uninstall option.

[ 26/11/2018 - v2.6.1 ]
* Miscellaneous changes.

[ 11/12/2018 - v2.7 ]
+ Added support for Ubuntu 14.04 ( Trusty )
* Miscellaneous changes.

 

 

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
Established Member
Posts: 1,700
Registered: ‎10-05-2014
Kudos: 291
Solutions: 45

Re: UniFi Installation Scripts -Helping you guys out :)

  1. I see no diff between UniFi 5.6.37 - Ubuntu 16.04 and UniFi 5.6.37 - Ubuntu 18.04 scripts
  2. Between 5.7.23 and 5.6.37 the only difference is the hard coded controller version number.
# diff inst23.txt inst37.txt
3c3
< # UniFi Controller 5.7.23 auto installation script.
---
> # UniFi Controller 5.6.37 auto installation script.
77c77
< echo " Now installing UniFi Controller 5.7.23"
---
> echo " Now installing UniFi Controller 5.6.37"
84c84
< wget http://dl.ubnt.com/unifi/5.7.23/unifi_sysvinit_all.deb
---
> wget https://dl.ubnt.com/unifi/5.6.37/unifi_sysvinit_all.deb
94c94
< echo " UniFi 5.7.23 has been installed successfully"
---
> echo " UniFi 5.6.37 has been installed successfully"
108a109,110
>

3. You test for root user but not for execution errors.

 

Regards,

 

Do not expect me to reply to this post, I'm not sure that I will be able to find it, thank's to ....

New Member
Posts: 35
Registered: ‎01-31-2014
Kudos: 1

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

tested script on 16.04 and 18.04 for fun, both worked well (personally sticking with 16.04). thank you for this. (yes, had to manually change the version number in the link)

Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

[ Edited ]

Added Stable Candidate 5.8.23 installation script

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎06-19-2018
Kudos: 4

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Hi Glenn,

 

The script worked great and helped me alot. Moreover, Glenn is a wonderful guy with helpful mind. You can ask any kind of help from him. I am definately sure he will help and I have got lots of help from him. Keep up your good work mate. Best wishes for you.

 

Best Regards,

 

Nafis

New Member
Posts: 4
Registered: ‎06-26-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Thanks a lot for these, they worked almost flawlessly where other guides have not

 

The only change i had to make was right at the end - i'd already had a newer version of unifi unifi installed, which it wanted to downgrade, but couldn't because you'd used the -y variable. Ran the last 3-4 lines manually, and its all up and working now

Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Hello,

 

I have removed the 5.7.x installation scripts since they became unsupported.

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Hello,

 

I have added UniFi 5.8.24 Stable to the list! Man Happy

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 5
Registered: ‎06-05-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04


Unpacking mongodb-org-server (3.4.15) ...
dpkg: error processing archive /var/cache/apt/archives/mongodb-org-server_3.4.15_amd64.deb (--unpack):
trying to overwrite '/usr/bin/mongod', which is also in package mongodb-server-core 1:3.6.3-0ubuntu1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Selecting previously unselected package mongodb-org-mongos.
Preparing to unpack .../mongodb-org-mongos_3.4.15_amd64.deb ...
Unpacking mongodb-org-mongos (3.4.15) ...
dpkg: error processing archive /var/cache/apt/archives/mongodb-org-mongos_3.4.15_amd64.deb (--unpack):
trying to overwrite '/usr/bin/mongos', which is also in package mongodb-server-core 1:3.6.3-0ubuntu1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Selecting previously unselected package mongodb-org-tools.
Preparing to unpack .../mongodb-org-tools_3.4.15_amd64.deb ...
Unpacking mongodb-org-tools (3.4.15) ...
dpkg: error processing archive /var/cache/apt/archives/mongodb-org-tools_3.4.15_amd64.deb (--unpack):
trying to overwrite '/usr/bin/bsondump', which is also in package mongo-tools 3.6.3-0ubuntu1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Selecting previously unselected package mongodb-org.
Preparing to unpack .../mongodb-org_3.4.15_amd64.deb ...
Unpacking mongodb-org (3.4.15) ...
Errors were encountered while processing:
/var/cache/apt/archives/mongodb-org-server_3.4.15_amd64.deb
/var/cache/apt/archives/mongodb-org-mongos_3.4.15_amd64.deb
/var/cache/apt/archives/mongodb-org-tools_3.4.15_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

[ Edited ]

Hello @Schermauer,

 

This error occurs because you are running MongoDB v3.6.x and the script wants to install 3.4.x

 

If you already had a controller running make sure you create a backup!

 

Execute the following commands and run the script again.

sudo apt purge mongodb
sudo apt autoremove

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
Highlighted
New Member
Posts: 2
Registered: ‎09-13-2016
Kudos: 7

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

This worked great for 5.8.24 on 18.04. Thank you so much!

New Member
Posts: 2
Registered: ‎06-28-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Thank you for your work. Maybe it's worth making snap packages for installation on Ubuntu?

New Member
Posts: 1
Registered: ‎07-09-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

This worked very well, thanks!

 

For some reason though - not sure if this is a temporary issue with MongoDB - the wrong key for the MongoDB repo was being fetched. This meant it wasn't able to update the MongoDB repo and the script would terminate.

 

I added the key manually:

 

sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv BC711F9BA15703C6

Which was found here: https://docs.mongodb.com/manual/tutorial/verify-mongodb-packages/

 

Then the script worked okay.

 

I get the impression this is something on their end i.e. they haven't updated the key in the location specified here in the script:

 

wget -qO- https://www.mongodb.org/static/pgp/server-${mongodb}.asc | sudo apt-key add

I'm fairly green with Linux stuff, but this was how I worked around it.

 

Thanks again for putting together the installation script!

 

 

 

New Member
Posts: 7
Registered: ‎03-22-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

@AmazedMender16

 

Hi I used your script but still not being able to install the unifi controller.

I am running into the following issue:

 

You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 mongodb-org : Depends: mongodb-org-server but it is not installed
               Depends: mongodb-org-mongos but it is not installed
               Depends: mongodb-org-tools but it is not installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

########################################
# An error occurred. Aborting script.. #

 

I tried the following but it didnt help. I am running 18.04.LTS

sudo apt purge mongodb
sudo apt autoremove

 

can you help?

 

Thank you

 

Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Hello @wireless-p,

 

Im sorry you ran into issues running my scripts, I could help you out through a teamviewer sessions. Please send me over the teamviewer details in PM.

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎03-22-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

@AmazedMender16

 

 

 

Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Hello,

 

Could you try the following commands?

 

apt --fix-broken install
sudo apt update
sudo apt purge mongodb

After that run the script again.

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎03-22-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

@AmazedMender16

 

nope didnt work

 

apt --fix-broken install

 ->  Unpacking mongodb-org-server (3.4.15) ...
dpkg: error processing archive /var/cache/apt/archives/mongodb-org-server_3.4.15_amd64.deb (--unpack):
 trying to overwrite '/usr/bin/mongod', which is also in package mongodb-server-core 1:3.6.3-0ubuntu1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Preparing to unpack .../mongodb-org-mongos_3.4.15_amd64.deb ...
Unpacking mongodb-org-mongos (3.4.15) ...
dpkg: error processing archive /var/cache/apt/archives/mongodb-org-mongos_3.4.15_amd64.deb (--unpack):
 trying to overwrite '/usr/bin/mongos', which is also in package mongodb-server-core 1:3.6.3-0ubuntu1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Preparing to unpack .../mongodb-org-tools_3.4.15_amd64.deb ...
Unpacking mongodb-org-tools (3.4.15) ...
dpkg: error processing archive /var/cache/apt/archives/mongodb-org-tools_3.4.15_amd64.deb (--unpack):
 trying to overwrite '/usr/bin/bsondump', which is also in package mongo-tools 3.6.3-0ubuntu1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)

 

any other ideas?

 

thank you

 

Senior Member
Posts: 10,403
Registered: ‎08-04-2017
Kudos: 1691
Solutions: 508

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

Hello,

 

Seems like you already had mongodb 3.6.x installed.

 

Try the following commands.

 

sudo service mongod stop
sudo apt-get purge mongodb-org*
sudo rm -r /var/log/mongodb
sudo rm -r /var/lib/mongodb

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎03-22-2018

Re: UniFi Installation Scripts - Works on Ubuntu 18.04 and 16.04

[ Edited ]

@AmazedMender16

 

that was it, thank you very much.

Now it is working like a charm

 

BR and thanks again

Reply