Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Reply
Senior Member
Posts: 3,568
Registered: ‎05-19-2013
Kudos: 1525
Solutions: 36

Re: UniFi Network Controller 5.6.42 Stable has been released

I am not so sure if controller 5.6.40/42 is able to support UAPs with newer firmwares, esp. the 4.0.x firmwares.
Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: UniFi Network Controller 5.6.42 Stable has been released

Hello @chaicka,

 

5.6.40/42 support UAPs on firmware version 4.x

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: UniFi Network Controller 5.6.42 Stable has been released

[ Edited ]

Hello @StLouisWireless,

 

Known issue, Ubiquiti is aware and working on a fix.. Trust me Man Happy

You can select multiple UAPs as once.

Devices > APS ( top left ) > Gears ( all the way on the right from APS ) > Enable Group Config

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Member
Posts: 160
Registered: ‎06-13-2013
Kudos: 97
Solutions: 1

Re: UniFi Network Controller 5.6.42 Stable has been released

It was really stupid of Unifi to force the 4.0.x firmware on the LTS branch to begin with.   They should have released security patches for whatever issues were in the 3.9.x branch for the LTS controller.

 

But apparently UBNT in all thier wisdom has decided that they don't have time for customers that need actual stable environments or that don't want to be unwittig beta/alpha testers.  So LTS is dead. 

 

So you might as well throw out any EOL devices, and get yourself updated to 5.11.x and become a witting beta tester.   Since if you stay on 5.6.x, you're getting the same firmware pushed to all your non EOL devices that they are getting on the bleeding edge branch even though LTS controller doesn't support a VERY large number of features that the 4.0.x firmware includes.    LIke I'm sure that will never become problematic.   

 

 

Reply