Reply
Highlighted
New Member
Posts: 2
Registered: ‎11-28-2017
Solutions: 1
Accepted Solution

Unifi AP POE Injector Issue

[ Edited ]

I am having an issue where my POE Injector is causing network outages.  I have narrowed it down to the injector by imperical testing.  When no POE injector is plugged in I have no issues.  When the POE injector is added (no AP, just the POE) my netowrk suffers a complete outage for few seconds and all my connections to the Router are cut, including all Ethernet hardwired connections.   About 30 seconds later, everything comes back online.  AP works great when its plugged in.   Once again it doesnt matter if the AP is plugged into the POE Injector or not.  Through trail and error I have been able to keep everything alive without errors, but when one device is rebooted (Cable Modem, Router, or AP) is happens.  Any help would be appriciated.  


Accepted Solutions
New Member
Posts: 2
Registered: ‎11-28-2017
Solutions: 1

Re: Unifi AP POE Injector Issue

Solved.  Replace my router with a Ubiquiti Edge Router POE.  Fuggetaboutit.

View solution in original post


All Replies
Regular Member
Posts: 316
Registered: ‎01-20-2017
Kudos: 58
Solutions: 19

Re: Unifi AP POE Injector Issue

Err.... Hardware problem? Man Surprised

If I helped you, please accept my solution.
Don't forget to leave Kudos if you liked my post.
New Member
Posts: 2
Registered: ‎11-28-2017
Solutions: 1

Re: Unifi AP POE Injector Issue

Solved.  Replace my router with a Ubiquiti Edge Router POE.  Fuggetaboutit.

Reply