Reply
New Member
Posts: 7
Registered: ‎07-13-2018

Re: Cloud Key SD card format-> ext4

worked for me! Thanks

New Member
Posts: 10
Registered: ‎04-14-2017
Kudos: 3
Solutions: 1

Re: Cloud Key SD card format-> ext4

So I upgraded my 8GB factory version for a spare 64GB Sandisk Ultra II I had lying around. it was always unrecognised until I formatted it to EXT4 using the trial version of Diskgenius on www.diskgenius.com. Inserting into a working CK and rebooting had no effect. But the following steps mentioned above made it work for me from that point on:

1. Remove your controller from power

2. Insert SD Card

3. Allow to power up, the SD card will prepare itself and format properly

New Member
Posts: 1
Registered: ‎06-17-2018

Re: Unifi Cloud Key SD card help

Having several sites, I have several CK's, but only one has had trouble.  I replaced the SD Card with another stock CK card - it worked but only sometimes, and eventually failed. Replaced with a SanDisk 32GB, which worked fine - until the first auto-backup, where it restarted on error and the CK never came back up.

Given the thurough testing, I have concluded I have the worst/rarest of the problems - that the SD Reader is itself bad. As a result, I'm replacing the CK - but because there are no backups... it will be "start over", which is quite painful, particularly because it is remote. 

New Member
Posts: 3
Registered: a week ago

Re: Unifi Cloud Key SD card help

[ Edited ]

Same here. I have only one CK. This one is stopping periodically (led is blue, but no ping, no access to manage). Only hardreset works.

 

After a reboot the card is found for a short time but checking for backups I have seen, that the sd card (original) is not found. So yesterday  I use a SanDisk 32GB. First it was not found so I have to do it like bytesqueezer described (mount it on a ssh session). Then it shows 100% free on the sd card.Reboot then hang the system so I have to hard reset with the end that the key was in factory reset (I have done a backup before starting changing the sd card ;-). After restore the backup the card was found and I switched the auto backup funktion on and test it.Unfortunately I got this messages:

 

-------------------------------------------------------------------

UniFi Alarm: Auto Backup Failed

Message: Auto backup is skipped because SD card is not installed

----------------------------------------------------------------

 

Do you have any idea?

 

 

 

New Member
Posts: 10
Registered: ‎04-14-2017
Kudos: 3
Solutions: 1

Re: Unifi Cloud Key SD card help

Yes you need to ensure you format it in a format the CK recognisses (EXT4). See my previous post

New Member
Posts: 3
Registered: a week ago

Re: Unifi Cloud Key SD card help

thank you for your fast answer. I will test it.

 

After one day my CK hangs again. LED is blue but I do not have the posibility to log in. Ping timed out. No SSH.

 

Is it possible because I use it without SD card?What I mean is, is it possible to use the CK normaly without using auto backup AND without SD card?

The CK has automatically deaktived the auto backup after last reboot (because it do noit find the SD card)

 

Olf

New Member
Posts: 3
Registered: a week ago

Re: Unifi Cloud Key SD card help

Here are 2 screenshots from my SD card that is not recordnized when the system will do an auto backup. I think the CK has formated it while I inserd the card the first time.

 

I bought the CK in mid september 2018 from a reseller here in germany. Is it possible that the CK is damaged? In my case I installed the CK and normaly I do not login daily. In the past I wondered why I can not log in after a long time. I periodically hard reset the CK. Now I feel that this is not the SD card but rather the CK. Is there any possibility for testing the CK?

 

Hope you (or any official Ubiquiti Supporter) can help me.

 

Here are the scrennshots:

 

IMG_8613.JPGIMG_8612.JPG

Reply