Reply
Emerging Member
Posts: 48
Registered: ‎04-07-2015
Kudos: 5
Solutions: 2

Unifi Zero-Handoff Not Working?

I was testing out an UAP which I already had a created group and wireless network for. I set up the name and password and everything was good. I continued my installing of 4 more UAPs, and hooked up my unifi switch. During this time I updated my controller to the new version. Got everything connected and working. I checked back on each of the UAPs making sure they were all assigned to the group, and they were. I also made sure all the details of the group were right and they were.

 

I finished testing out the new wifi and it was working great. Only little issue I had was when I was moving from one area of the building to the other, the wireless connection was not automatically switching to the closest UAP. I would basically have to turn off my wifi on my laptop, then turn it back on, and then after that it would connect to the closest UAP. Maybe I wasn't giving it time or maybe thats how its suppose to work, im not sure?

 

I would think the closest UAP would be the one it would switch to but maybe whichever UAP you first connect to is the one my laptop tries to stay with until theirs a complete signal loss, then it would connect to another UAP. Correct me if I am wrong?


So I read up a little on Zero-Handoff and thought maybe thats the soultion. But when I tried to activate it, the controller would not let me. I'm going to attach a picture of my screen, but it basically is shadowed out that I cannot select it. What am I doing wrong here?

 

uni1.tiff

Emerging Member
Posts: 48
Registered: ‎04-07-2015
Kudos: 5
Solutions: 2

Re: Unifi Zero-Handoff Not Working?

uni2.jpg

SuperUser
Posts: 7,368
Registered: ‎01-05-2012
Kudos: 1938
Solutions: 962

Re: Unifi Zero-Handoff Not Working?

Rather than enable the ZH to an existing wlan Group, create a new one and enable on this the ZH feature, then, on the APs, configuration, wlans, wlans group drop down menu, select the wlan-group with ZH.
Bear in mind that ZH 'needs' to be tuned really fine, and doesn't like 'busy' wifi environments ...I suggest instead to try with the minRSSI

Reghards

SuperUser
Posts: 20,367
Registered: ‎09-17-2013
Kudos: 5104
Solutions: 1455

Re: Unifi Zero-Handoff Not Working?

You'd do better by manually setting channel and power settings (auto / auto is bad -- it means "some random, usually bad channel" and "high power").  Looks like you're using 2.4 GHz only, so use channels 1, 6, and 11 - they're the only non-overlapping channels - and set power to "medium" (or "low" if the APs happen to be close-ish together)

Emerging Member
Posts: 48
Registered: ‎04-07-2015
Kudos: 5
Solutions: 2

Re: Unifi Zero-Handoff Not Working?

@dpurgert 

 

Heres a picture of my setup, its for my hotel, all the UAPs are on the second floor, the building is a brick building so a lot of resistance between the walls. You can use the cars as a scale of the distance.

 

uni3.jpg


So you suggest forget the whole ZH thing, just adjust the channel and power settings. Do you think the UAPs are close enough for low or medium setting just from a visual perspective of the map?

 

Also how would I adjust the channels? Put them all on one channel? Rotate them on different channels? Sorry I'm a novice on all this Smiley Indifferent

 

Something like this?

UAP uni205 - Channel 1

UAP uni209 - Channel 6

UAP uni214 - Channel 11

UAP uni218 - Channel 1

UAP uni220 - Channel 6

 

I was going to try this wifi network setup (once I get all the settings right) and see if it was going to be enough for both of the floors, I may add some UAPs on the first floor inbetween the UAPs on the second floor, just a future consideration.

SuperUser
Posts: 5,945
Registered: ‎09-03-2013
Kudos: 2049
Solutions: 396

Re: Unifi Zero-Handoff Not Working?

Try with medium power at first, wich corresponds to 12 dBm on these units. Adjust it to a little more, or a little less if needed.

Redcon IT Solutions - Florianópolis/SC/Brazil -www.redcon.com.br
SuperUser
Posts: 20,367
Registered: ‎09-17-2013
Kudos: 5104
Solutions: 1455

Re: Unifi Zero-Handoff Not Working?

@ravip -- yep pretty much, channel separation is spot on.  Now, the only thing you need to do is check that those channels in those locations are fine (sometimes channel 1 is congested in one place, but not another, so you've got to play around with what is where).

 

However if you've got two (or more) floors, the first (and third?) will have spotty coverage no matter what. Man Sad

New Member
Posts: 10
Registered: ‎06-15-2015
Kudos: 2

Re: Unifi Zero-Handoff Not Working?

Hey Ravip, what version of controller are you running, I cannot seem to see it in mine (v4.6.3)

 

Thanks

Emerging Member
Posts: 48
Registered: ‎04-07-2015
Kudos: 5
Solutions: 2

Re: Unifi Zero-Handoff Not Working?

@nickcj

 

I'm using 4.6.3

 

If your trying to find zero handoff settings?

Go to settings on the controller ( click on the bottom left with the gear symbol )
Then click "wireless networks"
Then at the top right, there is the row that says "WLAN group: Default + - Settings", click the settings and a box with pop open with the option to do zero handoff

 

New Member
Posts: 10
Registered: ‎06-15-2015
Kudos: 2

Re: Unifi Zero-Handoff Not Working?

@ravip

 

Well i feel i need to go get some new glasses!! Ive been using teh controller for ages and never even notices that gorup options piece hahah! 

 

Thanks for your help.

Highlighted
SuperUser
Posts: 13,625
Registered: ‎10-06-2013
Kudos: 4533
Solutions: 1031

Re: Unifi Zero-Handoff Not Working?

Should have gone to Specsavers Smiley Happy

UK Comms & Links Engineer.


Come on you lot, Feel free to 'Mark as Solution' At least click the Kudos button. Thanks.


Top Solution Authors Leaderboard
Reply