Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
New Member
Posts: 6
Registered: ‎05-12-2014

Unifi "outdoor mode"

Hello,

why in "outdoor mode" Unifi AP-Pro, AP-AC-Pro, AP-AC-Lite, select only 100 ch ?

 

Vaidas

Established Member
Posts: 2,353
Registered: ‎10-13-2012
Kudos: 627
Solutions: 83

Re: Unifi "outdoor mode"

Because the lower channels are disabled, as they should be for the ETSI area (Europe).

When enabled, the controller assumes that all APs are used outdoors, not just the UniFi outdoor models.

Regular Member
Posts: 559
Registered: ‎01-29-2014
Kudos: 162
Solutions: 27

Re: Unifi "outdoor mode"

[ Edited ]

ub40 wrote:

When enabled, the controller assumes that all APs are used outdoors, not just the UniFi outdoor models.


Logically it would make more sense for that to enable the option to flag certain UAPs as "Outdoor" under their individual device settings rather than all UAPs.

 

I do understand the design decision to go this way however.

New Member
Posts: 6
Registered: ‎05-12-2014

Re: Unifi "outdoor mode"

There are 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140 channels.  11 channels Unifi can select. Why only one 100 ch ?  

 

Vaidas 

Established Member
Posts: 2,353
Registered: ‎10-13-2012
Kudos: 627
Solutions: 83

Re: Unifi "outdoor mode"

[ Edited ]

Restart one AP and see if that changes - or even better, assign the channel manually yourself.

Note: This checkbox can prevent a non-allowed channel from being selected after a DFS event (radar).

New Member
Posts: 6
Registered: ‎05-12-2014

Re: Unifi "outdoor mode"

After restartig all AP select 100 ch. And after rogue AP it fallback to 36-48 channels... It's like a radar use ssid beacon... No dynamic frequency selection, only fallback to indoor channels, or sometimes 5ghz channels automatically are disabled.
Highlighted
Established Member
Posts: 2,353
Registered: ‎10-13-2012
Kudos: 627
Solutions: 83

Re: Unifi "outdoor mode"

Instead of "after rogue AP detection" you probably meant "after radar detection".

 

With newer firmware the APs will try at 02.00h in the night to go back to their originally configured channel.

Beta firmware 3.9.7 also comes with better radar detection = fewer false alarms.

 

If you do not like channel 100, then select a channel you like manually.

New Member
Posts: 6
Registered: ‎05-12-2014

Re: Unifi "outdoor mode"

No, I meant "rogue AP detection", not radar. Rogue AP 80 or 160 Mhz wide channels. Neighbour AP is look like a radar... Dfs not working and manually assignet channel after "radar" detection fallback ti to indoof channels or disable channel.
Regular Member
Posts: 559
Registered: ‎01-29-2014
Kudos: 162
Solutions: 27

Re: Unifi "outdoor mode"

[ Edited ]

Its interesting (to me anyway) that there's such a variance between "false" DFS events in continental Europe as opposed to UK/Eire.

 

I live in direct LoS of EMAS (East Midlands airport) and have typically 8-10 aircraft contrails 1500m above my house at any time between 0600-2200. There is also a couple of military radars within 10km.

 

Do I have any DFS "events"? Never - maybe down to my great (first time) Unifi design skills but I doubt it.

 

I'd like to now provide you with a solution but given I designed parts of the military radars I can't as they're not doing it (in the UK at least).

 

Suggests to me its not radar but perhaps some police/state mobile radio system?

Emerging Member
Posts: 45
Registered: ‎05-21-2016
Kudos: 14
Solutions: 1

Re: Unifi "outdoor mode"

Where is this “Outdoor Mode” setting in the Controller? I am running 5.6.23 on my CloudKey and have gone through all settings and cannot locate it.

Established Member
Posts: 2,353
Registered: ‎10-13-2012
Kudos: 627
Solutions: 83

Re: Unifi "outdoor mode"

[ Edited ]

That is a site setting (top level config), right below "Alerts" and right above "Speed Test" in 5.6.22.

 

@ly1db: In UniFi terms "rogue AP" and "radar detection" are two very different things. You are likely seeing WiFi clients that trigger a false-alarm radar event. Again, try beta firmware 3.9.7 if that is your issue.

So you are saying "even though I have activated outdoor mode, my APs still auto-select a channel < 100 when a a (false) radar detection happens"? Which firmware and APs do you have?

Emerging Member
Posts: 45
Registered: ‎05-21-2016
Kudos: 14
Solutions: 1

Re: Unifi "outdoor mode"

@ub40 thanks, but I don’t seem to have that option. I have attached a screen shot.

 

C960DAF8-79D3-4564-8013-FE47679D9704.png

EA155C0E-384A-4E8F-AF89-AAF61EDC1FC1.png
Established Member
Posts: 2,353
Registered: ‎10-13-2012
Kudos: 627
Solutions: 83

Re: Unifi "outdoor mode"

[ Edited ]

My guess is that you will see it when you switch from Australia to Germany.

New Member
Posts: 6
Registered: ‎05-12-2014

Re: Unifi "outdoor mode"

Installed 3.9.7.7651 will be waiting for test results.

Emerging Member
Posts: 45
Registered: ‎05-21-2016
Kudos: 14
Solutions: 1

Re: Unifi "outdoor mode"

@ub40 - you are correct. Outdoor Mode appeared when I set country to Germany as a test.
Ubiquiti Employee
Posts: 645
Registered: ‎05-10-2016
Kudos: 640
Solutions: 22

Re: Unifi "outdoor mode"

Outdoor mode is only for ETSI countries. Australia is not one of them.

 

There is currently a bug that we are working on. When set to Outdoor mode, the `auto` channel selection doesn't work properly as it tries to avoid DFS channels. Thus all the APs will go to channel 100. Expect this to be fixed soon.

 

DFS false positive in ETSI countries has been an issue for a while. I finally was able to dig in and fix it. 3.9.7 has some fixes, and 3.9.8 will fix even more. So expect to have a significantly improved DFS experience. If you get radar events and you are on 3.9.8, try to make your channel smaller and move it to the other end of the channel list. If you don't get radar events anymore, chances are good that this is a real radar on that frequency.

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Reply