Reply
Highlighted
New Member
Posts: 2
Registered: ‎08-04-2017

Wifi Roaming

Hello. I just bought and installed a Unifi network with 2 access points. I placed one on each floor of my house. They are controlled with the Unifi controller and they are set up as follows ::Screenshot 2017-08-13 11.14.15.png

 

I have them set up to use the same SSID but my phones and ipads and computers do not roam or switch between the networks when I move from one floor to the next. Is there something special I need to do to get this work?

SuperUser
Posts: 5,885
Registered: ‎01-05-2012
Kudos: 1553
Solutions: 741

Re: Wifi Roaming

Try with 14 dBM EIRP on the 2.4 GHz and 18 on 5 GHz, band steering prefer 5 GHz,
min rssi -78 on 2.4 and -70 on 5 GHz (you may have to enable the 'Advanced features' under Settings, Site, Services). One AP channell 11 and 36, the other one 1 and 48.

Cheers,

jonatha

New Member
Posts: 2
Registered: ‎08-04-2017

Re: Wifi Roaming

Thank you. I will give it a shot. So, what your reccomending is to just lower power for the APs?

Established Member
Posts: 765
Registered: ‎03-28-2013
Kudos: 231
Solutions: 29

Re: Wifi Roaming

Just lower the power on 2.4 Gh to LOW. (only use channels 1 or 6 or 11)
Have the 5 Ghz power to HIGH or MEDIUM. You need to see what signal works best for your location.

Leave the advanced features alone until you fully understand them, they aren't usually needed and can cause more harm than good.
Reply