Reply
Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Wired devices no longer showing network activity

Upgraded to the latest release last week (5.8.20), and now my wired devices are no longer showing any network activity.  WiFi devices show activity as they always have.  Did the usual reboots, but no change.

 

Suggestions??

 

UbntSceenShot.jpg

 

RPi Cloud Key: 5.8.20

USG: 4.4.22

APs: 3.9.27

 

Thanks,

-Eric

Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity

Nothing but crickets responding...  Anyone??

 

Thanks,

-Eric

 

Member
Posts: 155
Registered: ‎08-12-2017
Kudos: 52
Solutions: 2

Re: Wired devices no longer showing network activity

What do the internet up and down columns say?

Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity

The Activity Down and Activity Up columns are empty for Wired devices. Wireless devices do show activity. Wired devices previously showed activity prior to the 5.8.20 Cloud Key upgrade.

Thanks!
New Member
Posts: 2
Registered: ‎02-02-2018
Kudos: 2

Re: Wired devices no longer showing network activity

I'm having the exact same issue. Any progress on this?

Unifi 5.9.4 Alpha

USG 4.4.25dev.5095850

Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity

Thanks for replying.  I was beginning to think this was just me.  I did upgrade to 5.8.22 a day or two ago, but the problem is still there.

 

@ubntAny thoughts, comments, or suggestions??

 

Thanks,

-Eric

 

New Member
Posts: 4
Registered: ‎12-23-2015
Kudos: 1

Re: Wired devices no longer showing network activity

I have the same issue.

 

Happened after I upgraded from 5.7.23 to 5.8.24.

 

Unifi: 5.8.24 running on Debian 9

USG: 4.4.22.5086045

AP's: 3.9.40.9098

New Member
Posts: 1
Registered: ‎01-06-2017

Re: Wired devices no longer showing network activity

I am having the same issue after upgrading today. Also, I cannot connect to my Controller from the Unifi Cloud after upgrade...

Emerging Member
Posts: 46
Registered: ‎08-20-2016
Kudos: 46
Solutions: 1

Re: Wired devices no longer showing network activity

[ Edited ]

Same here! Very annoying! After upgrading from 5.7.23 to 5.8.24 it was gone...


Controller: 5.8.24

Security Gateway 4P4.4.22.5086057

Switch 24 POE-250W: 3.9.41.9107

3 x AP-AC-Pro: 3.9.27.8537

 

How can we get Ubiquiti to fix this? I've reported it here as well https://community.ubnt.com/t5/UniFi-Routing-Switching/UniFi-5-8-24-Stable-has-been-released/td-p/240... but no help from Ubiquiti... :-(

 

Please click on the Escalate button on top if you have the same problem!

 

Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity

I never noticed the Escalate button before.  It is at the top of the thread with the original post.

 

I am surprised UBNT hasn't weighed in on this thread.  Was this an intended change and I simply didn't see it in the Release Notes?  Or is this a defect that needs to be addressed? 

 

Thanks,

-Eric

 

New Member
Posts: 4
Registered: ‎12-23-2015
Kudos: 1

Re: Wired devices no longer showing network activity

I still have the same issue, upgraded the USG to 4.4.26, made absolutely no difference.

 

Again, this occured when I upgraded from 5.7.23 to 5.8.24.

New Member
Posts: 2
Registered: ‎08-08-2018

Re: Wired devices no longer showing network activity

Yep, adding in a "me too" here. I just upgraded to controller 5.8.28 and still see the same issue.

 

Would like to get this acknowledged at least, I have not seen any comment on the active threads I've seen for this?

Established Member
Posts: 1,811
Registered: ‎02-01-2014
Kudos: 462
Solutions: 65

Re: Wired devices no longer showing network activity

Same here. Running 5.9.20 beta and its been there since 5.9.18 but was never fixed and seems to be getting worse. The devices are working as expected but the controller just doesn't show activity.
Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity


@Jake303 wrote:

Yep, adding in a "me too" here. I just upgraded to controller 5.8.28 and still see the same issue.

 

Would like to get this acknowledged at least, I have not seen any comment on the active threads I've seen for this?


Click the 'Escalate' button up on the the bottom of the first post on this thread.  I don't know how well they listen to 'Escalations', but it can't hurt.

 

Thanks,

-Eric

 

Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity

Still a problem, but here is an additional clue...

 

It was time to kill off my very old Dell 6248 switch.  I selected a Ubiquiti US-24 managed switch to replace it.  Clients connected to this Ubiquiti switch ARE showing Activity Up/Down information.  Devices connected to a 'dumb' switch downstream are not showing the information.

 

So I want to say this whole problem is 'by design' by Ubiquiti to drive customers to purchase their network switches rather than use competiting gear.  However, I do have a wired device downstream from an AP-AC-Pro (in turn connected to the Ubiquiti switch) and it is NOT showing actitivity.  That leads me to still think this is a defect rather than an intentional feature.

 

Sure would be nice is @ubnt would add some comments on this thread. 

 

Thanks,

-Eric

Established Member
Posts: 1,811
Registered: ‎02-01-2014
Kudos: 462
Solutions: 65

Re: Wired devices no longer showing network activity

Correct. If you have dumb switches in the way, the clients won't be recognized by the controller. Yes UBNT wants you to buy more switches and such but to be honest, no one in their right mind would use a dumb switch anyway when they want statistics and a better network than a simple home setup. UBNT isn't for simple home setups. They are geared more towards small/medium sized business, with larger businesses trying them out.
This isn't really a problem. All dumb switches will not pass that type of information through due to them not knowing anything about it. Plus the UniFi switches do VLANS and so much more.

The controller isn't perfect, not even close to very good actually, but if the client past the AP doesn't get seen, that might just be a glitch.
Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity


@verisarioc wrote:
Correct. If you have dumb switches in the way, the clients won't be recognized by the controller. ....

Right.  Please keep in mind this worked for several years before suddenly disappearing with a Unifi update in May 2018.  The Activity Up/Down informaton was present regardless of how the device was connected because all traffic was passing through a USG at the edge.

 

The dumb switch will be replaced later today when a 8-port Ubiquiti switch is delivered by UPS.

 

I still have one Dell 6248 remaining in use.  While it is old, that is certainly not a dumb switch.  No activity up/down information is shown for clients connected to that switch.  And again, the information used to be there before the May update.  I plan to also replace this switch when the US-48 switch comes back in stock.

 

Thanks,

-Eric

 

Emerging Member
Posts: 46
Registered: ‎08-20-2016
Kudos: 46
Solutions: 1

Re: Wired devices no longer showing network activity

sorry, this is rubish! It‘s fine in 5.7.23 (recognising ALL client activity)!

Emerging Member
Posts: 86
Registered: ‎01-14-2016
Kudos: 10
Solutions: 1

Re: Wired devices no longer showing network activity


@ganymedes wrote:

sorry, this is rubish! It‘s fine in 5.7.23 (recognising ALL client activity)!


Uhhh....  Take a look at the first post on this thread.  This problem appeared when upgrading to 5.8.20.  I agree, the activity used to be available in the previous release.

 

Thanks,

-Eric

 

Established Member
Posts: 1,811
Registered: ‎02-01-2014
Kudos: 462
Solutions: 65

Re: Wired devices no longer showing network activity

Gotcha @emichael, sorry for not being able to help out. I also notice issues with client activity and I am using BETA software, 5.9.22. 

Reply