Reply
Highlighted
New Member
Posts: 2
Registered: ‎04-20-2017

Amplifi dropping signal on Android phones

Has anyone else noticed Amplifi quickly dropping and regainaing signal for Android Phones?  I've tried mutiple devices and see the same thing.  I only have one router and no special settings.

 

No other devices besides Android have shown this behavior.  I replaced the unit and have done al the updates, same result.

 

Am I the only one?

 

Thanks.

SuperUser
Posts: 13,146
Registered: ‎12-08-2008
Kudos: 9948
Solutions: 605
Contributions: 1

Re: Amplifi dropping signal on Android phones

Haven't noticed anything like that - you mean the received signal level on the phone?

Jim

" How can anyone trust Scientists? If new evidence comes along, they change their minds! " Politician's joke (sort of...)
"Humans are allergic to change..They love to say, ‘We’ve always done it this way.’ I try to fight that. "Admiral Grace Hopper, USN, Computer Scientist
":It's not Rocket Science! - Oh wait, Actually it is... "NASA bumper sticker
":Terminology is important, but good information moreso IMHO ;-)": (me. actually ;-)
New Member
Posts: 2
Registered: ‎04-20-2017

Re: Amplifi dropping signal on Android phones

Network connectivity drops, then quickly connects.  Tested on S7 Edge and Oneplus 3T.  

 

Doesn't happen on any other devices that I have noticed.  Roku, macbook, Windows 10 laptop.

New Member
Posts: 1
Registered: ‎04-22-2017

Re: Amplifi dropping signal on Android phones

I experience the same problem (connection drops, quickly reconnects) but it happens also on my macbook and Iphone. Am I overlooking something?

New Member
Posts: 18
Registered: ‎01-16-2017
Kudos: 3

Re: Amplifi dropping signal on Android phones

My experience has been the opposite. I don't have any androids, but a few of my friends do and have had no issue with the Guest network. I have 4 iphones, 6 windows computers, airport express (for audio points), a few Alexa devices and an xbox. Connectiviely has been extremely solid. I got mine back in January and at that point the AUTO Channel selection logic was not quite good enough for my usage. My environment is not especially noisey but it always picks the same channel that I have a Uverse 5gHz wireless STB transceiver on...Same thing on the 2gHz band...Much better channels available than what it picks. This never caused a reconnect, but performance in the room where the wireless STB resided was degraded some.

 

Unless you did it already, I would suggest getting the Acrylic app or other wifi scanner to see what the channel situation is in your environment...Maybe it isn't choosing well. I did try AUTO channels again in an update where it was claimed to improve channel selection and it still picked used channels when most others were obviously less used...But I think that has to do with how my Amplifi is located in reference to the wireless STB transceiver. Might be an edge case...hard to say.

New Member
Posts: 12
Registered: ‎05-11-2017
Solutions: 1

Re: Amplifi dropping signal on Android phones

[ Edited ]

Hello!!! I'm new to the forum.

My name is Germán and I am from Argentina.

I have an Amplifi WiFi Router HD and I have the same problem as you ... But in my case, I think I have found the fault / solution to it. In my case, it starts to make the disconnections when I enable the UPNP.

Those who have the problem, try to disable the UPNP and verify how it works !!!

 

Greetings and I hope it works just like me !!!

 

P.D: I use Google translator ...

García Doego Germán Eduardo
german.garciadoego@live.com.ar
New Member
Posts: 5
Registered: ‎10-22-2017
Kudos: 1

Re: Amplifi dropping signal on Android phones

Same problem, but with all devices: Android, iPhone, Asus Nexus, Samsung and Vizio smart TVs, DirecTV boxes, etc...

New Member
Posts: 1
Registered: ‎02-27-2017

Re: Amplifi dropping signal on Android phones

One thing I had was a DHCP range overlap with some static configs on other devices. 

 

I kept dropping the connection as the devices conflicted.  I modified the DHCP start/end ranges to match what I had before moving to the Amplifi devices.  My android devices were getting low range IP offers, but others were getting higher range offers.

 

Just a note for something to check.

 

New Member
Posts: 2
Registered: ‎03-13-2018

Re: Amplifi dropping signal on Android phones

We have the same issue- only on our Samsung/ Adroid phone, but on no other devices (iphones, ipads, Roku, Chromecast). It is inermittent- several times per hour, where the phone loses wifi connectivity and then has to be reconnected.

New Member
Posts: 2
Registered: ‎03-13-2018

Re: Amplifi dropping signal on Android phones

Also, we've tried the UPNP and selecting different channels and neither has worked.
New Member
Posts: 2
Registered: ‎03-07-2018

Re: Amplifi dropping signal on Android phones

I have the same problem in all my devices

New Member
Posts: 2
Registered: ‎03-07-2018

Re: Amplifi dropping signal on Android phones

I think that solution is in the advaned setting 

Did any one try to change it ?

Ubiquiti Employee
Posts: 6,777
Registered: ‎04-14-2017
Kudos: 1368
Solutions: 191

Re: Amplifi dropping signal on Android phones

Guys, please contact AmpliFi support for this one.
Reply