Reply
New Member
Posts: 15
Registered: ‎10-15-2014
Kudos: 20

Aircontrol v2.1.1 - Cant Create Automation Rules

I have tried several times to create a couple automation rules in Aircontrol V2.1.1 . Each time after creating the rules I click save but they do not save. I have tried this multiple ways but nothing seems to work. I have also tried editing a rule that has already been created but the changes will not save.

New Member
Posts: 8
Registered: ‎11-13-2018

Re: Aircontrol v2.1.1 - Cant Create Automation Rules

Hi,

 

I see this post is from 2014.

I'm having this exact problem today.

Running v2.1.1-Beta-180525-1045 it does exactly as you say: you add a rule, hit save and nothing then happens.

Did you ever get a resolution to this?

 

-Conrad-

New Member
Posts: 15
Registered: ‎10-15-2014
Kudos: 20

Re: Aircontrol v2.1.1 - Cant Create Automation Rules

No I have not had any luck on finding a work around. I also have not heard anything from ubnt's team.

New Member
Posts: 8
Registered: ‎11-13-2018

Re: Aircontrol v2.1.1 - Cant Create Automation Rules

Wow. 

That's not cool.

Are you still running the application?

 

-C-

Ubiquiti Employee
Posts: 766
Registered: ‎05-28-2012
Kudos: 391
Solutions: 79

Re: Aircontrol v2.1.1 - Cant Create Automation Rules

I can acknowledge that issue with Automation Rules exists. Will be fixed in upcoming release.

Highlighted
New Member
Posts: 8
Registered: ‎11-13-2018

Re: Aircontrol v2.1.1 - Cant Create Automation Rules

Thanks!

Good to hear!

Reply