Reply
New Member
Posts: 8
Registered: ‎11-13-2018
Accepted Solution

Automation Rules - Unable to add any new rules

Hi,

 

Running v2.1.1 Beta (latest) and I am trying to add an automation rule.

But nothing happens. 

I complete the form, hit 'save' and nothing takes.

 

I've managed to duplicate a rule that ships with the software, but I cannot change any of it's parameters except the name and description.

 

There was another report on a different thread in regards to this but the guy never got an answer. See here:

 

https://community.ubnt.com/t5/airControl-v2-Beta/Aircontrol-v2-1-1-Cant-Create-Automation-Rules/m-p/...

 

Anyone else come across this issue?

 

-Conrad-


Accepted Solutions
Senior Member
Posts: 3,279
Registered: ‎07-28-2009
Kudos: 975
Solutions: 44

Re: Automation Rules - Unable to add any new rules

@shad0w-7 https://community.ubnt.com/t5/airControl-v2-Beta/airControl-2-1-1-Beta-released/m-p/2364550#M18647

When you install the server application the client gets installed too.  You can also use the same .exe to install just the client on a different computer than your server.  The Java client was the only option for Aircontrol until the much later versions added a web client as well.  To this day the desktop client is the better version IMHO.

View solution in original post


All Replies
Veteran Member
Posts: 4,823
Registered: ‎03-02-2015
Kudos: 934
Solutions: 217

Re: Automation Rules - Unable to add any new rules

Can you share a screenshot of your rule?
===================================================
We all work for KUDOs here.
Thx
New Member
Posts: 8
Registered: ‎11-13-2018

Re: Automation Rules - Unable to add any new rules

Hey,

 

Here we go.

 

-C-

autorule.PNG
Senior Member
Posts: 3,279
Registered: ‎07-28-2009
Kudos: 975
Solutions: 44

Re: Automation Rules - Unable to add any new rules

@shad0w-7 Have you tried creating the rule using the Java client instead of the web browser?  This way we can rule out if it is a browser issue.

Senior Member
Posts: 3,279
Registered: ‎07-28-2009
Kudos: 975
Solutions: 44

Re: Automation Rules - Unable to add any new rules

OK I just tried to create your rule using the web client and it would not save.  I then created it using the Java desktop client and it saved.  @UBNT-Karolis

New Member
Posts: 8
Registered: ‎11-13-2018

Re: Automation Rules - Unable to add any new rules

Hey Sbyrd,

 

Thanks for checking that.

No, I have not tried the java client.

Didn't know it existed. Happy to use that as a work-around.

Where would I get the client from? 

 

-Conrad-

Senior Member
Posts: 3,279
Registered: ‎07-28-2009
Kudos: 975
Solutions: 44

Re: Automation Rules - Unable to add any new rules

@shad0w-7 https://community.ubnt.com/t5/airControl-v2-Beta/airControl-2-1-1-Beta-released/m-p/2364550#M18647

When you install the server application the client gets installed too.  You can also use the same .exe to install just the client on a different computer than your server.  The Java client was the only option for Aircontrol until the much later versions added a web client as well.  To this day the desktop client is the better version IMHO.

New Member
Posts: 8
Registered: ‎11-13-2018

Re: Automation Rules - Unable to add any new rules

Hey Sbyrd,

 

Thanks for this.

I installed the client on my machine, connected in and added the rule no problem.

Appreciate your help!

 

I will close this thread. (If  I can!)

 

-C-

Highlighted
Ubiquiti Employee
Posts: 766
Registered: ‎05-28-2012
Kudos: 391
Solutions: 79

Re: Automation Rules - Unable to add any new rules

Hi @shad0w-7,

 

thanks for the report. I was able to reproduce this issue. Will fix this in upcoming release.

Reply