Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Highlighted
New Member
Posts: 9
Registered: ‎01-19-2017

AirControl showing 169 IP on a couple radios on workstation

Hi:

 

Using aircontrol on one workstation in the office today the IPs listed (they are all set statically) as the alias IP (169.x.x.x) instead of the static.  This is only on a couple of the radios, the rest continue to show their static IP. 

 

I am not able to log into the radio via the normal statically set IP, however I can through the 169. address.  If i remove the IP Alias from the radio I lose connectivity and aircontrol shows the radio as offline and doesnt repopulate unless the radio is rebooted.

 

I also had an issue today where the radio (this is one of the 169 ones) was shown as offline, it was still passing traffic and i was able to ping it, but could not load any UI.

 

Any ideas are appreciated.  Attached is the log.

Established Member
Posts: 2,023
Registered: ‎03-02-2015
Kudos: 247
Solutions: 73

Re: AirControl showing 169 IP on a couple radios on workstation

[ Edited ]

radios in WDS bridge mode sometimes will still pass traffic but will themselves not accessible with a fallback IP of 169.x.x.x.
Check radio IP config (routing table, double IPs, subnet mask)

Aircontrol2 relays on proper config of radio same as WebGUI or ssh.

btw: you have attached diag page not ac2 server log
On windows platform server logs are stored here:
C:\Program Files\Ubiquiti Networks\airControl2\logs
maybe for 32bit something like:
C:\Program Files(x86)\Ubiquiti Networks\airControl2\logs

===================================================
We all work for KUDOs here.
Thx
New Member
Posts: 9
Registered: ‎01-19-2017

Re: AirControl showing 169 IP on a couple radios on workstation

I can access the radios via the 169. IP with the GUI... not their statically assigned IP.

 

Moreso I want to know why im seeing the 169 alias IPs in the list over the Static IPs.  If i change the IP manually in aircontrol i cannot connect via the GUI (right click webUI). 

Established Member
Posts: 2,023
Registered: ‎03-02-2015
Kudos: 247
Solutions: 73

Re: AirControl showing 169 IP on a couple radios on workstation

Look in your radio... maybe enabled 'Auto IP aliasing' in Network settings ?
===================================================
We all work for KUDOs here.
Thx
Reply