Reply
Highlighted
Established Member
Posts: 1,561
Registered: ‎10-11-2009
Kudos: 318
Solutions: 5

Wrong IP Device Name Mappings

[ Edited ]

We've been having this issue through many versions of AirControl 2 and it only seems to get worse with time.  We started out running the controller on Windows and recently switched to Linux.  We manage ~1500 radios and most CPEs are PPPoE DHCP clients, and we often find that when we are monitoring a client and we click to connect to them that it is a different clients CPE and that the IP hadn't updated in weeks.  This seems to cause some discovery issues from time to time as well.  Often we have less than 5ms to the radios directly from the headend and if we find the right IP in the tower router we can connect to the client just find.  Sometimes doing an additional manual discovery scan of the IP range we find a mismatch in triggers an update to correct the issue but more often than not it doesn't. We also get a lot of do you want to trust/update this host key messages.

@UBNT-Karolis @UBNT-Mindaugas

 

BTW - This should probably be a different post but I don't see a category for the community forum itself (maby general discussion).

 

I tried searching the forums to find if anyone else is seeing this (as I often do) but we really need more advanced forum search features.  Searching by forum, blog, knowledge base, etc. is far to broad.  The community has outgrown these basic features.  So many times I've tried to search for a bug or something regarding one product line (ex: airmax) and even typing in that word followed by the issue is useless.  I'll get 40 results under the unifi product category in which someone referenced airmax at some point in the thread.

Veteran Member
Posts: 4,351
Registered: ‎03-02-2015
Kudos: 816
Solutions: 193

Re: Wrong IP Device Name Mappings

@russman

Same issue was already reported and @UBNT-Karolis explained how to work with it:
https://community.ubnt.com/t5/airControl-v2-Beta/Getting-CRAZY-Host-Key-Verification-Failed/m-p/2224...

btw: Yes I know... forum search is pita.
===================================================
We all work for KUDOs here.
Thx
Reply