Reply
Established Member
Posts: 920
Registered: ‎06-22-2013
Kudos: 465
Solutions: 12

Important issue with bridge mode when using Data VLAN

I discover a new problem yesterday.

It happen on the airCube AC, but I will try to test it asap if it does the samething thing with the ISP version. (I assume it does)

A client tried to connect a wired computer in the cube and it didn't worked.

 

After doing so test on my side, it look like when a data vlan is used in bridge mode, it's not automatically assign the data vlan to the 3 other ports.

 

If I tag manually the VLAN on the computer NIC it work.

I also notice that the management vlan is passing in those 3 ports, that would be cool if it can be excluded.

 

Regards,

iLevac

Ubiquiti Employee
Posts: 1,066
Registered: ‎09-24-2018
Kudos: 222
Solutions: 56

Re: Important issue with bridge mode when using Data VLAN

Thanks for your feedback. We'll look into these VLAN issues and see if we can find anything out.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Highlighted
Established Member
Posts: 920
Registered: ‎06-22-2013
Kudos: 465
Solutions: 12

Re: Important issue with bridge mode when using Data VLAN

What I think will be the best way to solve this is having a a new config in network to specif which port is used for internet.

 

Internet port : [0-3]

And then, on every other port exclude the management VLAN, and untag the data vlan.

This way wired port will work in bridge mode while using VLAN.

 

Regards,

iLevac

Reply