Reply
Highlighted
New Member
Posts: 34
Registered: ‎10-19-2017
Kudos: 20
Solutions: 1

AF5xHD SNMP - OID Objects don't exist at random times.

Hi - 
We're experiencing a weird issue with our AirFiber5xHD links. We use PRTG for monitoring software (which monitors via SNMP). We're running v1.1.1 on all links in our network.

 

We monitor Signal Level, as well as uptime, and current traffic throughput.

 

At seemingly random times - we'll have PRTG send us an alert that the OID that we're monitoring for Radio TX Traffic and/or Radio RX Traffic does not exist (namely a SNMP_EXCEPTION_NOSUCHOBJECT error)...

This is starting to get a little frustrating as we have 10+ AF5xHD links in our network - and every time we get an alert our SOP is to investigate.

 

These are the OIDs that we are monitoring through PRTG:
Radio Rx Traffic: .1.3.6.1.4.1.41112.1.10.1.5.3.0 
Radio Tx Traffic: .1.3.6.1.4.1.41112.1.10.1.5.1.0

 

We know it's not the wireless links themselves - as the other OIDS being monitored for each radio don't error out, as well as ALL of our links have wireless uptime of weeks, so I don't think it's something on our end.

 

Any help on this would be appreciated. We'd like to not get these errors anymore. I've also posted this through official support channels but I have a feeling I'll just get told to use UNMS for monitoring even though it's still beta software... :\

 

 

 

Regular Member
Posts: 468
Registered: ‎09-16-2013
Kudos: 150
Solutions: 14

Re: AF5xHD SNMP - OID Objects don't exist at random times.

How often are you polling? I can't say we have had af5x snmp issues, but many times we increase the polling interval. If 30s try 60s. We also use prtg.

Ubiquiti Employee
Posts: 6,473
Registered: ‎05-13-2009
Kudos: 2015
Solutions: 195

Re: AF5xHD SNMP - OID Objects don't exist at random times.

@smckay is there maybe a specific period when these error messages are reported for the same device?

 

-Edmundas

New Member
Posts: 34
Registered: ‎10-19-2017
Kudos: 20
Solutions: 1

Re: AF5xHD SNMP - OID Objects don't exist at random times.

I can't see there being any pattern as to when these errors happen. This is an example of the worst case (2nd week of August) - each red spike is when we got the "SNMP NO SUCH OBJECT" error... The OID being used is ".1.3.6.1.4.1.41112.1.10.1.5.3.0"

 

chrome_2018-08-21_09-34-28.png

 

Thanks Man Happy

 

New Member
Posts: 29
Registered: ‎06-17-2017
Kudos: 4
Solutions: 1

Re: AF5xHD SNMP - OID Objects don't exist at random times.

[ Edited ]

Today after 13 dys of excellent work our AF5XHD in 1.1.1, master, loose OID as well. Web page worked good and I checked with MIB browser and it answer but loose all like signal level, capacity level. When we restart unit OID returns. I attached support file before power reboot.

 

EDIT: Saved and removed sup archive

Ubiquiti Employee
Posts: 6,473
Registered: ‎05-13-2009
Kudos: 2015
Solutions: 195

Re: AF5xHD SNMP - OID Objects don't exist at random times.


@dimskl wrote:

Today after 13 dys of excellent work our AF5XHD in 1.1.1, master, loose OID as well. Web page worked good and I checked with MIB browser and it answer but loose all like signal level, capacity level. When we restart unit OID returns. I attached support file before power reboot.

 

EDIT: Saved and removed sup archive


Thanks for report and sup files. Will take a look if anything suspicious there...

 

Thanks,

Edmundas

Reply