Reply
Highlighted
New Member
Posts: 14
Registered: ‎01-05-2017

Not able to establish connection

Hi 

 

I have two airFiber 5XHD on AF-5G34-S45 antena at a distance on 2 KM. Though the connection was one established at around 64dB, we wanted to try and make it till 50dB. Further attempts failed and we can longer even get a bare minium contact.

 

The device is in line of sight a well.

 

11.pngSlave sdevice alignment21.pngMaster device alignment31.pngMaster device setting41.pngSlave device setting51.pngSlave device61.pngMaster device

71.pngThe odd connection

 I got this odd ocnnectivity once or twice after that, which shows the distance as 150 Meter.

Ubiquiti Employee
Posts: 1,734
Registered: ‎02-13-2017
Kudos: 492
Solutions: 161

Re: Not able to establish connection

I've seen what you are seeing in that last screenshot one time before while setting up a link but was never able to reproduce.

Grab a support file from both devices first, then try swapping the master to slave mode and the slave to master mode.

After making that change, you will probably need to double check your alignment again.

UBNT_Alternate_Logo.png
Ubiquiti Networks

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Ubiquiti Employee
Posts: 6,559
Registered: ‎05-13-2009
Kudos: 2073
Solutions: 202

Re: Not able to establish connection

@jobinjv I would suggest enabling AUTO POWER on both devices. Setting -1 EIRP with 34dBi antenna gain makes radio output power to be very low...

 

-Edmundas

New Member
Posts: 14
Registered: ‎01-05-2017

Re: Not able to establish connection

@UBNT-Nick I did the changes, the master to slave, it still was the same. Infact the alignment was showing not that good figures.

 

NewMasterAlign.pngNew SlaveNewSlaveAlign.pngNew Master

I have the support files downloaded as well.

 

@UBNT-Edmundas I had turned the power down as a test to see if the connection was not being established due to this issue.

 

Leaving it on Auto always leaves this figure

 

1.png

 

If I do keep adjusting the power and set the antenna to custom, I recieve pop up for regulation limited dB

Ubiquiti Employee
Posts: 6,559
Registered: ‎05-13-2009
Kudos: 2073
Solutions: 202

Re: Not able to establish connection


@jobinjv wrote:

 

 

@UBNT-Edmundas I had turned the power down as a test to see if the connection was not being established due to this issue.

 

Leaving it on Auto always leaves this figure

 

1.png

 

If I do keep adjusting the power and set the antenna to custom, I recieve pop up for regulation limited dB


For the initial connection, I would leave Custom antenna and 0dBi value with AUTO power ON. When link will be established, then you could adjust these settings for further operation and proper alignment according to airLink calculations. 34dBi dished do have very narrow beamwidth and it looks like even for such short 2km link they are hard to align.

New Member
Posts: 14
Registered: ‎01-05-2017

Re: Not able to establish connection

I went back to the original Master Slave setup and like @UBNT-Edmundas mentioned set the power to auto and anteena to 0 dB. Also shifted the chanel to 10 Mhz. 

 

I am able to establish a connection but one that keeps going off every often. 

 

21.png22.png23.png

 

I guess now I need to align physically and then from the device and the turn up the setting.

Ubiquiti Employee
Posts: 1,734
Registered: ‎02-13-2017
Kudos: 492
Solutions: 161

Re: Not able to establish connection

Yes, at this point, you just need to very slowly adjust one dish at a time to get the best possible signal. If you have a clean line of sight, you should end up with a very strong signal.

UBNT_Alternate_Logo.png
Ubiquiti Networks

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Reply