Reply
Highlighted
Member
Posts: 297
Registered: ‎02-19-2015
Kudos: 59
Solutions: 13

Underwhelmed and disappointed with Airfiber 5xHD

We had a airfiber5x link set up that had been running smothly for about 2 years, link was 8.75 miles with signals of -53 to -57 running at 40mhz channel bandwidth and it was a pretty soild 4x on both sides with the occanisonal jump up to 6x.

 

After seeing all the great results with the new Airfiber 5XHD and hearing how it can reach and  hold higher modulations easier then the old 5x we bought a pair and did some testing in the office. Things seemed good and the next day we went to deploy the radios and thats when everything went down hill.

 

We drop in the new radios in to  the same dishes that where used by the old 5x link and we used the same frequencys yet the radios would never go past 2X modulation they would locked at 2x even tho the radio had the expected modulation of 10x

 

We tried to change the frequencys around and when we would pick 5735 or 5740 the radios would never connect did not matter what channel width that was used  only way to get them to connect would be to use somthing higher then 5750 or back down in the 5165-5235.  

 

After more tuning i was able to get the radios to connect at 5770 but the radios would not modulate at anything higher then 4x.

The other weird part is if i change the channel bandwidth the radios would not reconnect the only way to get them to reconnect after changing the bandwidth is to then change to a diffrent channel 

 

So far the radio has serverly let me down and are considering changeing the radio out to a MFG or switch it to a licenced link.

 

Has anyone else had issues with the radio and the above issues?

SuperUser
Posts: 11,226
Registered: ‎10-28-2009
Kudos: 3787
Solutions: 327

Re: Underwhelmed and disappointed with Airfiber 5xHD

What firmware on these units? If you're on 1.1.1 on both, they link quickly and they're solid. With auto output disabled, if you slide EIRP all the way up, it'll allow up to 29dBm conducted, and you're not going to see 8x+ at those power levels. More info would help if you could.
Tony Pierro
CTO - Wireless Internet Services, Inc.
Member
Posts: 297
Registered: ‎02-19-2015
Kudos: 59
Solutions: 13

Re: Underwhelmed and disappointed with Airfiber 5xHD

Started with 1.1.1 and devices would never go past 2x I had turned off auto power before deploying for both and manually set the output power to 21dBm.

radios where updated to 1.1.2-beta2 to try and get something stable and i was able to get them stable at but still will not modulate past 4x and currently have the output power of 23Dbm
SuperUser
Posts: 11,226
Registered: ‎10-28-2009
Kudos: 3787
Solutions: 327

Re: Underwhelmed and disappointed with Airfiber 5xHD

Can you snag some screenshots of the master's main page?

Just talked with a friend yesterday who swapped his 5X units out for HDs on a 38.5 mile link and saw a HUGE improvement, so something had to be wrong here.
Tony Pierro
CTO - Wireless Internet Services, Inc.
Member
Posts: 297
Registered: ‎02-19-2015
Kudos: 59
Solutions: 13

Re: Underwhelmed and disappointed with Airfiber 5xHD

[ Edited ]

The one chain seems to drift a lttile bit but it is usaly just 1-2bdm off

Capture.PNG
SuperUser
Posts: 11,226
Registered: ‎10-28-2009
Kudos: 3787
Solutions: 327

Re: Underwhelmed and disappointed with Airfiber 5xHD

So... you literally swapped 5X for HDs without changing or adjusting dishes? Those signals vs expected signal are significantly difference and will absolutely hinder performance.

@UBNT-Nick
Tony Pierro
CTO - Wireless Internet Services, Inc.
Member
Posts: 297
Registered: ‎02-19-2015
Kudos: 59
Solutions: 13

Re: Underwhelmed and disappointed with Airfiber 5xHD

There was no adjustment on the dishes at all on the old 5x we also had the signal lights on all the way up to blue on both sides once we put the HD's in the signal lights never went above the first red led.

I get missing some some signal but even with the power that the dishes are receiving now they should be preforming better then they are now, as of now they are worse then the 5x's
SuperUser
Posts: 11,226
Registered: ‎10-28-2009
Kudos: 3787
Solutions: 327

Re: Underwhelmed and disappointed with Airfiber 5xHD

Same spectrum being used/same channel width and everything between the 5X and HD?
Tony Pierro
CTO - Wireless Internet Services, Inc.
Member
Posts: 297
Registered: ‎02-19-2015
Kudos: 59
Solutions: 13

Re: Underwhelmed and disappointed with Airfiber 5xHD

When we first dropped in the new radio everything was exactly the same settings wise as the 5x (channel,channel width, duty cycle) but it was completely unusable, after some tuning i got it to the usable spot it is at now.

im still really confused why they will not connect at 5735-5740
Ubiquiti Employee
Posts: 1,133
Registered: ‎01-12-2011
Kudos: 850
Solutions: 57

Re: Underwhelmed and disappointed with Airfiber 5xHD

[ Edited ]

@mitecnick wrote:
"There was no adjustment on the dishes at all on the old 5x we also had the signal lights on all the way up to blue on both sides once we put the HD's in the signal lights never went above the first red led."



In order to get the "Blue" light on the 5X that means you were running signal levels that were within 1dB of the expected target.  In other words it was perfectly aimed and there were no unexplained losses.  Right now you are running with 10dB of loss somewhere in the system so there is no way to expect the same level of performance.  If the old 5X was within 1dB of target and it was only running 4X modulation then that suggests your original 5X link was being hammered by interference.

 

It would be unlikely for this new link to overcome the interference that you have (as shown by the results you were getting from the old 5X link) while dealing with 10dB of missing signal level.

 

In my opinion, it would be best to figure out where all that signal is going first.

 

Gary

 

Established Member
Posts: 1,224
Registered: ‎09-03-2013
Kudos: 312
Solutions: 37

Re: Underwhelmed and disappointed with Airfiber 5xHD

[ Edited ]

I've got lots of links with signal way worse than they should be and they still perform way better than that.

 

To get 10X your TX needs to be 19-20dBm.  Yours is currently 23 so you'll only get 6X.    RX better tna -59 dBm

for 8X the TX is 21-22dBm and RX -65dBm or better.

 

 

https://dl.ubnt.com/datasheets/airfiber/airFiber_5XHD_DS.pdf      Page 11

 

I'd quickly test on a clean channel (read into that what you may) to eliminate interference as being the culprit.

 

Then I'd be checking for water in the leads.  Then I'd be re-installing the old radios and RMAing these ones.  This will also confirm your antenna and leads aren't at fault.  

 

In every instance we've had better results with the AF5XHD so I suspect you may just have a faulty one.

 

EDIT: I'd also be trying for 20MHz initially.  Your bandwidth issue is very strange.  Are you sure you've not got a routing issue whereby your route to the radios is actually through the station.

New Member
Posts: 21
Registered: ‎05-22-2018

Re: Underwhelmed and disappointed with Airfiber 5xHD

Try replacing your coax jumpers. They are crazy fragile, we picked up some aftermarket ones that are longer, slightly thicker and much more flexible and see a lot better results particularly with swapping radios as they aren't as finicky. Make sure they are good and a little past finger tight, don't over tighten them.  That will also play a major role in you seeing that I'll be it minor, fluctuation in chain imbalance 

Ubiquiti Employee
Posts: 879
Registered: ‎08-12-2009
Kudos: 508
Solutions: 31

Re: Underwhelmed and disappointed with Airfiber 5xHD

@mitecnick

 

Is it possible for us to get remote access to this link ?

 

 

Senior Member
Posts: 3,731
Registered: ‎01-13-2009
Kudos: 700
Solutions: 9

Re: Underwhelmed and disappointed with Airfiber 5xHD

I've had opposite results. I just changed a 40 mile link and almost DOUBLED my throughput capacity, VERY HAPPY!
Ubiquiti Employee
Posts: 418
Registered: ‎02-02-2009
Kudos: 209
Solutions: 18

Re: Underwhelmed and disappointed with Airfiber 5xHD

We would also recommend to use auto power -- it's optimised for best performance. Could you try it ?

Thanks,
Rasa
New Member
Posts: 3
Registered: ‎09-28-2018

Re: Underwhelmed and disappointed with Airfiber 5xHD

I HAVE THE SAME PROBLEM I HAD A SOLID LINK WITH THE AF5X PASSING 100 TO 120 Mbps A DISTANCES OF 104 KM WHEN THE AF5XHD CAME OUT I DECIDED TO MIGRATE THE RADIOS TO HAVE A GREATER FLOW, BUT I WAS DISAPPOINTED THE RADIO IS STILL IN PROGRAMMING STAGE AS I SEEM ALREADY FROM THE FIRST FIRMWARE I SEE OPTIONS THAT MENTION SOON AND I BELIEVE THIS WILL NOT DEVICE TO EXIT TO THE MARKET IN THIS WAY BUT IN THE END BUY 4 RADIOS TO IMPROVE MY BACKBONE BUT IT HAPPENS THAT I DO NOT ACHIEVE MORE THAN 80 Mbps ENOJA HAVE INVESTED A LOT TO NOT BE ABLE TO ACHIEVE SOMETHING I HOPE THAT IN FUTURE UPDATES AND A SOME SOLUTION FOR THOSE WHO USE LONG DISTANCES SINCE IT IS NOTHING TO USE SPECTROS TO 60.80,100 MHz TO NOT BE ABLE TO PASS MORE THAN WHAT HAD ALREADY BEEN

Veteran Member
Posts: 5,570
Registered: ‎07-03-2008
Kudos: 1754
Solutions: 136

Re: Underwhelmed and disappointed with Airfiber 5xHD

Please turn off your caps lock...

Established Member
Posts: 800
Registered: ‎12-17-2012
Kudos: 155
Solutions: 23

Re: Underwhelmed and disappointed with Airfiber 5xHD

Wow!  And maybe use some periods and white space! 

Please do not respond to my threads if you're going to be rude or condescending. We're all learning here... Icon Razz

From the forum rules:
* While debating and discussion is fine, we will not tolerate rudeness, insulting posts, personal attacks or purposeless inflammatory posts.
Established Member
Posts: 979
Registered: ‎08-06-2011
Kudos: 157
Solutions: 8

Re: Underwhelmed and disappointed with Airfiber 5xHD

Hi,

 

Other than the grammatical/entry stuff, I must say we did the same upgrades you havedone  on several of our links, and have nothing but good things happening to ours...every one experienced a marked increase in what we had with the AF5x radios that we replaced...with 1.1.2-beta2, only a latency increase and some management quirks that I understand Ubiquiti is currently working, on arose.

 

Could you post screen shots of your main and wireless pages on the master and slave sides, please so that we may assist you with any adjustments on these links?

 

Thanks,



Please speak slowly....I am not fluent in ID-10-T.

Found the problem...it was the interface between the seat and the keyboard.
Reply