Reply
Highlighted
Emerging Member
Posts: 52
Registered: ‎10-03-2016
Kudos: 6

Ethernet Carrier Drop, not when the Link is down

Hi,

 

I have been testing Ethernet Carrier Drop a bit, and it works ok when the capacity is lower than my threshold. 

 

But it is not disabling the data-port when the link is down!?

 

Is this a feature or a bug?

 

I am using Port Channel so it detects the unactive member after a while. But it is much faster when it actually disables the data-port. (Tested this with lowering the modulation)

 

Is there a setting or something that I have missed?

 

Thanks

\JAK

Member
Posts: 120
Registered: ‎06-09-2009
Kudos: 17

Re: Ethernet Carrier Drop, not when the Link is down

We had the same issue until we turned on "ENABLE ETHERNET IF NO SESSION".

 

I believe this should be worded "ENABLE ETHERNET SHUTDOWN IF NO WIRELESS SESSION", but I could be wrong.

Ubiquiti Employee
Posts: 2,181
Registered: ‎06-21-2012
Kudos: 1116
Solutions: 132

Re: Ethernet Carrier Drop, not when the Link is down

What software version are you using?

Emerging Member
Posts: 52
Registered: ‎10-03-2016
Kudos: 6

Re: Ethernet Carrier Drop, not when the Link is down

v4.0.3

 

This is my settings.

 

ethernet carrier drop settings.PNG

 

I will try to Enable the "ENABLE ETHERNET IF NO SESSION" and test. Thanks

 

\JAK

SuperUser
Posts: 15,071
Registered: ‎02-03-2013
Kudos: 8148
Solutions: 578
Contributions: 2

Re: Ethernet Carrier Drop, not when the Link is down

 

Please read this to set them up.

 

The only correction is the the pulse mode should not be used with the current firmware. 

 

 

https://community.ubnt.com/t5/airFiber-Beta/How-to-set-Track-Radio-Link-WaterMark-rain-fade-paramete...

ubiquiti certified trainer :: ubwa | uewa
Emerging Member
Posts: 52
Registered: ‎10-03-2016
Kudos: 6

Re: Ethernet Carrier Drop, not when the Link is down

Read. Thank you for that.

 

But still, I don't see a reason to change any of my settings, so the problem still persists.

 

 

I have also tested with "ENABLE ETHERNET IF NO SESSION" enabled. But the problem is still the same.

 

This is how I am testing and what the results are. The Ethernet Drop settings are the same on each test.

 

Normal link, port is up and active.

Reduced modulation so Mbps is under 40, port is down and inactive

Change frequency on master, port is up and active until RSTP (I think) notices, then the port is up and inactive

Set master to slave, port is up and active until RSTP (I think) notices, then the port is up and inactive

 

\JAK

SuperUser
Posts: 15,071
Registered: ‎02-03-2013
Kudos: 8148
Solutions: 578
Contributions: 2

Re: Ethernet Carrier Drop, not when the Link is down

When changing from master to slave etc, you should probably reboot.

 

 

 

Your current settings aren’t very useful as set.

 

Most important you need a several minute initial session time or you will never be able to get in and diagnose radio issues. 

 

 

ubiquiti certified trainer :: ubwa | uewa
Emerging Member
Posts: 52
Registered: ‎10-03-2016
Kudos: 6

Re: Ethernet Carrier Drop, not when the Link is down

When I change from master to slave it is only to simulate a broken link.

 

Why aren't my current settings very useful?

I am not using in band-management. So I always have access to the radio.

 

But this is not a part of the problem. So I don't quite understand what you are implying. But thanks for the attention.

 

\JAK

SuperUser
Posts: 15,071
Registered: ‎02-03-2013
Kudos: 8148
Solutions: 578
Contributions: 2

Re: Ethernet Carrier Drop, not when the Link is down

[ Edited ]

@john-arvid wrote:

When I change from master to slave it is only to simulate a broken link.

 

Why aren't my current settings very useful?

I am not using in band-management. So I always have access to the radio.

 

But this is not a part of the problem. So I don't quite understand what you are implying. But thanks for the attention.

 

\JAK


Wait for first session is designed to give you time to log into the radio via the data port.  If you aren't using that, then it should be disabled.  10 seconds doesn't give anyone time to log in, so doesn't make sense.

 

Also the High and Low thresholds need to be different or the port and OSPF will flap as the rates go up and down slightly.   The High should be about 10-20% more than the low trigger. 

 

The High Threshold timer is designed to make sure the link is solid and stable before OSPF can try converging again.  10 seconds isn't long enough to consider a link stable. 

ubiquiti certified trainer :: ubwa | uewa
Reply