Reply
Emerging Member
Posts: 91
Registered: ‎01-15-2014
Kudos: 7

8.3.1 and constant DFS hits

Took a PtP link of PowerBeam 5AC Gen2's from 8.3 to 8.3.1  We were trying to get away from the random re-boot issue in 8.3 that we see.  Since going to 8.3.1, the link is not useable for more than an hour with DFS hits on every DFS channel. This is a short distance link (1.5 miles) and needs to be in DFS.  Took both radios back to 8.3 and has been stable from a DFS standpoint.

 

Anyone else seeing DFS issues in 8.3.1? Is that a known issue that is being addressed in the 8.3.2 beta/release?

Ubiquiti Employee
Posts: 11,556
Registered: ‎11-27-2012
Kudos: 3681
Solutions: 759
Contributions: 73

Re: 8.3.1 and constant DFS hits

@auwireless  There are not any DFS related changes AFAIK between 8.3 -> 8.3.1.  

 

Would it be possible to try 8.3.2 Final on both units and if you see this again, grab the Support Info file before rebooting? (If so, please forward to james@ubnt.com)

 

Are there any flat surfaces near the AP radio?   (Within a few meters)

 

Another option would be swapping the radio roles to see if that help.

 

Please keep me posted on this one.

 

 

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Highlighted
Emerging Member
Posts: 91
Registered: ‎01-15-2014
Kudos: 7

Re: 8.3.1 and constant DFS hits

[ Edited ]

Well, this pair of radios ran fine on 8.3.0 for about a month. Then, I started getting DFS hits again on the AP:

Sep 29 22:56:38 hostapd: ath0: STA f0:9f:c2:e4:xx:xx IEEE 802.11: disassociated
Sep 29 22:56:38 wireless: ath0 Radar found on freq 5285 (added to Non Occupancy List)
Sep 29 22:56:38 wireless: ath0 Radar found on freq 5290 (added to Non Occupancy List)
Sep 29 22:56:38 wireless: ath0 Radar found on freq 5295 (added to Non Occupancy List)
Sep 29 22:56:38 wireless: ath0 Radar found on freq 5300 (added to Non Occupancy List)
Sep 29 22:56:38 wireless: ath0 Radar found on freq 5305 (added to Non Occupancy List)
Sep 29 22:56:38 wireless: ath0 Radar found on freq 5310 (added to Non Occupancy List)
Sep 29 22:56:38 wireless: ath0 Radar found on freq 5315 (added to Non Occupancy List)
Sep 29 22:56:38 wireless: ath0 Channel Availability Check found Radar on freq 5300
Sep 29 22:56:38 wireless: ath0 Expired node:F0:9F:C2:E4:xx:xx
Sep 29 22:56:38 wireless: ath0 Deauthenticated Station f0:9f:c2:e4:xx:xx (Unspecified reason)
Sep 29 22:56:38 wireless: ath0 Channel Availability Check started on freq 5680

I have tried 8.3.1, 8.3.2, 8.3.3 and 8.4. Same problem. I have tried 20 Mhz channels, 30 & 40. These are false DFS hits but I keep getting them.

There are no flat surfaces near the AP. It is on the very top of a 50' tower. There is FM and UHF TV on the tower along with other 5GHz gear. None of our other (other brand) APs are seeing DFS hits and they are all within meters of each other.

I will swap roles tonight and see if making the client the AP helps.

Reply