Reply
Regular Member
Posts: 629
Registered: ‎11-15-2010
Kudos: 19
Solutions: 3

Airmax AC Stations not connecting to Access Point in mixed mode

I cannot get stations either a Nanostation 5AC or Nanostation 5AC Loco to connect to my Nanobeam AC GEN2 Access point when in mixed mode, they work ok when in PtMP, I first set them up in PtMP and got them working then switched to mixed mode PtMP, and they will not connect, both units are on v8.5.4 

Ubiquiti Employee
Posts: 1,416
Registered: ‎02-13-2017
Kudos: 448
Solutions: 146

Re: Airmax AC Stations not connecting to Access Point in mixed mode

Is your frequency set to auto? Can the stations see the AP in the scan list? Do you see anything in the log of the stations or the AP?

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Regular Member
Posts: 629
Registered: ‎11-15-2010
Kudos: 19
Solutions: 3

Re: Airmax AC Stations not connecting to Access Point in mixed mode

Frequency set to auto, I can see the AP in the scan list and select it but they will not connect just ignores the AP, no reason showing in the log, none AC Airmax units connect fine.

Highlighted
Ubiquiti Employee
Posts: 1,416
Registered: ‎02-13-2017
Kudos: 448
Solutions: 146

Re: Airmax AC Stations not connecting to Access Point in mixed mode

Can you try to link them up again, let it sit for a few minutes, then send the support file from the Station and AP to my email at nick.mcgee@ubnt.com?

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 4
Registered: ‎06-22-2018

Re: Airmax AC Stations not connecting to Access Point in mixed mode

Did you find a solution for this problem? i am having the same issue. with mine the acl or the ac stations cant see the ap. We are using the rocket 5ac prism.

Regular Member
Posts: 629
Registered: ‎11-15-2010
Kudos: 19
Solutions: 3

Re: Airmax AC Stations not connecting to Access Point in mixed mode

Not yet

New Member
Posts: 4
Registered: ‎06-22-2018

Re: Airmax AC Stations not connecting to Access Point in mixed mode

do you know if a can revert to a older OS for the prism to get it to connect to both?

Ubiquiti Employee
Posts: 1,416
Registered: ‎02-13-2017
Kudos: 448
Solutions: 146

Re: Airmax AC Stations not connecting to Access Point in mixed mode

I don't see an email from you, unless you used a different email address.

Could you send that support file?

nick.mcgee@ubnt.com

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 4
Registered: ‎06-22-2018

Re: Airmax AC Stations not connecting to Access Point in mixed mode

i will get one sent. i am a different user from who started this post.
Regular Member
Posts: 629
Registered: ‎11-15-2010
Kudos: 19
Solutions: 3

Re: Airmax AC Stations not connecting to Access Point in mixed mode

Just not had chance to try it again, will set spare prisim up over weekend and have go

 

New Member
Posts: 4
Registered: ‎06-22-2018

Re: Airmax AC Stations not connecting to Access Point in mixed mode

Nick i sent you files for the prism the connected nsm5 and the ac station that i can't connect.

Ubiquiti Employee
Posts: 8,604
Registered: ‎04-14-2017
Kudos: 1625
Solutions: 246

Re: Airmax AC Stations not connecting to Access Point in mixed mode

@UBNT-Nick please update here when you've had a look.
Reply