Reply
Highlighted
New Member
Posts: 14
Registered: ‎07-07-2015
Solutions: 1
Accepted Solution

Low throughput using Rocket PRISM AC in Mixed Mode

Hi all,

I recently installed a new Rocket 5 PRISM AC (with Sector Antenna), I configured in Mixed Mode because I have a couple of NM5 that I want to connect to this rocket.

 

The problem is, when the NM5 connect to the Rocket 5 PRISM, the throughput is really low, and sometimes the connection drops, event having an excellent signal. Before installing this rocket, the NM5 was connected to an Rocket M5 and the connection was stable and a very good thoughput. 

 

Could this be happening because the Mixed Mode? Should I change the NM5 to NM5 AC?

 

The Rocket PRISM is using system XC.V8.5.8 and the NM5 are using 6.1.8

 

Thanks and best regars,

Amedina


Accepted Solutions
New Member
Posts: 14
Registered: ‎07-07-2015
Solutions: 1

Re: Low throughput using Rocket PRISM AC in Mixed Mode

Hi,

thanks all for your replies.

 

I made a "Reset to Factory Defaults" and configure everything again and now it's working perfectly. All the NM5 are connected to it with a good throuhput and very stable.

 

Thanks again for your help.

 

Regards.

View solution in original post


All Replies
Ubiquiti Employee
Posts: 9,413
Registered: ‎04-14-2017
Kudos: 1763
Solutions: 271

Re: Low throughput using Rocket PRISM AC in Mixed Mode

This is unlikely to be due to mixed mode. The first thing I would do is check your physical alignment; did you also replace the sector antenna?
New Member
Posts: 14
Registered: ‎07-07-2015
Solutions: 1

Re: Low throughput using Rocket PRISM AC in Mixed Mode

Hi, 

I installed the Rocket PRISM with an also new Sector Antenna (AM-5G19-120). 

 

Some of the NM5 are a little bit un-aligment, but other have a good aligment. Right now I only have 2 CPE connected because the low throghput. Before this setup, I used a Rocket M5 with an Omni antenna (AMO-5G13 ) and was working really good, right now I have the others CPE (NM5) connected to the old rocket M5 untill I can resolve this issue.

 

Regards,

Amedina

Screen Shot 2018-12-06 at 5.14.54 PM.png

SuperUser
Posts: 11,272
Registered: ‎10-28-2009
Kudos: 3793
Solutions: 328

Re: Low throughput using Rocket PRISM AC in Mixed Mode

Are these connections line of site?

Also note, currently M5 UI shows PHY rates, not MAC, Ubiquiti AC gear shows actual MAC capacities. Verify you're operating on the same frequency and width as the M5 to make a side by side comparison.
Tony Pierro
CTO - Wireless Internet Services, Inc.
Ubiquiti Employee
Posts: 9,413
Registered: ‎04-14-2017
Kudos: 1763
Solutions: 271

Re: Low throughput using Rocket PRISM AC in Mixed Mode

Make sure your sector is aiming its signal in the same direction as your omni antenna was; they may be at different heights or with different downtilts.
New Member
Posts: 14
Registered: ‎07-07-2015
Solutions: 1

Re: Low throughput using Rocket PRISM AC in Mixed Mode

Hi,

thanks all for your replies.

 

I made a "Reset to Factory Defaults" and configure everything again and now it's working perfectly. All the NM5 are connected to it with a good throuhput and very stable.

 

Thanks again for your help.

 

Regards.

SuperUser
Posts: 11,272
Registered: ‎10-28-2009
Kudos: 3793
Solutions: 328

Re: Low throughput using Rocket PRISM AC in Mixed Mode

Fantastic. Thanks for the update.
Tony Pierro
CTO - Wireless Internet Services, Inc.
Reply