Reply
Member
Posts: 170
Registered: ‎07-13-2013
Kudos: 31
Solutions: 1

Post firmware - AC no longer works.

I ran the 8.4 update and this seemed to break the  airMAX AC gen 1, the behavior the device is showing is once the update has taken place the radio continuously turns on and off, does not connect or get to an open web port on either the configured option or the default after hard reset. I got the radio to be able to ping the device at the default IP of 192.168.1.20 but the web interface does not seem to work. 

 

Any assistance would help. I have had 3 of these go out now and I am starting to think it was something I did. 

 

 

Member
Posts: 170
Registered: ‎07-13-2013
Kudos: 31
Solutions: 1

Re: Post firmware - AC no longer works.

both ends started the same issue now after the 8.4 update

Emerging Member
Posts: 47
Registered: ‎01-19-2016
Kudos: 5

Re: Post firmware - AC no longer works.

No not using UNMS. This is a seperate bug.

Deleted Account
Posts: 0

Re: Post firmware - AC no longer works.

Interesting, I was having similar issues on 8.4.0 but the UNMS bug was so bad I just assumed it was causing these as well.  I have flashed back to 8.3.2.  8.4.0-RC (if you have beta access) was working pretty well for me too but so far I would say, if you rank the firmwares from most stable to least stable:

 

8.0.2 (beta/rc/final)

8.3.2 (beta/rc/final)

8.4.0-RC

8.3.1 (beta/rc/final)

...

8.1.3 (beta/rc/final)

8.4.0-final

 

8.3.2 has been really good for me, only about 1 WD reset per week between 6 radios and no issues accessing the GUI or wireless going down randomly

Ubiquiti Employee
Posts: 10,814
Registered: ‎04-14-2017
Kudos: 2022
Solutions: 307

Re: Post firmware - AC no longer works.

Guys, even if you are not using UNMS, please ensure it is disabled. We have only seen issues like this with v8.4 when UNMS is enabled. We are releasing a fixed release this week.
Reply