New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1
Accepted Solution

Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hi All,

we are trying the new PTMP with AirPrism BS using a AM-5AC21-60 as antenna.

 

We Have 2 scenarios with the same problem.

 

The first is a sector with only one station at 1,5 km with full line of sight (we can see the BS)

The second is a sector with only one station at 7,9km with full line of sigh (we can see the BS)

In all cases we tryed to use the PBE-5AC-300 and the LBE-5AC23 as stations.

 

In the same cases we not see the SSID of the BS in the station side, and obviusly, the station not connect.

If we try to change the BS with a new one all works for some hours (we don't have see how many time) and then the situation come back... it seems to be a TX power problem... 

We have only one installation similar, but with the NBE-5AC-19 as station and this is working, but we don't know why...

 

We have tryed to update the firmware on both side to the 8.11 beta, but nothing has changed.

 

Please help.


Accepted Solutions
New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hi all, we have made all test with ubnt support and we have recived RMA as solution... We have tryed to restore firmware in tftp mode and other many many test, but nothing change. We are an italian Wisp and other wisp tell us that there are many problems with PTMP model... We have tested other 4 radios and three have the same problem... As you can see with in other previus photo we have test with as distance of some meters and the signal is -82 (@ 20 meters). We think that there is something that Ubnt not say.... the support ask me the first 4 digit and letters of the serial... In other our tower we have replaced the PTMP model with a LITE model and all CPEs goes UP with a good signal... same place same cpe only the rocket was changed. Thank you at all. Bye

View solution in original post


All Replies
SuperUser
Posts: 16,711
Registered: ‎02-03-2013
Kudos: 9139
Solutions: 600
Contributions: 2

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Make sure the downtilt of the sector is correct.  These sector antennas have a very narrow verticle beamwidth.

 

Also make sure the channel sizes are the same. 

ubiquiti certified trainer :: ubwa | uewa
New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Thank you for the fast reply, but the first level of the troubleshooting is almost done.. this is the scratch...

We need moore sophisticated ideas Man Happy

Regular Member
Posts: 690
Registered: ‎10-11-2013
Kudos: 204
Solutions: 3

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING


@andrewdjmc wrote:

Hi All,

we are trying the new PTMP with AirPrism BS using a AM-5AC21-60 as antenna.

 

We Have 2 scenarios with the same problem.

 

The first is a sector with only one station at 1,5 km with full line of sight (we can see the BS)

The second is a sector with only one station at 7,9km with full line of sigh (we can see the BS)

In all cases we tryed to use the PBE-5AC-300 and the LBE-5AC23 as stations.

 

In the same cases we not see the SSID of the BS in the station side, and obviusly, the station not connect.

If we try to change the BS with a new one all works for some hours (we don't have see how many time) and then the situation come back... it seems to be a TX power problem... 

We have only one installation similar, but with the NBE-5AC-19 as station and this is working, but we don't know why...

 

We have tryed to update the firmware on both side to the 8.11 beta, but nothing has changed.

 

Please help.


If it is a TX Power problem you should see this with signal readings.

 

As you dont show your settings we cant see if you've done something wrong.

 

May be:

Hardware problem 

Powering problem (seen strange effects with weak power), may be ethernet cable related.

 

New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

This is our settings, and the cable is right (tested with tester).

 

A little detail, in the first case (1,7 km link) we have a tough switch 8P that power on the sector, on the second case the power come from the power injector inside the box of the radio.

 

Cattura.PNG

New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

No more ideas... ? Man Sad
SuperUser
Posts: 16,711
Registered: ‎02-03-2013
Kudos: 9139
Solutions: 600
Contributions: 2

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

[ Edited ]

Need to see the main tab.

 

 

Also, the size of the client radios dish is not really sufficient for the distance when using DFS channels. 

ubiquiti certified trainer :: ubwa | uewa
New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

 

Here's the two BS

the radio name "palladio" is the link with 2Km of LOS

the radio name "Settore08" is the 7 Km link

Link 2Km.JPGLink 7Km.JPG

 

SuperUser
Posts: 16,711
Registered: ‎02-03-2013
Kudos: 9139
Solutions: 600
Contributions: 2

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Do a Site Survey from the station with the channel width matching the AP and see what it sees.  

ubiquiti certified trainer :: ubwa | uewa
New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hi @ClaudeSS i can't do it now because the station is at customer home, but you can trust me... the channel With is the same on the station and site survay not show the SSID of the BS... i can see other SSID...but not my. The strange problem is that the link of 2 Km worked for some hours and then never again
SuperUser
Posts: 16,711
Registered: ‎02-03-2013
Kudos: 9139
Solutions: 600
Contributions: 2

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

I would bring the station from the customer to very close to the AP (what you call the BS) and make sure it works there.  If it works next to the AP but not at the customer, then either the dish is too small, the downtilt wrong, or the aim if poor. 

ubiquiti certified trainer :: ubwa | uewa
New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hi, we take some time to make some test.. here's the result... We have take the AP of the 1,7 Km link and put it in "lab", the the station too. We have powered on the devices in our garage at 20 meter distance between ones. (see the photo) After DFS wait time the link goes up with an RX (from the station of -82) and a TX of -6/-9dbm So it's clear thet the TX of the AP have problem... We tryed to flash the firmware (beta and official) fron TFTP recovery mode and the values are the same... nothing change... I don't know if this is right but the Radio of the AP is very HOT and radio cables too... we have tryed this procedure on the second radio of the second link and the result is similar... Attached some screens.
Attachment
Ubiquiti Employee
Posts: 11,713
Registered: ‎11-27-2012
Kudos: 3748
Solutions: 773
Contributions: 73

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Is it possible to try with another antenna and RF jumper cables?

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hi all, we have made all test with ubnt support and we have recived RMA as solution... We have tryed to restore firmware in tftp mode and other many many test, but nothing change. We are an italian Wisp and other wisp tell us that there are many problems with PTMP model... We have tested other 4 radios and three have the same problem... As you can see with in other previus photo we have test with as distance of some meters and the signal is -82 (@ 20 meters). We think that there is something that Ubnt not say.... the support ask me the first 4 digit and letters of the serial... In other our tower we have replaced the PTMP model with a LITE model and all CPEs goes UP with a good signal... same place same cpe only the rocket was changed. Thank you at all. Bye
New Member
Posts: 1
Registered: ‎05-21-2016

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Same problem here !

 

We have installed 30 PTMP and 10 of them died.

RX working TX not.

 

All cliemts are down.

 

We replaced lite version that worked form months and after 3 day PTMP version died.

 

Sounds like a hardware problem.

 

 

 

New Member
Posts: 2
Registered: ‎05-30-2017

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hi, my friend, have you been able to solve the problem with your Airprism? I have five Airprism Ptmp with the same problem!
New Member
Posts: 31
Registered: ‎01-24-2014
Kudos: 16
Solutions: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hi All, I'm sorry but you have an hardware problem like us. We have replaced all radios with new ones and everything works fine... We have opened many tickets with ubnt support and at the end of the "war" they replaced the radios. GoodLuck
New Member
Posts: 2
Registered: ‎05-30-2017

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

The strange thing is that both equipment (the panel and the airprism) are new, Which makes me extremely rare. And in another tower I have 3 panels of 120 which had them working perfectly with M5 rockets, and one of them generates this same problem. I install the equipment, and it leaves me unusable airprism. Replace wiring, airprism. I only have to change the sectoral panels Man Sad

New Member
Posts: 1
Registered: ‎05-12-2017

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

I also experience it with 2 ap prism antenna AM V5G-TI 60-21DBi tower 85m and 2 station litebeam distance 2.4km and 4.6km 1powerbeam 1powerbeam iso the result is very bad
Emerging Member
Posts: 53
Registered: ‎03-05-2017
Kudos: 1

Re: Rocket 5AC PTMP AirPrism problem NO LINK - UNREGISTERING

Hiya looks like i am having the same issue

3 kits totally brand new, shurely this is not a hardware issue...

so lets resume the experience i am having

3 Rocket prism gen2 with 3 sector titanium AM V5G-TI 120º 19dBI

client site around 10 LiteBeam AC LBE-5AC 23dbi gen1


working fine for couple of minutes all of a sudden ping timming goes crazy over 800ms client download works, but upload is stuck dont gov over 50 to 250kbps..

strange rare behaviour... put back LBE-5AC 120º 16dBi antenna in same position and feed internet to all 10 users, and everything works back as normal, client pings below 5 to 10ms with downstreams and upstreams of over 15Mbps..

so i am wondering is this a firmware issue, configuration issue? BTW i have all 3GPS installed and enabled on the Rocket GEN2 PRISM could this be causing any kind of interference?

PS- I have the same SSID, same channel frequency 20mhz on both devices LBE-5AC 16dbi and also rocket gen2 prism.. so i switch one off to test the other.. with the same clients on position...

but with the rockets i get this very strange behaviour...... any ideas?

clients are all the same distance with both devices same position nothing changes appart from the complaints from the users with slow internet and higher ping latency.