Reply
Highlighted
Regular Member
Posts: 545
Registered: ‎08-21-2010
Kudos: 36
Solutions: 5

Rocket AC to XW station RX signal to high

Hello all, 2.4ghz Rocket 2AC with 8.5.7 on it. Majority of connected devices XWs right now. All 6.1.7.

 

I have one that is less than a mile away, remote signal (as reported by the Rocket) is very hot at -36 or so.

 

I cannot get this number to go higher - it won't budge. I have tried lowering the output power at the radio (its at 5dbi). Also have tried automatic power control at the rocket (not sure if this works with older hardware). The first column "signal" on the rocket station list does change, but the remote signal does not. I keep getting the warning when I mouse over the number.

 

Oh I currently have it on Flexible (new). Perhaps that is the problem?

 

 

Veteran Member
Posts: 4,655
Registered: ‎03-02-2015
Kudos: 900
Solutions: 212

Re: Rocket AC to XW station RX signal to high

[ Edited ]

Which device exactly is connected to rocket with higher signal?
So you're lowering TX Power on Rocket and RX signal doesn't change on your remote device?
did you see this also on WebGUI of remote device?
At least it should affect your other clients signal... can you confirm?

 

btw: you want to get the signal lower not higher!

-50 dBm < -36 dBm 

===================================================
We all work for KUDOs here.
Thx
Regular Member
Posts: 545
Registered: ‎08-21-2010
Kudos: 36
Solutions: 5

Re: Rocket AC to XW station RX signal to high

Is a Nanostation M2. I thought it was an XW model, but is an XM.

 

No, I was following the advice on the info popup  that keeps showing up on the R2AC screen. It says to  "please reduce the trasmit power at the station" which was what I tried.

 

I do not want to lower the transmit power of the R2AC.  Because it would affect all connected stations.

 

Yes, I realize I had the signal terms higher and lower reversed. It was late...

Ubiquiti Employee
Posts: 1,635
Registered: ‎02-13-2017
Kudos: 466
Solutions: 153

Re: Rocket AC to XW station RX signal to high

It sounds like this NanoStation is just too close to the AP, I see this all the time. You could replace the NanoStation with a lower gain device, like the NanoStation Loco, or even try misaligning the NanoStation a small amount.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Reply