Reply
Highlighted
Regular Member
Posts: 503
Registered: ‎05-05-2012
Kudos: 71
Solutions: 7

Anyone seeing problems on AirRouters with 6.1.6 firmware?

Hi.

Replaced a broken AirRouter HP at a clients property today with a new HP

 

Updated AirRouter to 6.1.6 firmware.

PowerBeam M5 Router mode DHCP.

AirRouter Bridge mode.

 

When connecting to the router with wireless DHCP on the laptop there was no internet access.

I double checked all my settings but I could not see any problems.

If I set a static IP on the Laptop I had internet access, this was the same on 2 devices.

I also setup a wireless access point extender connecting to the main HP router, this also did not have internet.

 

I done a recovery on the Hp downgrading to 6.1.3

After the downgrade everything was working as it should.

I had been there an hour and just wanted to leave so did not try again on the 6.1.6 firmware.

 

Now the problem is, maybe i had missed a simple setting by mistake and because of the recovery downgrade I put the correct settings, or it could be that the 6.1.6 firmware had problems.

 

So just a quick question to see if anyone is having any problems with 6.1.6 firmware on the AirRouters.

Or my own simple mistake.

Thank you.

 

 

 

 

Ubiquiti Employee
Posts: 6,949
Registered: ‎04-14-2017
Kudos: 1390
Solutions: 193

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

Interesting. Thanks for the info on this, I'm not aware of any issues with v6.1.6 and airRouters but that's not to say you didn't experience one.

@UBNT-Zy have we seen any issues of this type during our testing?
Ubiquiti Employee
Posts: 559
Registered: ‎08-20-2007
Kudos: 122
Solutions: 22

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

@DarrenPaul can you please send the support file from the AirRouter HP (and backup cfg file in case you have the one) directly by e-mail to laimis@ubnt.com?

@UBNT-SNK We'll re-check the situation as soon as possible.

 

Thank you.

Regular Member
Posts: 503
Registered: ‎05-05-2012
Kudos: 71
Solutions: 7

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

[ Edited ]

As I said I done a downgrade using recovery so the device has been set up as new with 6.1.3 firmware.

I have access to the router but would the support file be any good?

Would you not need the support file when it was on 6.1.6 with problems? This i do not have

Ubiquiti Employee
Posts: 185
Registered: ‎06-04-2012
Kudos: 49
Solutions: 6

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

@DarrenPaul

Thank you for support.

Configuration file we get from support file should be +- the same for 6.1.3/6.1.6 firmware. This file could allow to make desisions much quicker Man Happy Please attach your 6.1.3 support file to laimis@ubnt.com

Ubiquiti Employee
Posts: 559
Registered: ‎08-20-2007
Kudos: 122
Solutions: 22

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

In a moment I'm just confirming that we have seen no such issues on AirRouter with v6.1.6 firmware.

New Member
Posts: 2
Registered: ‎09-07-2017

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

My issue is possibly related:

 

After upgrading three working M900s from 5.x.x to 6.1.6, the two stations would not reconnect to the AP. They could see the AP in a site survey and by scanning, but would not associate. 

 

After trying multiple config changes, I finally disabled AirMAX on the AP (by downloading the config, editing manually and re-uploading - why is the 'enable AirMAX' box greyed out?) and the two stations were able to reconnect to the AP.

Ubiquiti Employee
Posts: 6,949
Registered: ‎04-14-2017
Kudos: 1390
Solutions: 193

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

Your issue isn't related to this one. Would you mind making a separate thread for this one?
Regular Member
Posts: 503
Registered: ‎05-05-2012
Kudos: 71
Solutions: 7

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

@UBNT-Zy

Thank you for confirming.

I have also sent the support file.

 

Ubiquiti Employee
Posts: 559
Registered: ‎08-20-2007
Kudos: 122
Solutions: 22

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

@DarrenPaul,

 

can you please re-confirm the recipient the e-mail you've sent? (Seems we are missing it)

New Member
Posts: 1
Registered: ‎03-24-2018

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

I have had a similar problem with the complete and total loss of internet access. It takes a hard power off to re-establish. I will send my log to the e-mail address identified above.

New Member
Posts: 3
Registered: ‎10-31-2013

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

Upgraded AirRouter to latest OS version and see the following in the log files.  Downgraded back and still see it.  Any help?

 

Apr 30 16:47:46 init: starting pid 2267, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:47:47 init: process '/bin/infctld -m -c' (pid 2267) exited. Scheduling for restart.
Apr 30 16:47:47 init: Run: /bin/infctld -m -c
Apr 30 16:47:47 init: starting pid 2269, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:47:57 init: process '/bin/infctld -m -c' (pid 2269) exited. Scheduling for restart.
Apr 30 16:47:57 init: Run: /bin/infctld -m -c
Apr 30 16:47:57 init: starting pid 2271, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:47:59 init: process '/bin/infctld -m -c' (pid 2271) exited. Scheduling for restart.
Apr 30 16:47:59 init: Run: /bin/infctld -m -c
Apr 30 16:47:59 init: starting pid 2273, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:48:12 init: process '/bin/infctld -m -c' (pid 2273) exited. Scheduling for restart.
Apr 30 16:48:12 init: Run: /bin/infctld -m -c
Apr 30 16:48:12 init: starting pid 2276, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:48:34 init: process '/bin/infctld -m -c' (pid 2276) exited. Scheduling for restart.
Apr 30 16:48:34 init: Run: /bin/infctld -m -c
Apr 30 16:48:34 init: starting pid 2290, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:48:35 init: process '/bin/infctld -m -c' (pid 2290) exited. Scheduling for restart.
Apr 30 16:48:35 init: Run: /bin/infctld -m -c
Apr 30 16:48:35 init: starting pid 2292, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:49:09 init: process '/bin/infctld -m -c' (pid 2292) exited. Scheduling for restart.
Apr 30 16:49:09 init: Run: /bin/infctld -m -c
Apr 30 16:49:09 init: starting pid 2309, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:49:10 init: process '/bin/infctld -m -c' (pid 2309) exited. Scheduling for restart.
Apr 30 16:49:10 init: Run: /bin/infctld -m -c
Apr 30 16:49:10 init: starting pid 2311, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:49:12 init: process '/bin/infctld -m -c' (pid 2311) exited. Scheduling for restart.
Apr 30 16:49:12 init: Run: /bin/infctld -m -c
Apr 30 16:49:12 init: starting pid 2312, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:49:17 init: process '/bin/infctld -m -c' (pid 2312) exited. Scheduling for restart.
Apr 30 16:49:17 init: Run: /bin/infctld -m -c
Apr 30 16:49:17 init: starting pid 2316, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:49:27 init: process '/bin/infctld -m -c' (pid 2316) exited. Scheduling for restart.
Apr 30 16:49:27 init: Run: /bin/infctld -m -c
Apr 30 16:49:27 init: starting pid 2332, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:49:29 init: process '/bin/infctld -m -c' (pid 2332) exited. Scheduling for restart.
Apr 30 16:49:29 init: Run: /bin/infctld -m -c
Apr 30 16:49:29 init: starting pid 2334, tty '/dev/null': '/bin/infctld -m -c'
Apr 30 16:49:30 init: process '/bin/infctld -m -c' (pid 2334) exited. Scheduling for restart.
Apr 30 16:49:30 init: Run: /bin/infctld -m -c
Apr 30 16:49:30 init: starting pid 2336, tty '/dev/null': '/bin/infctld -m -c' 

 

Ubiquiti Employee
Posts: 6,949
Registered: ‎04-14-2017
Kudos: 1390
Solutions: 193

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

Are you seeing any performance issues when this message occurs?
Ubiquiti Employee
Posts: 185
Registered: ‎06-04-2012
Kudos: 49
Solutions: 6

Re: Anyone seeing problems on AirRouters with 6.1.6 firmware?

@MrGeo

Thank you for report.

Please attach your config or support file to laimis@ubnt.com

Reply