Emerging Member
Posts: 48
Registered: ‎12-30-2013
Kudos: 3

Dont use 6.1.7 on 900

[ Edited ]

Reccuring issue with newer firmware deassociates customers after about 30min-few hours then reboot fixs it temporarly. Attempted a roll back to 6.0.7 but had to go back to 6.0.4 before it was stable. This issue is posted in the beta forum but I'm putting it in general for others to see.

 

UPDATE:

 

Still having probems on 6.1.8

and 6.1.9

Emerging Member
Posts: 48
Registered: ‎12-30-2013
Kudos: 3

Re: Dont use 6.1.7 on 900

Could also be an issue with 365 and M2 haven't tested.

Ubiquiti Employee
Posts: 11,657
Registered: ‎04-14-2017
Kudos: 2168
Solutions: 335

Re: Dont use 6.1.7 on 900

Do you have some support files from these units and info on your configuration? We don't see this consistently on M900 or other products with v6.1.7 or any other version post-v6.0.4.
Established Member
Posts: 898
Registered: ‎12-17-2012
Kudos: 184
Solutions: 25

Re: Dont use 6.1.7 on 900

@UBNT-SNK.  I reported this problem in the Fall of 2017 after I updated firmware from 6.0.4 to 6.1.something.

 

There have been many threads describing this same problem. After I emailed a .sup file last year I received a reply saying that the pronlem was verified but no fix was available yet.

 

Except for our test bed (service to my house) we've had to leave all of our 900 Mhz at 6.0.4.

 

I don't have the threads and emails handy right now, but will be happy to look them up and resend them if you'd like.

 

I can send more .sup files if you need them.

 

This is becoming a real problem - we need to keep the firmware up to date for security and UNMS.

Please do not respond to my threads if you're going to be rude or condescending. We're all learning here... Icon Razz

From the forum rules:
* While debating and discussion is fine, we will not tolerate rudeness, insulting posts, personal attacks or purposeless inflammatory posts.
Ubiquiti Employee
Posts: 11,657
Registered: ‎04-14-2017
Kudos: 2168
Solutions: 335

Re: Dont use 6.1.7 on 900

@JWW yes, I recall you posting and we have been investigating the issue you reported. However, from the brief description posted in this topic, I can't verify that it is exactly the same issue as you have been experiencing until we can read through some information from these units. It is still being worked on and I will post an update as it progresses, which will hopefully be soon.
New Member
Posts: 38
Registered: ‎11-23-2013
Kudos: 9

Re: Dont use 6.1.7 on 900

i have this problem to ... since release 6.1.x i have lot and lot of problem .. client disconnect from ap. slow speed after 1hrs ... etc, etc. what is the stable firmware for any 900 radio, rocketm900, locom900, nanobridge m900

i test many firmware release but not working fine ... i have more then 50x 900 radio and no stability

 

what is the best recipt to working fine

 

thanks

New Member
Posts: 36
Registered: ‎11-15-2017
Kudos: 4

Re: Dont use 6.1.7 on 900

I just upgraded an AP sector to the new firmware.  Icon Eek

 

 

Oops.  

 

 

Not going to bump them offline again today... but I'll downgrade tonight if I see problems. 

Ubiquiti Employee
Posts: 11,657
Registered: ‎04-14-2017
Kudos: 2168
Solutions: 335

Re: Dont use 6.1.7 on 900

@cadnet I would recommend, based on user feedback, v6.0.3 or similar.

@KTNNTC are you seeing any issues?
New Member
Posts: 36
Registered: ‎11-15-2017
Kudos: 4

Re: Dont use 6.1.7 on 900

I haven't seen any reported yet...

 

 

Upgraded about 5 hours ago.  

 

New Member
Posts: 36
Registered: ‎11-15-2017
Kudos: 4

Re: Dont use 6.1.7 on 900

[ Edited ]

Customer called in today, only getting 1mbps or less.  

 

Going to downgrade to 6.0.4 and see if that helps. 

 

This is great, I can't downgrade the firmware.  I get an error Firmware image check fail.  Error 43. Confused

Established Member
Posts: 898
Registered: ‎12-17-2012
Kudos: 184
Solutions: 25

Re: Dont use 6.1.7 on 900

Once you go to the newer firmware you have to go back to 'signed' firmware for security purposes.

 

I don't have the link handy, but this has been discussed in other forum posts that you should be able to find without too much of a search.

Please do not respond to my threads if you're going to be rude or condescending. We're all learning here... Icon Razz

From the forum rules:
* While debating and discussion is fine, we will not tolerate rudeness, insulting posts, personal attacks or purposeless inflammatory posts.
Ubiquiti Employee
Posts: 11,657
Registered: ‎04-14-2017
Kudos: 2168
Solutions: 335

Re: Dont use 6.1.7 on 900

All the signed versions of older firmware are up on ubnt.com.
New Member
Posts: 36
Registered: ‎11-15-2017
Kudos: 4

Re: Dont use 6.1.7 on 900

Downgraded my AP after I had 2 customers call in. Thanks everyone
Ubiquiti Employee
Posts: 11,657
Registered: ‎04-14-2017
Kudos: 2168
Solutions: 335

Re: Dont use 6.1.7 on 900

Glad that resolved the issue for now and I will aim to update this thread as progress is made on the bug.
Emerging Member
Posts: 48
Registered: ‎12-30-2013
Kudos: 3

Re: Dont use 6.1.7 on 900

Finally have a support file... After another tech didnt listen to me not to update to 6.1.7. Anyways hope it helps.

Attachment
Emerging Member
Posts: 51
Registered: ‎06-23-2010
Kudos: 29
Solutions: 1

Re: Dont use 6.1.7 on 900

same issue here thanks for posting. we will downgrade our sites for now
Member
Posts: 186
Registered: ‎10-30-2013
Kudos: 103
Solutions: 2

Re: Dont use 6.1.7 on 900

We've been testing the 6.1.8 beta3 on 2 seperate 900MHz relays for the last 5 days. So far, no disconnects and no customer problems reported. AirControl shows streaming activity similar to the 6.0.7 firmware (which these relays were on).

 

Both relays are Rocket M900 (XM) APs with the 4-ft sector antenna. Client end is mostly Rocket M900 (XM) on a yagi antenna.

New Member
Posts: 15
Registered: ‎11-13-2013
Kudos: 1

Re: Dont use 6.1.7 on 900

It is happening on 6.1.8 here as well.
Ubiquiti Employee
Posts: 11,657
Registered: ‎04-14-2017
Kudos: 2168
Solutions: 335

Re: Dont use 6.1.7 on 900

This issue is still being worked on, though for many people v6.1.8 shows an improvement.
Established Member
Posts: 898
Registered: ‎12-17-2012
Kudos: 184
Solutions: 25

Re: Dont use 6.1.7 on 900

6.1.8 beta 4 fixed it for us.

Please do not respond to my threads if you're going to be rude or condescending. We're all learning here... Icon Razz

From the forum rules:
* While debating and discussion is fine, we will not tolerate rudeness, insulting posts, personal attacks or purposeless inflammatory posts.