New Member
Posts: 2
Registered: ‎01-03-2019

Problem with Encryption

Hi, I have a problem configuring wpa encryption on M5 antennas.
When I choose the encryption I do not see the spaces to put username and password in both wpa and wpa2, I tried with 400N, Rockets M5, M2 and the problem remains the same, but with AC antennas I have no problems. It happens with the browser Chrome, with Firefox works well.

 

I tried reinstalling the browser and clearing cookies but it still doesn't work

 

Can someone help me?

Ubiquiti Employee
Posts: 11,848
Registered: ‎11-27-2012
Kudos: 3797
Solutions: 778
Contributions: 73

Re: Problem with Encryption

Could you try another web browser or make sure any Ad blockers are disabled?  We have seen several reports of this since Jan 1st and it appears related to ad blocking (possibly in Firefox).

 

Please let me know what web browser you are using as well.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Ubiquiti Employee
Posts: 11,848
Registered: ‎11-27-2012
Kudos: 3797
Solutions: 778
Contributions: 73

Re: Problem with Encryption

You can find the related posts HERE and HERE

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 2
Registered: ‎01-03-2019

Re: Problem with Encryption

I always use chrome, I haven't tried disabling ad block, I always use ublock and I've never had any problems, how it could affect?.

Ubiquiti Employee
Posts: 11,848
Registered: ‎11-27-2012
Kudos: 3797
Solutions: 778
Contributions: 73

Re: Problem with Encryption

It looks related to the Ad Block Plus Extension. 

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Highlighted
Ubiquiti Employee
Posts: 11,848
Registered: ‎11-27-2012
Kudos: 3797
Solutions: 778
Contributions: 73

Re: Problem with Encryption

I am seeing this on uBlock Origin as well.  Reported to the airOS team and extension developers.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!