New Member
Posts: 1
Registered: ‎01-12-2019

Computer connects wireless to Nano M2 but iPad won’t

First time on forum and first time user of Ubiquiti products. I’m trying to extend my wireless to my other house less than 200 ft from my router. Configured Nano loco M2 according to instructions can connect to it wireless with my desktop but iPad nor iPhone will connect. Get error message on them says incorrect password but I use same password on all three devices. Any ideas and help is greatly appreciated.

Ubiquiti Employee
Posts: 1,325
Registered: ‎09-24-2018
Kudos: 270
Solutions: 73

Re: Computer connects wireless to Nano M2 but iPad won’t

airMax devices extend your network by creating a Point to Point link and then you add a wifi access point for your devices to connect to. They are not intended for use as wifi APs for end-user devices.

M series devices can connect to non-airmax devices by disabling the airmax protocol in the tab marked with the Ubiquiti logo.

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

New Member
Posts: 2
Registered: ‎01-23-2019

Re: Computer connects wireless to Nano M2 but iPad won’t

I am new to this as well and had this exact same issue when I configured my M2 as an AP.  What worked for me was disabling the airmax (as the UBNT employee stated), disabling the auto on frequency, setting the frequency to 20.

SuperUser
Posts: 13,850
Registered: ‎10-06-2013
Kudos: 4641
Solutions: 1048

Re: Computer connects wireless to Nano M2 but iPad won’t

To use an AirMax radio as a wifi AP -

Set as AP in bridge mode

Disable AirMax

Set to either Channel 1, 6 or 11

Use 20Mhz channel width

UK Comms & Links Engineer.


Come on you lot, Feel free to 'Mark as Solution' At least click the Kudos button. Thanks.


Top Solution Authors Leaderboard
Ubiquiti Employee
Posts: 11,657
Registered: ‎04-14-2017
Kudos: 2169
Solutions: 335

Re: Computer connects wireless to Nano M2 but iPad won’t

And if you are connecting to airMAX devices, leave airMAX turned on.