New Member
Posts: 20
Registered: ‎10-04-2009

M5 reverts to factory settings 1 a week

Hi!
can anyone shed any light why one of my m5 keeps reverting back to factory settings? sometimes this happens once a day, and other times once a week.
It never locks out on me, just forgets that it's set as a AP and defaults back to the orginal IP.

I have a few of these in production, and only one has the problem.

Thanks
Highlighted
Previous Employee
Posts: 9,171
Registered: ‎08-17-2007
Kudos: 24

Re: M5 reverts to factory settings 1 a week

Hi!
can anyone shed any light why one of my m5 keeps reverting back to factory settings? sometimes this happens once a day, and other times once a week.
It never locks out on me, just forgets that it's set as a AP and defaults back to the orginal IP.

I have a few of these in production, and only one has the problem.

Thanks


Hello,
Please make sure you are using the latest firmware witch can be downloaded from www.ubnt.com/support
Thanks,
New Member
Posts: 20
Registered: ‎10-04-2009

Re: M5 reverts to factory settings 1 a week

Hello,

Please make sure you are using the latest firmware witch can be downloaded from www.ubnt.com/support

Thanks,


Just updated to the latest firmware, will keep you posted with the results.
Emerging Member
Posts: 66
Registered: ‎07-24-2009

Re: M5 reverts to factory settings 1 a week

It might be that the reset button is pressed by that plastic cover to the side of the rj45 jack.
Ancient Member
Posts: 30,000
Registered: ‎03-17-2008
Kudos: 5969
Solutions: 128

Re: M5 reverts to factory settings 1 a week

Mike said you can whittle the hole out a bit if the reset button is not set right. He said he'll still honor the warranty if ever RMAed.
WHT = Short Form Acronym for "You couldn't handle me even if I came with instructions!"
Well engineered projects are indistinguishable from crazy ideas.

Speed, distance, reliability, cost...Pick three.
...World's First Ubiquiti AirMax WISP....
New Member
Posts: 5
Registered: ‎10-28-2009

Reset to defaults w/5.02 NOT FIXED

We just tried to deploy several of our rockets on a PTP link with 29dBi DP dishes. It was a failure though, we have two of the units reset to factory defaults after they were already running and working.

This is a major show stopper (obviously). We have more units but we are very uncomfortable deploying them anywhere due to this problem. We haven't seen this happen with the bullets.

So I can confirm that the bug is not fixed with the new firmware, we are holding off on deploying.
Previous Employee
Posts: 9,171
Registered: ‎08-17-2007
Kudos: 24

Re: M5 reverts to factory settings 1 a week

Hey guys,
For units having this issue can you download the support info and config files and email them to mike@ubnt.com
Thanks,
Mike
Previous Employee
Posts: 9,171
Registered: ‎08-17-2007
Kudos: 24

Re: M5 reverts to factory settings 1 a week

Also,

Please include your:

Ethernet Cable Length
PoE type
Grounding Method
and any other pertinent info
Thanks,
Mike
Previous Employee
Posts: 9,171
Registered: ‎08-17-2007
Kudos: 24

Re: M5 reverts to factory settings 1 a week

Also please try:

To prevent from accident reset to defaults you can disable reset button by editing configuration file and adding such line:
Quote:
system.button.reset=disabled