Emerging Member
Posts: 84
Registered: ‎07-19-2017
Kudos: 25
Solutions: 1

NBE-5AC-GEN2 - 100% CPU but moderate traffic

Screenshots are from the CPE side

 

Hello guys,

 

We're having a problem with one of your links.

Setup :

170m link
NBE-5AC-GEN2 on both sides
WA 8.5.12 on both sides
Clear LOS


We have 19 CCTV cameras sending traffic through the link.
Overall throuhput is about 130Mbit/s.

 

When doing a iperf3 we have only about 15Mbit/s whatever the -R or not.
So I guess my total maximum throughput is 130+15 = 145Mbit/s

 

But as you can see on the screenshot the link in configured on a 40Mhz channel and should offer about double that.

 

 

nb1.PNG

nb2.PNG

 

 

Also, it looks like the CPU is abnormaly high on my devices.

AP side is fluctuating between 55 and 80%
CPE side is fluctuating between 90 and 100% and mostly stays at 100%.

 

Traffic is done in download (AP to CPE)

 

When using the "top" command in ssh it looks like most of the CPU is used by sirq.

 

nb3.PNG

 


Downgrading to 8.5.7 didn't help at all.
Tried PTmP with 75/25 TDD = same result
Changing channel = same result
80Mhz = same result

 

Can you guys help me with this ?

 

Thanks Smiley Happy

 

 

 

 

 

Ubiquiti Employee
Posts: 12,079
Registered: ‎11-27-2012
Kudos: 3863
Solutions: 793
Contributions: 73

Re: NBE-5AC-GEN2 - 100% CPU but moderate traffic

When testing with iperf3, are you testing through the radios with dedicated computers?

 

Could you also try increasing the output power on both radios to 1dBm?  You may need to change the channel as it looks like the radio is hitting the EIRP limits (antenna gain + output power).  

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Emerging Member
Posts: 84
Registered: ‎07-19-2017
Kudos: 25
Solutions: 1

Re: NBE-5AC-GEN2 - 100% CPU but moderate traffic

I'm doing a iperf3 directly via SSH on both AP and CPE. Not with dedicated computers.

Ubiquiti Employee
Posts: 12,079
Registered: ‎11-27-2012
Kudos: 3863
Solutions: 793
Contributions: 73

Re: NBE-5AC-GEN2 - 100% CPU but moderate traffic

Ahh, you would want to use two dedicated computers for iperf3.   If you want to test speeds without endpoints I would use the UI speed test.  

UBNT_Alternate_Logo.png
Ubiquiti Networks airMAX Support Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

Emerging Member
Posts: 84
Registered: ‎07-19-2017
Kudos: 25
Solutions: 1

Re: NBE-5AC-GEN2 - 100% CPU but moderate traffic

Same results using UNMS speedtest :/